Archived

This topic is now archived and is closed to further replies.

ger

disable speedstep cpu

Recommended Posts

Hi guys,Yesterday i installed a new system with a q6600 cpu and a maximus 2 formula mainboard.In the extreme tweaker section of the bios i disabled the speedstep function and hoped the multiplier stayed at 9 but when the cpu is at idle it reversed back to 6.Is there a way so that it is staying at 9.Thanks in advance,Best regards,G

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi guys,Yesterday i installed a new system with a q6600 cpu and a maximus 2 formula mainboard.In the extreme tweaker section of the bios i disabled the speedstep function and hoped the multiplier stayed at 9 but when the cpu is at idle it reversed back to 6.Is there a way so that it is staying at 9.Thanks in advance,Best regards,G

Share this post


Link to post
Share on other sites
Why bother? When there is no load, the CPU runs slower, using less energy, producing less heat andallowing the fans to run slower as well. All good things.When you run FSX, the CPU goes to full speed and stays there.Just leave it enabled.
After I have a stable overclock going, I try to enable speedstep as well. Sometimes though, it does not play nice with overclocking.Not sure why if you have it disabled in your bios it does not take. Maybe try to reset it again?Bill

Share this post


Link to post
Share on other sites
Not sure why if you have it disabled in your bios it does not take. Bill
If your using Vista, you also need shut it off in the Power Managment properties by choosing to use the "performance" settings.

Share this post


Link to post
Share on other sites
If your using Vista, you also need shut it off in the Power Managment properties by choosing to use the "performance" settings.
Yes i am using vista but i can't find a setting in the power management section, can you help me with this ?Best regards,G

Share this post


Link to post
Share on other sites
Yes i am using vista but i can't find a setting in the power management section, can you help me with this ?Best regards,G

Share this post


Link to post
Share on other sites