Archived

This topic is now archived and is closed to further replies.

DaveUSB

hard drives spinning up

Recommended Posts

I had a local build my FSX computer. The hard drives at times take awhile to spin up and go active, especially the primary HD with FSX. I'm unsure whether that's normal and important, or not. All the HD's are WD and the primary is a WD Velociraptor about 2 months old. Thanks in advance for any answers.i7 940asus p6Tgtx 280the appropriate memory

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I had a local build my FSX computer. The hard drives at times take awhile to spin up and go active, especially the primary HD with FSX. I'm unsure whether that's normal and important, or not. All the HD's are WD and the primary is a WD Velociraptor about 2 months old. Thanks in advance for any answers.i7 940asus p6Tgtx 280the appropriate memory
You should be able to select in the BIOS whether you want your drives to go to sleep or not.

Share this post


Link to post
Share on other sites
I had a local build my FSX computer. The hard drives at times take awhile to spin up and go active, especially the primary HD with FSX. I'm unsure whether that's normal and important, or not. All the HD's are WD and the primary is a WD Velociraptor about 2 months old. Thanks in advance for any answers.i7 940asus p6Tgtx 280the appropriate memory
Control Panel - Power Properties - Set the system to ALWAYS ON and remove any timer values for the Hard DisksSet everything to NEVER and hit APPLYall fixed

Share this post


Link to post
Share on other sites
Control Panel - Power Properties - Set the system to ALWAYS ON and remove any timer values for the Hard DisksSet everything to NEVER and hit APPLYall fixed
I just noticed mines set to "balanced" (In Vista x64)Is there any disadvantage to that setting?

Share this post


Link to post
Share on other sites
I just noticed mines set to "balanced" (In Vista x64)Is there any disadvantage to that setting?
I would personally never trust vista (or microsoft) ;)I say put all to on and all is set. I have it that way, though under XP64.

Share this post


Link to post
Share on other sites

Thanks guys. I'm using Vista 64 and I chose balanced then advanced settings, hard disk, turn off hard disk after....setting: 1500 minutes. Previously it was set at 20 minutes. It's the only setting I could find in the control panel. I think and hope that's probably the setting. I'll also investigate the bios. Thanks again.

Share this post


Link to post
Share on other sites
Thanks guys. I'm using Vista 64 and I chose balanced then advanced settings, hard disk, turn off hard disk after....setting: 1500 minutes. Previously it was set at 20 minutes. It's the only setting I could find in the control panel. I think and hope that's probably the setting. I'll also investigate the bios. Thanks again.
Deke,Just change your setting to never if you do not want your unused drives or any of your drive for that matter to spin down (as Nick previously pointed out to you). You currently have it set to 25 Hours. This setting will not affect your drives on boot and will only begin to work once you have booted into the OS. Anytime you use a particular drive the timer to shut down that drive will be reset to 0 and it will again begin to time out.I myself leave my drives on all the time.

Share this post


Link to post
Share on other sites

Yep, I still had it wrong, you're right. I changed to performance and both selections to never which is what everyone was pointing at I think. Thanks again for the help.

Share this post


Link to post
Share on other sites