Archived

This topic is now archived and is closed to further replies.

Garvor

PMDG black screen

Recommended Posts

Hello everyone :( Happy buyer of the PMDG 747 i have an issue on display screens..I have read lot of topics on it but none presents the same problem:2009461433250.th.jpgSometimes it works fine, maybe 1 on 10 FSX runs.For information when i launch the flight i'm in the default panel state. I don't load cold and dark state.I trieds to install again the 747 and FSX, but no effect... :( i'm lostThanks for help!Core 2 8400Nvidia 8800 GTS4go DDR

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Please sign your name to posts in this forum.Usually due to install not being validated.. when you installed, did validation work okay? If so, then the other possible thing could be the installation of the C++ runtime libraries. See if the installer will do a repair and if that helps.

Share this post


Link to post
Share on other sites

Sorry for forgetting the signature :( Yes the validation worked OK. I tried several times to install, uninstall and install again 747 and FSX.And unfortunatly the installer don't do any repair: that doesn't help.I don't understand why the two right screens are partially correct but nothing on the left screens.For information i install version 2.00.0031 and after the update 2.10.0000.

Share this post


Link to post
Share on other sites

Odd problem! Try fly the plane in the co-pilot seat instead!! hahahahah Just kiding... I

Share this post


Link to post
Share on other sites

I've had the same problem with Vista x64 as well. I have installed the x64 C++ redist package with no luck. I was hoping the lastes MD-11 update would correct the problem but it didn't. The odd thing is that at least on my system if you cycle through the 2D panels in an exterior view, they work fine, in the VC they're either black or fail to update. I'm begining to suspect it is some combination of SW installed on the machine as I also have Visual Studio 2008 and SQL server 2008 Dev installed, but I'm not in a position to tear my machine apart to test this theroy.Brad Raulston

Share this post


Link to post
Share on other sites

Probably a daft question but is the brightness turned up for the screens in the system display panel? Is everything powered up as it should be?John Ellison

Share this post


Link to post
Share on other sites

i forget to precise i'm on WIN XP 32 :( the behaviour is very weird, i can launch 10 times FSX with the same configuration and maybe once the screens are correct

Share this post


Link to post
Share on other sites

I Hope This Helps. I Get this problem only when i replace the panel.cfg of md11 with a panel.cfg that i have modified.However If i open the current panel file and make the chnages inside the file it works fine.So i think your problem could be related to some files that you probably changed, if notThen join the list am on, of those having all kinds of strange problems with PMDG. Good planes, but lots of bugs.Am a software engineer, and i know when am using software that has been rushed through testing.

Share this post


Link to post
Share on other sites

Hmm i will check that point. I think i will do a new fresh WIn XP install this Week.. maybe something works wrong in Win... :( And indeed PMDG 747 is a good plane instead these strange behaviour. :(

Share this post


Link to post
Share on other sites
I've had the same problem with Vista x64 as well. I have installed the x64 C++ redist package with no luck. I was hoping the lastes MD-11 update would correct the problem but it didn't. The odd thing is that at least on my system if you cycle through the 2D panels in an exterior view, they work fine, in the VC they're either black or fail to update. I'm begining to suspect it is some combination of SW installed on the machine as I also have Visual Studio 2008 and SQL server 2008 Dev installed, but I'm not in a position to tear my machine apart to test this theroy.Brad Raulston
Something you just posted lead me to a thought: SQL Server 2008. I had a problem with ATI's CCC program which was ultimately traced to the fact that SQL Server 2008 replaces some of the DLLs and other files that the C++ 2008 runtime installs. Maybe that's not it, but it could be something to consider.

Share this post


Link to post
Share on other sites