Archived

This topic is now archived and is closed to further replies.

Spawntscuk1

MD11 Freighter Version not working FS9

Recommended Posts

HiI have uninstalled and reinstalled with the latest patch. The problem I have is this. The MD11 passenger version works fine and I can load a panel state fine and I get the message Initializing and then the secs display. If I load the freighter version I cannot load a panel state. I don't get the message about the panel state initializing and the gauges are black- blank. Like the aircraft has no electrics. I try initializing the after start save panel and the engines start but still the gauges stay blank. There are no external lights displayed if I turn on the landing lights or taxi light, It's like there's no electrics Any ideas as to what may be causing this? I have the latest version installed and used the widescreen panels.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

What exactly did you do in the load manager? I'm having the same problem. It's only with the freighter.

Share this post


Link to post
Share on other sites
HiI have uninstalled and reinstalled with the latest patch. The problem I have is this. The MD11 passenger version works fine and I can load a panel state fine and I get the message Initializing and then the secs display. If I load the freighter version I cannot load a panel state. I don't get the message about the panel state initializing and the gauges are black- blank. Like the aircraft has no electrics. I try initializing the after start save panel and the engines start but still the gauges stay blank. There are no external lights displayed if I turn on the landing lights or taxi light, It's like there's no electrics Any ideas as to what may be causing this? I have the latest version installed and used the widescreen panels.
I'm having the same problem, and fixed it by running the Load Manager, select random cargo load and save then close.

Share this post


Link to post
Share on other sites

Make sure your fuel is low. I just add fuel in the ingame menu. Somehow the Loadmanager will let you put to much fuel and that causes your displays to be blank. I had this trouble alot and then I was told this by someone and I havent had any issue since. I just keep the fuel low and add it in the options.Andrew DeLaney

Share this post


Link to post
Share on other sites

I dont think the load manager actually loads any fuel at all, it just shows you the gross weight with however much fuel you have selected and will let you know if you are going to be overweight if you are going to select too much. You should always have to load the actual fuel either by the PMDG menu option or by the on the ground refueling option thru the FMS.

Share this post


Link to post
Share on other sites

Bill, the FS9 version of the loadmaster will put fuel on board if you do the load before launching the MD-11 and you create a new flight. If you load a saved flight, the fuel on board is part of the saved state.The FSX version will put fuel and payload on board concurrent with a loaded aircraft and is much easier to use.

Share this post


Link to post
Share on other sites
Bill, the FS9 version of the loadmaster will put fuel on board if you do the load before launching the MD-11 and you create a new flight. If you load a saved flight, the fuel on board is part of the saved state.The FSX version will put fuel and payload on board concurrent with a loaded aircraft and is much easier to use.
Yes, you are correct. I just figured that out and came in here to edit my post. Thanks Dan! Still feeling my way around in FSX.

Share this post


Link to post
Share on other sites