Sign in to follow this  
garydpoole

Stange Cockpit View after NVidia Driver Update

Recommended Posts

Hi GuysThis is probably a strange one but i've attempted to update the NVidia drivers for my GeForce 3 Ti200 from 21.83 to either 29.42 or 42.01. However, after each install, the cockpit view of my PSS A320 now shows a "weird" discolouring" effect on the panel bitmap when AA is enabled. The only way to remove it is to either disable AA or stretch the external view all the way to the bottom of the screen. I've attempted to show a small section of cockpit but i'm not too sure if i've posted it correctly...Any help much appreciatedGaryWindows XP ProAMD XP2400+Gigabyte GA-7VAXGeForce Ti200512Mb RAM

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

This is a well known phenomenon, try different drivers!May I suggest the latest omega or indeed the latest 44.03.Hope this will solve the problem//Mike

Share this post


Link to post
Share on other sites

yepi get this as well on other panels, i have tried different drivers to no avail, so i just left it, it only happens in full screen mode, no in 2d mode

Share this post


Link to post
Share on other sites

I seem to remember that if you run in 16 bit mode with AA you will not get this. I am not at home to check my memory.Hope it helps,Glen

Share this post


Link to post
Share on other sites

If you install the 44.03's, in DISPLAY PROPERTIES, SETTINGS, ADVANCED, the NVidia utility allows under the "GF3-Ti200" tab a PERFORMANCE & QUALITY setting that allows AA to be controlled by the application using it.I set this, and am having no problem with the same video chipset and WINXP Pro.Good luck!

Share this post


Link to post
Share on other sites

HiThanks for your suggestions. Unfortunately, i've loaded 44.03 and allowed AA to be controlled by FS but no luck, still the weird effect. I think i'll roll back to 21.83...ThanksGary

Share this post


Link to post
Share on other sites

This is indeed a common problem with FS2k2 and AA.. in my case, it only showed up in 16 color mode and not in 32 color mode..I've found the best behavior is to turn AA off in the sim and control it from the Control Panel Display Options (force to 2X).The most stable drivers for me have been the 30.82 drivers, but the best scenery quality is with the latest 43.51 drivers..You can get them all at www.guru3d.com

Share this post


Link to post
Share on other sites

I can affirm that this happened when I was running on 16 bit resolution as well. Disappeared when switching to 32 bit!Regards

Share this post


Link to post
Share on other sites

Hi As an update, i re-installed 43.51 and can indeed confirm that when switching to 32-bit colour, the problem goes away - thanks mats for that reply. Interestingly, there's no drop in frame rate and have noticed that ground shadows are vastly improved - no longer do they completely obliterate ground markings but instead appear far more realistic.Thanks for the helpGary

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this