Sign in to follow this  
N562Z

CH Pedals USB Braking problem

Recommended Posts

Am I missing something? Is there some trick to releasing brakes if you have the CH Products USB pedals? Seems like I can take off by releasing brakes the usual way, but if I want to taxi back out again and try another circuit, I can no longer release the brakes with the "." key. Confused, http://www.fas.org/man/dod-101/sys/ac/c-130-ani.gifAlex ChristoffN562ZBaltimore, MD

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello, Go into the controller settings for the pedals and see if the reverse box is checked for the left and right toe brakes, check it, see if that solves your problem. Maybe I am reading this wrong by I assume that your brakes are "stuck on"; I had the problem and checking the reverse box did the trick! See if that helps any, if not, I'm sure somebody else around here will be able to help!Dan :) :+

Share this post


Link to post
Share on other sites

In the Contorls - Assignments in FS the brake azes have to be reversed, also sometimes I have to just dab the brakes to release them if '.' does not.HTH

Share this post


Link to post
Share on other sites

In addition to the checkboxes that Dan mentioned, the deadzone setting may help. Get to the dialog where you set the sensitivities and deadzones for the pedals and check the "Advanced" box so that you can set them individually. Push the deadzone sliders all the way to the left for the two toe brakes. It seems kind of "backwards" to go left, I think it's a result of having the reverse checkboxes checked for the USB pedals. Anyway, once you've adjusted them, save everything and restart FS2002. That usually fixes it up. You might want to adjust the deadzone a bit to the right later, full left leaves quite a bit of pedal travel before the brakes start to engage, but try them full left first to make sure the brakes are working correctly.- BobThe StickWorkshttp://www.stickworks.com

Share this post


Link to post
Share on other sites

The reverse box is in the options/controls/assigment/Axis section

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this