Sign in to follow this  
Guest

SSW Questions and Answers

Recommended Posts

As the forums are not accessable at the moment I thought I would start this thread for Q & A relating to the AB310. Please keep this to the operation of the AB rather than registration, bugs or download issues.So here goes.1. I have used the load editor to create a load. Where do you find the new ZFW?2. Has naybody been able to find the fuel planner?RegardsRussell Jourdain (NZL007/ZK-RHJ)

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I sent these to support@simsoftworkshop.com and received the following response.You may enter GW to the FMC and it will calculate ZFW for you. We're planning to include the fuel planner in next update.RegardsRussell Jourdain (NZL007/ZK-RHJ)

Share this post


Link to post
Share on other sites

As long as you can enter soemthing and it gives you the ZFW. Couple people over at the SSW forum that have it are saying it flies and handles really good.

Share this post


Link to post
Share on other sites

Ok, I purchased and received my Order Receipt in my Email.I go to the registered users area and try to activate my account and my name and email isn't in the database...What does that mean??Because I just purchased it I don't yet have an account?Thanks!

Share this post


Link to post
Share on other sites

there is a time delay betwen the purchase and the name in the database because the purchase is made by a tyrd party who then sends the names to ssw to put them in their database.If it is daytime in russia is very fast. If it is night then you will have to wait util morning.Read this information in the ssw I think it's there somwhereSantos(LPAV)

Share this post


Link to post
Share on other sites

Yes, you will not be able to go to the Registered user area until they enter your info in the database, which will not be until after 8:00 GMT. Said they are getting some sleep. Then you will be able to enter user area, download file, install, get code, send code, wait for registration number, enter registration number, fly!Looong and drawn out ain't it! :)Hope this helpsGeorge Stoddard

Share this post


Link to post
Share on other sites

As I am still unable to post on the SSW forum, I'll post my installation problem here, if you don't mind.I downloaded and installed the plane, following the instructions on the SSW forum.But when I start FS after the installation I get 2 screens. One says I have to reboot the pc to complete the installation of the protection drivers. The other one is a FS error message "unable to load 3rd party drivers" regarding SSWA310.DLL.When I click YES, my pc reboots but after starting FS exactly the same message appears, and also the SSWA310.DLL error!!When I click NO, FS starts and I am able to load the plane, but the electronic gauges are all black. :(

Share this post


Link to post
Share on other sites

Did they mail you your code yet?If not, that might be cause (just a guess though..not sure).I can't even download yet.

Share this post


Link to post
Share on other sites

No, they mail you the registration key when you send them a mail with the registration code you get when you first start FS after installing the plane.But I don't even get that registration code! It only comes with the "reboot" screen and the SSWA310.DLL error message.

Share this post


Link to post
Share on other sites

YOU MUST START fs2002 in WINDOW MODE!!!start your fs normaly util you are in the main menu!Then press "Shift+enter"close fsstart again, it will start in window mode. just in front of the splash screen you will see a menu in order to generate a key, or to continue, or to enter the serialnumber... (it has several options)copy the generated number and send it together with your receipt to the registration mail at ssw. Until you get back the code that ssw will send you in order for you to insert him in to the menu at the splash screeen, you must start allways fs in windows mode in order to that menu apear. YOUR GAUGES WILL STAY OFF UNTIL YOUR AIRCRAFT IS FULLY REGISTERED! but of course you can use it right now for a spin (I did ;) ) the god old "shift+E" will have to serve this time to start the engines...Hope I've helped a litle...Santos(LPAV)

Share this post


Link to post
Share on other sites

Can anyone get the autopilot to work. My heading bug works fine. But not my v/s, altitude, or autothrottle

Share this post


Link to post
Share on other sites

They all work for me.. perhaps you don't know how to use it, it is different from an autopilot that you are familar with. I had to tinker with it before consulting the manual just to find out how the system works. :)Really impressed..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this