Archived

This topic is now archived and is closed to further replies.

Recommended Posts

Hi,at my PIC 737-300, the FO does only seatbelts on, but not off.At the command "Set seatbelt signs off", he recocgnize, the small overhead panel opens, but seatbelt sign-switch at the VC overhead panel leaves at "on"-position. I would like to know, occurs that also at other users, or does this happens only at my system (FSX / Win7) ? May be it's a little bug.Best Regards Dietmar

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Try making the overhead window Bigger , open the panel config file which is found in the aircraft folder of your flight sim .. then look for the feelThere pic 737-300 etc Aircraft.. open the panel cfg file then look for Window 17 , it should say some thing like [Window17]size_mm=1600,1200pixel_size=window_size_ratio=1.0position=8visible=0ident=1002window_size=0.200, 0.200zorder=101gauge00=b733fwdovh!FwdOvh, 0,0,1600,1200change the window _size to 400 or 600 .. so it looks like this [Window17]size_mm=1600,1200pixel_size=window_size_ratio=1.0position=8visible=0ident=1002window_size=0.400, 0.400zorder=101gauge00=b733fwdovh!FwdOvh, 0,0,1600,1200then save it and try again . RichEdit ....just noticed you said the VC .. i dont use the VC just 2D panel but give the above a go , it cant hurt . Rich

Share this post


Link to post
Share on other sites

Yes, you can try changing the Window Size in Window 17, so it looks like this:window_size=0.400, 0.400

Share this post


Link to post
Share on other sites

Hi Bryan and Rich.thanks for Your fast reply ! I've done as You wrote and changed the size to 0.400, 0.400 and, it works fine now.I'm surprised, that this could solved simply by changing the window size. (By the way, I can now better watch the actions of the FO). However, my passengers are happy, that they can leave their seats now ! :( Thanks and a Happy New Year ! Dietmar

Share this post


Link to post
Share on other sites
Hi Bryan and Rich.thanks for Your fast reply ! I've done as You wrote and changed the size to 0.400, 0.400 and, it works fine now.I'm surprised, that this could solved simply by changing the window size. (By the way, I can now better watch the actions of the FO). However, my passengers are happy, that they can leave their seats now ! :( Thanks and a Happy New Year ! Dietmar
Glad you got it resolved! That fix is machine/monitor specific, but if it works that's all that counts!

Share this post


Link to post
Share on other sites