Archived

This topic is now archived and is closed to further replies.

bojote

[HOW TO] Disabling SOUND acceleration in Vista/Win7

Recommended Posts

Right click the speaker icon on the system tray and click on 'PlayBack devices'navigate to the communications TAB and select the option 'Do Nothing' then Apply and OkGo back to Playback TAB, select your speakers and Right click it, then select propertiesGo to the Enhancements TAB and CHECK the option Disable all enhancements then Apply and OkGo to the recording TAB, select your microphonem right click on it, select propertiesGo to the Advanced TAB and UNCHECK the Enable Audio Enhancements checkbox then Apply and OkClose the sound properties window.Press the START (win logo) button, and run: 'msconfig' and navigate to the startup TABUNCHECK the ones related to your sound card control panel, or SoundPnP....The above steps will completely disable all software influence on the sound drivers... the ONLY driver that will work is the low level driver for your specific hardware via DX

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

What is the problem for which this is the solution?
On another post, related to fixing black screens and texture corruption, including general problems (with sound drivers) I made reference to this post.. so this post is not about a 'specific' issue, but more like a [How To] post for those wishing to experiment disabling sound acceleration.In the past, during the Win7 BETA days, I had to REMOVE my Creative card and decided to use the onboard sound because it was more stable. The above steps were taken (when using the onboard card) to prevent the Audio Software from causing CTD's (general stability problems) in Win7

Share this post


Link to post
Share on other sites
What is the problem for which this is the solution?
Some people been getting OOM issues when playing fsx cause they got sound quality too high and eating all thier ram.But to fix that the official solution is to turn down only sound quality to something around CD quality 16bit. But even that fix seems to be hit and miss. FSX is just too dan buggy for fixes. Enjoy flying while it works, and have fun tweaking when it does,nt.FSX should really be called a FlightTweakilition program and definatly not flightsimulation program.If you still fly FSX you the only one left doing so, rest of us are busy on the ground tweaking away and taking flights to stuttering places so we can have even more execuses to return to ground for more tweaking.The solution to 99% of fsx issues is to turn sliders down to what your pc can handle, but that is just not fun..yun..yun....boooorrrinnng..........talk to the hand.TWeak away to get more out of your cpu than its got to offer, even if a few casualties on the way, its still fun.Welcome to the world of Tweakmulation. FlightSimulation is for Noobs who have not advanced enough to see tweaking is vastly more rewarding and fun than takeoffs and landings.See you in the Hanger am all covered in grease ......................................................

Share this post


Link to post
Share on other sites
On another post, related to fixing black screens and texture corruption, including general problems (with sound drivers) I made reference to this post.. so this post is not about a 'specific' issue, but more like a [How To] post for those wishing to experiment disabling sound acceleration.In the past, during the Win7 BETA days, I had to REMOVE my Creative card and decided to use the onboard sound because it was more stable. The above steps were taken (when using the onboard card) to prevent the Audio Software from causing CTD's (general stability problems) in Win7
I think its better to have sound card than use mobo sound, cause sound card does a lot of its own processing allowing your CPU to be free for apps.Maybe your creative sound card had issues.i think people should disable sound quality bit by bit and see how it plays for each flight, rather than go all out in one step, cause good quality engine sound is part of the fsx effect.Turning sound quality down to 16bit or 12bit cd quality helped fix some OOM pmdg issues i was having, but then even with high sound quality it made no difference on a new install i made on same rig, but did not have pmdg OOM on new install either.So you should only touch ound quality if you having OOM issues in fsx realted to addons.

Share this post


Link to post
Share on other sites

With Vista and most likely Win 7, Creative users should use Alchemy when using SoundBlaster products and older games. It was developed to help with problems related to a missing extension in Vista related to D3D sound.

Share this post


Link to post
Share on other sites
Some people been getting OOM issues when playing fsx cause they got sound quality too high and eating all thier ram.But to fix that the official solution is to turn down only sound quality to something around CD quality 16bit. But even that fix seems to be hit and miss.FSX is just too dan buggy for fixes. Enjoy flying while it works, and have fun tweaking when it does,nt.FSX should really be called a FlightTweakilition program and definatly not flightsimulation program.If you still fly FSX you the only one left doing so, rest of us are busy on the ground tweaking away and taking flights to stuttering places so we can have even more execuses to return to ground for more tweaking.The solution to 99% of fsx issues is to turn sliders down to what your pc can handle, but that is just not fun..yun..yun....boooorrrinnng..........talk to the hand.TWeak away to get more out of your cpu than its got to offer, even if a few casualties on the way, its still fun.Welcome to the world of Tweakmulation. FlightSimulation is for Noobs who have not advanced enough to see tweaking is vastly more rewarding and fun than takeoffs and landings.See you in the Hanger am all covered in grease ......................................................
I dont think I ever laughed at a FSX forum post before until now!

Share this post


Link to post
Share on other sites
Some people been getting OOM issues when playing fsx cause they got sound quality too high and eating all thier ram.But to fix that the official solution is to turn down only sound quality to something around CD quality 16bit. But even that fix seems to be hit and miss. FSX is just too dan buggy for fixes. Enjoy flying while it works, and have fun tweaking when it does,nt.FSX should really be called a FlightTweakilition program and definatly not flightsimulation program.If you still fly FSX you the only one left doing so, rest of us are busy on the ground tweaking away and taking flights to stuttering places so we can have even more execuses to return to ground for more tweaking.The solution to 99% of fsx issues is to turn sliders down to what your pc can handle, but that is just not fun..yun..yun....boooorrrinnng..........talk to the hand.TWeak away to get more out of your cpu than its got to offer, even if a few casualties on the way, its still fun.Welcome to the world of Tweakmulation. FlightSimulation is for Noobs who have not advanced enough to see tweaking is vastly more rewarding and fun than takeoffs and landings.See you in the Hanger am all covered in grease ......................................................
That would be funny if it wasn't true. My FSX has now achieved Flight"Simulation" status, and now I have to cruise these forums to practice Tweakmulation on other peoples' problems. :(

Share this post


Link to post
Share on other sites