Jump to content

Archived

This topic is now archived and is closed to further replies.

Byrna

Searching by author leaves out many recent results

Recommended Posts

Hello,I have used the AVSIM forums since 2004. I usually do a quick search using my forum username (Byrna) and a recent date range like the past week or more recent. I am consistently missing many search results and in fact, I get "no results found" when searching for threads where I know I made a posting in the past few days.I have cleared my cookies but I am stumped as to what is going on. Same problem occurs whether using Firefox 3.6.10 or Internet Explorer 8 Can someone from the AVSIM forum admin/moderators help?Thanks in advance.John

Share this post


Link to post
Share on other sites
Hello,I have used the AVSIM forums since 2004. I usually do a quick search using my forum username (Byrna) and a recent date range like the past week or more recent. I am consistently missing many search results and in fact, I get "no results found" when searching for threads where I know I made a posting in the past few days.I have cleared my cookies but I am stumped as to what is going on. Same problem occurs whether using Firefox 3.6.10 or Internet Explorer 8 Can someone from the AVSIM forum admin/moderators help?Thanks in advance.John
Anyone?

Share this post


Link to post
Share on other sites

Same here, I search for my content knowing that I have posted in a thread recently and I cannot find the post unless I go to the lower right corner of the main AVSIM forum page. Under "Topics" then "Watched Topics" or "Toggle topic with no new" but I thought like the old forum we could list all of the topics we were involved in.Aerosoft uses the same IPBoard software and I find that I can list all of my content as well as selecting topics in the lower right corner.

Share this post


Link to post
Share on other sites
Hello,I have used the AVSIM forums since 2004. I usually do a quick search using my forum username (Byrna) and a recent date range like the past week or more recent. I am consistently missing many search results and in fact, I get "no results found" when searching for threads where I know I made a posting in the past few days.I have cleared my cookies but I am stumped as to what is going on. Same problem occurs whether using Firefox 3.6.10 or Internet Explorer 8 Can someone from the AVSIM forum admin/moderators help?Thanks in advance.John
Same issue. I knew I had posted in October.. could not locate by author or by keyword(s).Interestingly, I went and searched in native Google (on the web) and it found the forum postingright away.Something is not working right with the forum search!

Share this post


Link to post
Share on other sites

Searching PMGS 737 NG forum for authors Sampick or Flaps30 gives no results.These are examples of recent posts in PMGS 737 NG forum.I cannot figure out what I need to do to get the search engine to find these author's posts.

Share this post


Link to post
Share on other sites

×
×
  • Create New...