Archived

This topic is now archived and is closed to further replies.

Big_Les

After engine start - Air Cond Supply - Auto

Recommended Posts

Win 7 64 bitspeech recognition set to USYes I've done the speech trainingYes I've tried dictating the word AND spelling itI always end up with "both on" instead of "Auto"any ides? any help would be appreciated as I'm rather fanatical (not in a violent sense) when it comes to checklists.:(

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Win 7 64 bitspeech recognition set to USYes I've done the speech trainingYes I've tried dictating the word AND spelling itI always end up with "both on" instead of "Auto"any ides? any help would be appreciated as I'm rather fanatical (not in a violent sense) when it comes to checklists.:(
Hi Les,What does the Green bar say?Cheers,

Share this post


Link to post
Share on other sites
Hi Les,What does the Green bar say?Cheers,
The green bar says "both on"and its Paul no Les (Big_Les) Biggles :(

Share this post


Link to post
Share on other sites
The green bar says "both on"and its Paul no Les (Big_Les) Biggles :(
Hi Paul,So you say 'auto' and speech recognition engine hears 'both on'.Hmmm... try changing up your intonation a bit. That usually does the trick. To practice, just load the Maddog and open the FS2Crew panel... no need to make a flight... just stay at the gate... and just say 'auto' in different ways until its recognized (you see it in the Green Bar).Best,

Share this post


Link to post
Share on other sites
I've tried that and also given it my best American accent, no joy.
So you said: "auto, pilgrim...." Stupid John Wayne joke, sorry!Are you using XP?If so, try adjusting your mic sensitivity *AFTER* the FS2Crew Main Panel has loaded.Cheers,

Share this post


Link to post
Share on other sites

Bryan, I too have problems with "Auto", it's the only word that FS2Crew doesn't recognize easily. English is not my native language, but I tried many times with many intonations and everytime I have to repeat it several times and with the microphone stuck to my mouth. Any other suggestions?Thanks!

Share this post


Link to post
Share on other sites
Bryan, I too have problems with "Auto", it's the only word that FS2Crew doesn't recognize easily. English is not my native language, but I tried many times with many intonations and everytime I have to repeat it several times and with the microphone stuck to my mouth. Any other suggestions?Thanks!
Nothing off hand... just keep trying different ways until you see in the green bar.Cheers,

Share this post


Link to post
Share on other sites

Try mimicking a really bad British accent.Or, what I have to do, is mimic an American accent (being british) and pronounce the 't' in Auto, as a 'd'.Just say it lots of different ways until it works.Neil

Share this post


Link to post
Share on other sites