Archived

This topic is now archived and is closed to further replies.

Jeffg817

FS9 Display Problem

Recommended Posts

I have FS9 installed on my system and I can not run the program in windowed mode only full screen mode.If I run in windowed mode I can not change views and no pop up panels will work.This is only in windowed mode, in full screen everything works fine but running in full screen is a drain on my system. I was hoping someone might have a clue as what could be going on?My specs are below and I will try and attach a pic of Nivida Inspector driver screen as these are the latest video drivers. HP Pavilion Elite m9350fAMD Phenom X4 9850 Quad Core6 gigs ramNivida 9800GT Vista 64 Service Pack 2FSX with the Acceleration Pack JeffG

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I think there is a better way, but I've forgotten it. What I do remember is try using the Windows Classic theme in Vista.Hope this helps,

Share this post


Link to post
Share on other sites
I have FS9 installed on my system and I can not run the program in windowed mode only full screen mode.If I run in windowed mode I can not change views and no pop up panels will work.This is only in windowed mode, in full screen everything works fine but running in full screen is a drain on my system. I was hoping someone might have a clue as what could be going on?My specs are below and I will try and attach a pic of Nivida Inspector driver screen as these are the latest video drivers. HP Pavilion Elite m9350fAMD Phenom X4 9850 Quad Core6 gigs ramNivida 9800GT Vista 64 Service Pack 2FSX with the Acceleration Pack JeffG
Why is it such a drain for your system? The CPU seems pritty well, just try it to overclock and see how the things change.You should have a programm called "AMD Overdrive" shipped with your things, if not search for it. ´This prohramm will help you to overclock your system. But do this only if you have a good cooler installed, otherwise the CPU might get a little bit hot.I hope I could help you a bit.

Share this post


Link to post
Share on other sites

I have never used Vista, but in Win7 I need to right click the FS9.exe file and select "disable desktop composition" and "disable visual themes". The windows active desktop can interfere with fs9 otherwise.Hope this helps.Peter

Share this post


Link to post
Share on other sites
I will try that and see what happens,Thanks Jeffg
HelloI notice in your specs you have FSX ,but I don't see FS9. Are you talking about FSX? ,If not then I can see no reason why your PC should struggle with FS9 .My PC is about six years old, single P4 2.8 ,1gB ram plus GForce GT6600 Gcard.It runs FS9 very satisfactorily no problems in full screen OR windowed (if I wanted to.)Look at your specs there vastly better than mine.If it is FSX you are talking about then it seems that only a few fortunate simmers can run that well ,however up-to-date their PCs are . I may be wrong but I don't reckon you need to be messing about with overclocking (particularly If it is FS9 you are talking about.cheers Andy.

Share this post


Link to post
Share on other sites