Archived

This topic is now archived and is closed to further replies.

sgreen91

Engine Start Issue

Recommended Posts

Bryan,Not sure what has changed but I noticed that if I use external power while at the gate prepping for the flight then about a minute before pushback I start the APU and turn on the APU Bleed. I then ask for pushback which they start pushing back so then I ask to start engine 1. The FO will click the engine generator switches then turn off the APU bleed so engines will not start. I turn the APU bleed back on to start engine 1.I always did APU engine starts during the pushback in the beta and never had this issue so I'm not sure what I'm doing wrong now.Once engine 1 has started the captain asks the ground crew to disconnect external air then instructs for a cross bleed start even though I'm using APU bleed air for engine start. I'm sort of confused what changed since the last beta since I never had an issue starting the engines with APU only.I do make sure to disconnect the GPU through the VM after APU supplies electrical power. I also make sure I dont contact ground for an external engine start I skip that and go right to pushback but it doesn't seem to skip and thinks all starts are external engine starts.Any help appreciated.Sean

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Sean,Try changing the PWR Source back to "APU" after you start the APU, but do it before you do the before start procedure, then do he before start procdure. If you have External Power and Air selected in the config panel the F/O is going to start based on the assumption you are using External Power and Air(which you said you disconnected).Regards

Share this post


Link to post
Share on other sites
Hi Sean,Try changing the PWR Source back to "APU" after you start the APU, but do it before you do the before start procedure, then do he before start procdure. If you have External Power and Air selected in the config panel the F/O is going to start based on the assumption you are using External Power and Air(which you said you disconnected).Regards
What Damien said :( If you're going to do it that way, you'll need to tell FS2Crew that you manually started the APU by selecting APU in the FS2Crew Config Panel (in other words, change it from 'EXT' to 'APU'.)Otherwise the FO will still think you're using External power, and he'll act accordingly.Cheers,

Share this post


Link to post
Share on other sites

Works perfectly now. Thanks for your help again. Wasn't used to the new way but its better than before maybe just need to update the manual to show that change.Sean Green

Share this post


Link to post
Share on other sites
Works perfectly now. Thanks for your help again. Wasn't used to the new way but its better than before maybe just need to update the manual to show that change.Sean Green
Glad to hear it.In a future update, I'm going to have it so if you manually start the APU during pre-flight prior to Engine Start with the GPU already connected, that the FS2Crew APU/EXT power option automatically updates to APU if it was previously set to EXT (for External Power).Since the iFly has a great SDK, that would be very easy for me implement codewise.Cheers,

Share this post


Link to post
Share on other sites