Archived

This topic is now archived and is closed to further replies.

patcal

very odd trees

Recommended Posts

I have attached a JPG I took while sitting PANC. The things in the background are trees. I have had this happen at various places, times & aircraft since I have been messing with FSX. Sometimes they appear & snap away & sometimes like when I was landing at Troutdale this afternoon they never went away. Any ideas? My system is a AMD Phenom II X2 545 with 4gigs DDR3 ram ATI 4670 1meg PCIe video with WinXP Home. Crazy.Pat Callaghan

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Are you using the bufferpools=0 tweak or any other type of tweak? Seem to remember these can cause graphics spikes.

Share this post


Link to post
Share on other sites

Autogen settings are where? Have you tried lowering this to see if the problem goes away? Have you set your XP computer to work with the /3gb VAS fix? Push the system too far and you'll starve the VAS, causing tree-mania like in your picture.

Share this post


Link to post
Share on other sites

The only tweak I have is to shut off the head movement & disable the AUTOGEN.XML file. I do have FSX SP2. I had autogen I believe at dense. I had forgotten about the memory switch. I did it for FS9.EXE when I first got the system in Feb but I will do it now. Thanks for the suggestions. Now I will go try them.Pat

Share this post


Link to post
Share on other sites

Looks like your video card is getting taxed. Lower the graphic settings further and test it again. Hopefully it's not the video card about to go kaput...

Share this post


Link to post
Share on other sites

So far I edited the FS9.EXE with the 3G switch & lowered my autogen a bit. So far no more spikes but I will do a fairly taxing flight this afternoon.Thanks.Pat

Share this post


Link to post
Share on other sites

Seems to be solved. Flew a few times with no spikes in the trees. Now if I could just get used to flying without a 2D panel. Thanks ro all.Pat Callaghan

Share this post


Link to post
Share on other sites