Jump to content

Archived

This topic is now archived and is closed to further replies.

Robinnn

Wilco E-jet

Recommended Posts

Hello guys,Whenever I fly the Wilco E-jets (170 & 190) my flightsim stutters all the time.I'll try to explain:During flight my sim stops responding for 1 to 3 seconds. Sometimes 3x per minut, very annoying, certainly when flying online.You get that sometimes when FSX has to load a big scenery, the sim stops for a few seconds and then continues. But I have that all the time.It starts at the gate and it ends at the gate.I only have this with the Wilco E-jets and with the Wilco 737. (but I do not fly it very often)Does somebody has a solution for this? (already tried re-installing)System specs:Windows 7 x64Intel Core to Quad Q9550, 2,8Ghz4GB RAMGeforce GTX460 1GBFlying in windowd mode (but also having this problem in full screen)Kind regards,Robin

Share this post


Link to post
Share on other sites

Hi,I fly the E-jets on a slower Pc then yours and I have never experienced stuttering. Frame-rates are generally good.But I have seen(not read) a thread on the Feelthere forum about stutters. Perhaps you might find help there.Look here (page 2):http://forum.iemit.com/Default.aspx?g=topics&f=24&p=2Guy

Share this post


Link to post
Share on other sites
During flight my sim stops responding for 1 to 3 seconds.
Maybe you have autosave enabled in your FSUIPC module?I noticed on my system that E-jets causes some pauses during the autosave process (with other models pauses are almost unnoticeable), so, if you have set the autosave each 30 sec. you can experience a couple of long pauses (until 4-5 secs on my system) in a minute.So far today, I did not found a solution for that (HD defragmentation did not solved).Mauro

Share this post


Link to post
Share on other sites

Thanks guys!I do have autosave every 30 seconds. I'll try to turn it off next time.I will also read the forum on the feelthere website.Thankyou!

Share this post


Link to post
Share on other sites

I only have praise for the 175 & 195, except that you do want to check the configuration for graphics and display setting. It does chew up some fps.

Share this post


Link to post
Share on other sites

I do have actually good frames in the E190. Only on the ground with a heavy scenerie (like Aerosoft Schiphol) the frames drop.I will check tonight (around 19:00z) if it works if I turn off autosave.

Share this post


Link to post
Share on other sites

×
×
  • Create New...