Archived

This topic is now archived and is closed to further replies.

207p

Anti-Aliasing

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

I turn on anti-aliasing but it doesn't do anything? Why?
You're not giving us much information to go on...What video card do you have and where do you turn it on, in FSX,or in the video card driver?

Share this post


Link to post
Share on other sites

Because FSX is the worst coded game ever.FSAA didn't work on my previous PCs, had to use nhancer.Now on my current PC it does work via the menu. I don't know why

Share this post


Link to post
Share on other sites
FSX is the worst coded game ever
It would seem to me that - if your programming expertise and inside information/knowledge of the FSX engine enable you to make such a sweeping statement, then you should know why. :(

Share this post


Link to post
Share on other sites

Im using an ATI mobility radeon 5650 and i have the settings in properties set as 8x.

Share this post


Link to post
Share on other sites

Check the main PC graphics settings and the FSX ones too, in order to ensure that one is not overriding the other; look for things such as 'use application settings' check boxes.Al

Share this post


Link to post
Share on other sites
Because FSX is the worst coded game ever.
This is getting really tiresome - and not very helpful :(

Share this post


Link to post
Share on other sites
This is getting really tiresome - and not very helpful :(
Well he asked why and I told him.He can use nhancer or whatever application to force FSAA or try nvidia/ati config.It's also not very helpful by him to not give any system information.Ps squawkbox/fsinn also kills FSAA

Share this post


Link to post
Share on other sites