Jump to content

Sign in to follow this  
derelton

PMDG 737NGX HUD problem

Recommended Posts

HelloFirst I want to apologize for my bad english and to thank for this wonderful 737.I am missing the HUD in the added liveries like air berlin or Austrian Airlines. In the standard PMDG aircraft (800, 800WL, 900, 900WL, the type doesn't matter) HUD works fine. In all added liveries the HUD is not there. You also cannot see the deactivated HUD in the VC above the front window. It just fails. I tried reinstalling NGX and reinstalled all liveries, but it didn't help.My computer is an Intel iCore 7 2600, 8GB RAM, ATI Radeon HD 5870, Win7 64bit.I allready searched on web, but I couldn't find some help.Thank you.

Share this post


Link to post
Share on other sites

are you setting the HUD on from the CDU/FMC options? all aircraft can be fitted with it. Press Menu on FMCPress AircraftPress EquipmentUse Page up or Page down key to get to page 4.HGS(HUD) option is 2 lines down.


Andrew Simmons

 

 

 

 

Intel i7 950+Corsair H70.

6 Gig ram Kingston Hyperx 1600Mhz

ASUS GTX560 Ti (900mhz core/1800Shader/2100Memory)

1T Cavier Black HD + 1T Cavier Green for backup jobs.

Win7 64 Bit

Asus X58A-UD3R (Rev2)

OCZ 600w PSU

 

 

 

 

DA-20 Katana Diamond (Aerosoft)

A2A B377 (Captain of the Ship) Flightsim Labs ConcordeX.

TM Warthog/TIR5/REX2/ASE/Topcat/RadarContact4/FSX

PMDG MD-11/J41/Old737NG/747-400x /IFly737FSX/A2A Spitfire/A2A B-17 Accusim

Share this post


Link to post
Share on other sites

This is because PMDG has the liveries setup like the real world airlines/aircraft. As much as they are able to anyways. You don't see the HUD there, because the airline or aircraft doesn't use it in the real world. If you want to use the HUD with those liveries, just go to the FMC options and turn it on.

Share this post


Link to post
Share on other sites

Including a file with more or less realistic equipment causes HUD not to be present in airlines that do not have them.

 

As said here>

 


You don't see the HUD there, because the airline or aircraft doesn't use it in the real world. If you want to use the HUD with those liveries, just go to the FMC options and turn it on.


--Peter Fabian 
RTFM.jpg

Share this post


Link to post
Share on other sites

I have my HUD turned on, its there in the cockpit, but when I bring it down the display wont show up. Any suggestions?


Nick Hesler

Share this post


Link to post
Share on other sites

I have my HUD turned on, its there in the cockpit, but when I bring it down the display wont show up. Any suggestions?

 

same question here, I get the HUD down but there is nothing displayed on it

Share this post


Link to post
Share on other sites

same question here, I get the HUD down but there is nothing displayed on it

Just as a shot in the dark, note that if the HUD brightness is in Manual mode, the brightness can be turned down to the point that nothing is visible on the HUD.

Al

Share this post


Link to post
Share on other sites

Just as a shot in the dark, note that if the HUD brightness is in Manual mode, the brightness can be turned down to the point that nothing is visible on the HUD.

Al

I already tried doing that.

Nick Hesler

Share this post


Link to post
Share on other sites

If you haven't seen it you might find some help in this thread.

http://forum.avsim.net/topic/384514-hud-not-working/ 

 

If nothing there helps, and a search of the web and the PMDG site doesn't turn up any ideas to try, then if I had this problem I'd uninstall and then reinstall the 737NGX.  Before doing so I would backup the 737NGX FLIGHTPLAN folder since I had put together a number of flightplans I'd want to make sure didn't get deleted.

 

Last resort would be to contact the PMDG folks directly.

 

Al

Share this post


Link to post
Share on other sites

I just learned there is a CLR (Clear) push button switch on the HUD Control Panel that toggles the HUD display on and off, so that is something to check if nothing appears on the HUD.

Al

Share this post


Link to post
Share on other sites

Hallo Ich habe das gleiche Problem mit hud Anzeigen und bei mir im ddl.xlm den fehlt eintrag für Pmg:

<? Xml version = "1.0" encoding = "Windows-1252"?>
<SimBase.Document Typ = "Launch" version = "1,0">
  <Descr> Launch </ Descr>
  <Dateiname> dll.xml </ Dateiname>
  <Disabled> False </ Disabled>
  <Launch.ManualLoad> False </Launch.ManualLoad>
  <Launch.Addon>
    <Name> Objekt Platzierungswerkzeug </ Name>
    <Deaktiviert> True </ Disabled>
    <ManualLoad> False < / ManualLoad>
    <Path> .. \ Microsoft Flight Simulator X SDK \ SDK \ Mission Creation Kit \ object_placement.dll </ Path>
  </Launch.Addon>
  <Launch.Addon>
    <Name> Traffic Toolbox </ Name>
    <Deaktiviert> True </ Disabled>
    <ManualLoad> False </ ManualLoad>
    <Path> .. \ Microsoft Flight Simulator X SDK \ SDK \ Environment Kit \ Traffic Toolbox SDK \ traffictoolbox.dll </ Path>
  </Launch.Addon>
  < Launch.Addon>
    <Name> Visual Effects Tool </ Name>
    <Deaktiviert> True </ Disabled>
    <ManualLoad> False </ ManualLoad>
    <Path> .. \ Microsoft Flight Simulator X SDK \ SDK \ Environment Kit \ Spezialeffekte SDK \ Visualfxtool.dll </ Path>
  </Launch.Addon>
  <Launch.Addon>
    <Name> VistaMare Core </ Name>
    <Disabled> False </ Disabled>
    <ManualLoad> False </ ManualLoad>
    <Pfad> VistaMare \ ViMaCoreX.dll </ Path>
  </Launch.Addon>
  <Launch.Addon>
    <Name> VRS_TacPack </ Name>
    <Disabled> False </ Disabled>
    <ManualLoad> False </ ManualLoad>
    <Path> Module \ VRS_TacPack \ VRS_TacPack.dll </ Path>
  </Launch.Addon>
  <Launch.Addon>
    <Name> SODE Animationsmodul </ Name>
    <Disabled> False </ Disabled>
    <ManualLoad> False </ ManualLoad>
    <Pfad> C: \ Program Files (x86) \ 12bPilot \ SODE \ SimObjectAnimationModule.dll </ Path>
  </Launch.Addon>
  <Launch.Addon>
    <Name> IvAp </ Name>
    <Disabled> False </ Deaktiviert>
    <Pfad> D: \ Programmdateien (x86) \ Microsoft Games \ Microsoft Flight Simulator X \ IvAp v2 \ ivap_fsx_bootstrap.dll </ Path>
    <Commandline>
    </ Commandline>
  </Launch.Addon>
  <Launch.Addon >
    <Name> as_connect </ Name>
    <Disabled> False </ Disabled>
    <Pfad> as_srv \ as_btstrp.dll </ Path>
  </Launch.Addon>Deaktiviert> Falsch </ Deaktiviert> <Pfad> as_srv \ as_btstrp.dll </ Path> </Launch.Addon>Deaktiviert> Falsch </ Deaktiviert> <Pfad> as_srv \ as_btstrp.dll </ Path> </Launch.Addon>

   <Launch.Addon>
      <Name> CMeteoXml </ Name>
      <Disabled> False </ Disabled>
      <Pfad>. \ CMeteoXml.dll </ Path>
   </Launch.Addon>

</SimBase.Document>

habs Paar mal Neu instaliert und das Display funkoniert immer noch nicht

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    42%
    $10,690.00 of $25,000.00 Donate Now
×
×
  • Create New...