Archived

This topic is now archived and is closed to further replies.

briansommers

overclocking failed on startup! - I'm nervous!

Recommended Posts

I tried starting up my computer and it shut off in about 3 seconds, it did this twice in a row then started then came up with a sign that said overclocking failed press f1 to go into setup. I did and didn't change anything and noticed my cpu voltage was 1.38 something and in red... what is my max cpu voltage suppose to be with my system specs? Is this a sign up something going wrong/failing? ASUS P6TD Deluxe LGA 1366 Intel X58 ATX Intel MotherboardEVGA 012-P3-1472-AR GeForce GTX 470 (Fermi) SuperClocked 1280MB 320-bit GDDR5 PCI Express 2.0 x16 HDCP Ready SLI Support Video CardThermaltake Black Widow W0319RU 850W ATX 12V v2.3, EPS 12V v2.91 CrossFire Certified 80 PLUS BRONZE Certified Modular Active PFC Power SupplyIntel Core i7-930 Bloomfield 2.8GHz LGA 1366 130W Quad-Core Desktop Processor BX80601930 - O/C to 4.1Ghz.CORSAIR DOMINATOR 6GB (3 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Triple Channel Kit Desktop Memory Model TR3X6G1600C8D3) Rosewill RFA-120-K 120mm Case FanWestern Digital VelociRaptor WD1500HLFS 150GB 10000 RPM SATA 3.0Gb/s 3.5" Internal Hard Drive -Bare DriveWestern Digital Caviar Blue WD6400AAKS 640GB 7200 RPM SATA 3.0Gb/s 3.5" Internal Hard Drive -Bare DriveCORSAIR CWCH50-1 High Performance CPU CoolerLG 24X DVD Writer Black SATA Model w/LightScribe SupportCreative 70SB073A00000 7.1 Channels PCI Interface Sound Blaster X-Fi XtremeGamerMicrosoft Windows 7 Home Premium 64-bitFSX w/sp2

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Max voltage shouldn't exceed 1.35V (i think). Try returning all the settings to defaults then rebooting. Then rework your overclock from the beginning.

Share this post


Link to post
Share on other sites

Your system did what it was supposed to do with a bad clock - it shut down and told you. The max 'rated' Vcore is what Di said - 1.35. The spec sheets say it can get to 1.55 BUT I wouldn't go over 1.4. You need to redo your clock . Take it in small increments and test using OCCT - it is a better test in relation to FSX than Prime95 because it also stresses the memory interface. Run the basic test for an hour. If it passes - raise your clock - retest. Do not let the temps get over 75C while testing (gives you a good margin of error). Good luck, Vic

Share this post


Link to post
Share on other sites

they are right check your Vcore, it happened on my rig but due to my PSU being unbranded I don't take risk till I get the corsair 650HX. Increment little by little check vcore temps everytime so I have just increased the multiplier / HT LINK / CPU/NB and left the voltages on AUTO. Don't go over the specified voltage.

Share this post


Link to post
Share on other sites

Did you (Brian) by any chance do an automatic overclock? Don't. They tend to use way too high voltage settings. When I first oc'ed my new pc I tried it with the auto oc-option, just to see what would happen, and I got something like 4.3 Hgz with a voltage of 1.40 (i5 2500K btw). Right now I am running a manual oc of 4.5 with a steady voltage of 1.25.

Share this post


Link to post
Share on other sites

OK, this happened to me once. Try a CMOS reset, you may have a jumper or a button. If its a jumper you are better off taking the battery out which means taking the GPU out for me. Leave it out for 10minutes and then put it back in and run a small stress test to make sure all is good.

Share this post


Link to post
Share on other sites

For a i7 930 1.38V for Vcore is not a high voltage, you can go up to 1.4V on air without worrying about damaging the CPU, this assumes that your CPU core temps never go over 80C. With that said depending on what your OC is 1.38V maybe high when you take into consideration your OC. My old 950 only needed 1.325V for a 4.2GHz OC. The red may have been a warning like you get when you set your Dram Bus Voltage above 1.65, but everyone with high performance ram sets it to 1.66. If it happens again tell us exactly what it said. There maybe one or more of your OC settings that has been working, but makes your OC borderline unstable and that is why you have trouble posting and then got the warning. You might post all your OC settings like the below and let us look. You can reset everything to default and run OCCT, if it passes put all your old OC settings back in and run OCCT again and see if it passes. Overclock Settings February 20, 2010 (4.2GHz)AI Overclock Tuner: ManualCPU Ratio Setting: 21xIntel SpeedStep Tech: DisabledIntel Turbo Mode Tech: DisabledBCLK Frequency: 200PCIE Frequency: 100DRAM Frequency: DDR3-1603MHzUCLK Frequency: 3208MHzQPI Link Data Rate: Auto (3600 MHz)DRAM Timing Control1st Information :CAS# Latency: 6DRAM RAS# to CAS# Delay: 7DRAM RAS# PRE Time: 6DRAM RAS# ACT Time: 182nd Information :DRAM Timing Mode: 1NAll other Dram settings on AutoCPU Voltage: 1.32500CPU PLL Voltage: 1.82QPI/DRAM Core Voltage: 1.34375IOH Voltage: 1.20ICH Voltage: 1.20DRAM Bus Voltage: 1.66Load Line Calibration: EnabledCPU Spread Spectrum: DisabledPCIE Spread Spectrum: DisabledAll Other Settings: Auto Advance CPU SettingsCPU Ratio Setting: 21xC1E Suppport: DisabledHardware Prefetcher: EnabledAdjacent Cache Line Prefetch: EnabledIntel® Virtualization Tech: DisabledCPU TM Function: DisabledExecute Disable Bit: DisabledIntel HT Techology: DisabledActive Processor Cores: AllA20M: DisabledIntel SpeedStep Tech: DisabledIntel Turbo Mode Tech: DisabledIntel C-STATE Tech: DisabledUnder Advanced Menu: PCIPnPPNP OS = Yes

Share this post


Link to post
Share on other sites