Archived

This topic is now archived and is closed to further replies.

boblj60

Problem with Hud and Ezdok

Recommended Posts

With Ezdok the hud only shows half. Anyone having this problem to. Maybe I'm doing something wrong. Robert Johnson

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Edit your position within FSX/EZdok or just move to aline yourself right, pretty self explanatory.

Share this post


Link to post
Share on other sites

Your seating position is too far to the left, slide right a bit and in a little, remember the hud is collimated.

Share this post


Link to post
Share on other sites

You gotta adjust your eye position a bit with the arrows and page up/down to center the hud in the glass.

Share this post


Link to post
Share on other sites

Robert, are you familiar with EZDok and setting up cameras? Personally I set up my own cameras for the CDU, Overhead, and one that doesn't have turbulence or G effects for the HUD. If anyone is interested in these profiles, I'll share them in the file library. They'll atleast provide a starting off point for the -800WL model.

Share this post


Link to post
Share on other sites
Robert, are you familiar with EZDok and setting up cameras? Personally I set up my own cameras for the CDU, Overhead, and one that doesn't have turbulence or G effects for the HUD. If anyone is interested in these profiles, I'll share them in the file library. They'll atleast provide a starting off point for the -800WL model.
Please do so as well, I bought EZDok last week, had problems with Activation, it's a nice add-on, but I'm taking a lot of YouTube tutorials.

Share this post


Link to post
Share on other sites

quite easy to fix. edit the camera (you will hear a ding , ding, ding). Use the ezdok camera adjustment keys (arrows, pg up, pg down (defaults)) to adjust the HGS image. If you find that your key presses are too course, you need to "turn down the gain" for the VC keyboard in the options menu.

Share this post


Link to post
Share on other sites

I will have to watch those tutorials my mind just dosn't work like it use to. LOL Thanks Scott434 that helped.

Share this post


Link to post
Share on other sites

yes as others suggested you need to move you view point using ezdok controls - one thing to remember when doing this though is that if you move your eyepoint closer or further away(up/down arrow) it may be perceived that you are zooming in - but you are not! So you need to balance moving the eyepoint with adjusting your zoom level(+/- keys or mouse wheel if enabled) to get the perfect perspective. That way you will get your HGS and for that matter your other nobs and swithces looking correct.

Share this post


Link to post
Share on other sites