Jump to content

Archived

This topic is now archived and is closed to further replies.

bobrbend

Infernal Delays

Recommended Posts

I'm going nuts with the delays in reponse from RC FSX (no problem with the FS9 version). When I'm asked to contact departure or any other station, nothing happens for 20 or 30 seconds after I press "1". By this time ATC is screaming at me to contact the assigned station. I'm so frustrated, I'm about to push the "1" through the keyboard. I've got the latest FSUIP installed, don't have the "display text" box checked, run makerwys.exe regularly. What's up with this? Thanks. Dan Cole


Dan Cole

Share this post


Link to post
Share on other sites

is there a check next to the display text option, in the rc options? if so, uncheck it. if that's not it, then make a log, instructions pinned to the top of the forum. jd

Share this post


Link to post
Share on other sites

Does this happen running just FS and RC? What add-ons are you running?


Ron Ginsberg
KMSP Minnesota, Land of 10,000 Puddles
rcv4bannersupporter.jpg

Support Team

 

Share this post


Link to post
Share on other sites
Does this happen running just FS and RC? What add-ons are you running?
ASE and UTX Dan

Dan Cole

Share this post


Link to post
Share on other sites
Does this happen running just FS and RC? What add-ons are you running?
Also FSUIPC, but it isn't set to control anything. Its also the larest version abs ASE has the most recent service pack.

Dan Cole

Share this post


Link to post
Share on other sites

Hi Dan, I run the same addons as you and have been flying both of the new 737 aircraft and I have not encounted any delays with the RC responses.I have had the occasional stutter in the past however I found that in nearly every case it was due to a conflict between RC audio and passing over a waypoint at the same time,which caused an FSUIPC lag.The latest versions of FSUIPC cured this problem for me. Norman


Norman Bowman

Share this post


Link to post
Share on other sites
FSUIPC 4.727 is current for FSX from http://forum.simflight.com/topic/66139-updated-modules/ .RC uses this for communication with FS and that uses SimConnect nd AES uses SimConnect as well. In addition some security applications prope RC and AES slowing performance. Make sure these are bypassed in any security package. Other issues are hardware related particularly PC ram resources and if on-board graphics and audio are used as they can slow performance. You also can try running ASE without DWC and setting it to go through FSUIPC setting wind smoothing in FSUIPC's options. This is described in the ASE manual (I don't use it but have the manual) and on their forums. SP3 was just released for ASE to reduce its resource load on SimConnect and works in concert with FSUIPC. In RC do not enable Prerecorded Chatter (it is random), use AI Chatter with Interactive AI checked. This reduces audio sorting. The only slow responses from RC would be long messages like ATIS and CD. RC messages are preassembled in a ram buffer from several .wav files before delivery to offer smoothness. Check out the hifi support forum here on AVSIM for additional clues. Check out the UTX manual regarding performance tuning. Also refer to this thread here and note that SP3 addressed some of these issues:http://forum.avsim.net/topic/323099-rc-ase/

Ron Ginsberg
KMSP Minnesota, Land of 10,000 Puddles
rcv4bannersupporter.jpg

Support Team

 

Share this post


Link to post
Share on other sites

×
×
  • Create New...