Jump to content

Archived

This topic is now archived and is closed to further replies.

Smasher77th

Las Vegas arrival and a question or two

Recommended Posts

Here are screenshots of my recent flight from KTPA - KLAS (screenies taken toward arrival, so no KTPA shots). Enjoy. Now my question:In the next screenie, see how the HGS runway outline is wrong? What could be the cause, anyone? I got the elevation from the chart which says TDZE = 2069'. I forgot to get the screenshot, but the PFD also says in yellow LDG ALT if I remember correctly. Here is a link to the actual chart I used: http://204.108.4.16/.../00662IL25L.PDF Also, all the buildings in the background are all shimmering. How can I stop that? Thanks for your help.


PMDG-777-EK-SIG-MAY1713-2_zps6f2ed2be.pn
 

Chidiebere Anyahara

Share this post


Link to post
Share on other sites

I had this problem intill i found Ryans fix called the MagDec-update which in laymans languagecorrects all the runway bearings in FSX it is an FSX problem I think the update is in ths PMDG general forumregarding the shimmering buildings sorry cant help you there what graphics card are you using?


Trevor Smith

 

 

ng_driver.jpg

Share this post


Link to post
Share on other sites

I have eVGA GTX580 superclocked and I'm using the 8xSQ in the pinned nVidia configuration guide. I know I did the MagDec update, I have not seen this problem at any other airport (I only fly to addon airports). The outline has always been perfectly superimposed or few inches to the sides but perfectly symmetrical (if the right line is 2" to the right then the left line is also 2" to the left). Oh I just noticed on the screenshot that the heading is 257. that's weird because if the runway heading is 255, then I should be showing less than that since I'm pointed to the left. I now understand why you mentioned the MagDec. I'll redo the update and try again. But before now, I was really concerned with the runway outline being way narrower and to the side of the runway (see picture): Has anyone had any similar experience? Could someone please do an instrument approach on 25L KLAS and tell their findings? Especially anyone who has the FSDT KLAS scenery? I'll appreciate it much. Thanks in advance


PMDG-777-EK-SIG-MAY1713-2_zps6f2ed2be.pn
 

Chidiebere Anyahara

Share this post


Link to post
Share on other sites

I have just finished the approach to RW25L using the FSDT KLAS scenery have the same problem the RW25L showing 257 when it should be 255it can only i think be a bug with the Scenery addon I will try it again with FSX default scenery and see wht happens I have logged on to the flightbeam forum and have put this problem to themwaiting for there reply


Trevor Smith

 

 

ng_driver.jpg

Share this post


Link to post
Share on other sites

It would have been better to ask this question in the apropriate PMDG forum rather than here. Btw. I should delete the picture you´ve posted in a subsequent post. But it´s to illustrate your problem, so I´ll let it where it is. But this won´t happen again. Please stick to the rule next time.


Best regards, Steffen

vrs_supporter_zpsiwiqesbo.png

Fight time: NGX 737-700: 37,0h; -800: 47,2h

Share this post


Link to post
Share on other sites

Nice, whose photoreal scenery are you using?


KROSWYND    a.k.a KILO_WHISKEY
Majestic Software Development/Support
Banner_MJC8.png

i7 8700k, MSI GAMING MotherBoard, 32Gigs RAM, EVGA 1080Ti, 750 Corsair PSW, 1x500Gig WD Blue SSD, 1x1TB Samsung EVO 860, 1x1TB Crucial SSD, 1x2TB Samsung QVO SSD, 1x6TB SeaGate HHD:  Win OS 10 v2004
Simulators:  Prepar3D v4.5x & v5.1x/ X-Plane 11.50/ MSFS 2020:  YouTube Videos

Share this post


Link to post
Share on other sites

MegaScenery Las Vegas

It would have been better to ask this question in the apropriate PMDG forum rather than here. Btw. I should delete the picture you´ve posted in a subsequent post. But it´s to illustrate your problem, so I´ll let it where it is. But this won´t happen again. Please stick to the rule next time.
Sorry about the second pic. Also, I didn't post this originally here. I posted in the 737NGX forum. I think it was moved here by a moderator, maybe because of the screenshots. I guess I should have posted the screenies separate from the problem.

PMDG-777-EK-SIG-MAY1713-2_zps6f2ed2be.pn
 

Chidiebere Anyahara

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    43%
    $10,985.00 of $25,000.00 Donate Now
×
×
  • Create New...