Archived

This topic is now archived and is closed to further replies.

JOSETI

Don't view the lines in HUD

Recommended Posts

Hey guys Since I reinstalled the 737, I haven't a HUD these same happened when they release the 737. What are located the file DLL and parameters to change? Thanks. Regards! Sorry for my poor English Praying.gif

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

You mean you don't have the HGS installed in the airplane, or you do have it installed, but you can't see anything on it?

Share this post


Link to post
Share on other sites
You mean you don't have the HGS installed in the airplane, or you do have it installed, but you can't see anything on it?
Hmmm, maybe he does not know it is an airline option. Joseti, you need to have a look in the CDU, munu, PMDG Setup/ Aircraft/ and scroll through the pages till you see the Hugs, from there you can select to have it in your aircraft.

Share this post


Link to post
Share on other sites
You mean you don't have the HGS installed in the airplane, or you do have it installed, but you can't see anything on it?
Yeah, i use the airplanes to "default" PMDG and HUGS are installed.
Hmmm, maybe he does not know it is an airline option. Joseti, you need to have a look in the CDU, munu, PMDG Setup/ Aircraft/ and scroll through the pages till you see the Hugs, from there you can select to have it in your aircraft.
Yes, i look and CDU and don't work. Upload one picture. Thank you. Regards.

Share this post


Link to post
Share on other sites

Call me paranoid, but I see where this is going... Let me ask you this first... Have you actually bought the plane? If you did, then... Is the airplane powered? Is the IRS aligned? Is the brightness turned all the way up (you can find it on the foot of the combiner)? Also, signing your posts with your name, while it is enforced by the forum rules, is also nice.

Share this post


Link to post
Share on other sites
Call me paranoid, but I see where this is going... Let me ask you this first... Have you actually bought the plane? If you did, then... Is the airplane powered? Is the IRS aligned? Is the brightness turned all the way up (you can find it on the foot of the combiner)? Also, signing your posts with your name, while it is enforced by the forum rules, is also nice.
The plane is buy of the pmdg website in the day of release.This problem also happened to me when he was released and managed by touching/change parameters into one file. The airplane is the PMDG 800NGX "Default" load and whait for 20sec init all systems and do not understand anything. The signing are now correctly thank you again. Regards.

Share this post


Link to post
Share on other sites

I think you should go to pmdg's website and open a ticket at their support page.

Share this post


Link to post
Share on other sites

Hi again. Open a ticket and now are waiting for the file DLL change parameters. This is the reason for don't work HUGS,HUD is the file. "This problem might be caused by the corruption of FSX's dll.xml file. Please attach the file to a reply and we'll take a look at it for you." Regards.

Share this post


Link to post
Share on other sites

Can someone let me know *which* dll (and its location) you need to send to PMDG wrt the HUGS? I spent a few hours setting the NGX up for a mate of mine the other day and he has exactly the same issue - no data in the HUGS, despite it being installed (default PMDG aircraft). I thought it might have been an ATi issue, but it looks now as though it is DLL related.

Share this post


Link to post
Share on other sites

The file is called "dll.xml" Not at my sim PC to check, but I believe it's in the root FSX folder, C:\FSX in my case.

Share this post


Link to post
Share on other sites
Looks like they're going to have you fixed up pretty soon then.
Yes, and now only wait for the file corrected.
Can someone let me know *which* dll (and its location) you need to send to PMDG wrt the HUGS? I spent a few hours setting the NGX up for a mate of mine the other day and he has exactly the same issue - no data in the HUGS, despite it being installed (default PMDG aircraft). I thought it might have been an ATi issue, but it looks now as though it is DLL related.
The route is in W7:Users\(Your Windows Account Name)\Application Data\Roaming\Microsoft\FSX You send this file a support in the section pmdg website. Regards.

Share this post


Link to post
Share on other sites

Hello, Have you tried going into the left side FMC select PMDG setup-aircraft-equipment where there are 12 pages, go to page 4 where you will see the HGS in LSK2, check it together with LSK3 and 4 and you will see it down on the pedestal at radio section. richard welsh.

Share this post


Link to post
Share on other sites

Hi again guys., Now my HUD, HUGS are working correctly. Thanks all people and the support of the pmdg especially at Ryan Maziarz. Regards!

Share this post


Link to post
Share on other sites