Jump to content

Archived

This topic is now archived and is closed to further replies.

Will069

Packs sound in external view

Recommended Posts

Hello all,I have a problem with sound which is not solvable with pressing Q twice or going to a fsx menu.I believe it was introduced after HF4 but i am not sure.When i startup the NGX in cold and dark with everything off (also all pack switches) i can still hear the sound of the packs (checked this with the sound files) in external view.The cockpit is completely silent.Now when i switch the external power on and after that cut external power again the pack sounds die off and all is silent.Is there a way to fix this or wait for SP1?Thanks in advance William S.


William S.

Share this post


Link to post
Share on other sites

I just tried this because I was curious and I have never noticed this. but when im cold and dark - even from the outside everything is dead silent, except for other planes starting up and moving around


Max

PMDG 747X & 737NGX Pilot

Share this post


Link to post
Share on other sites

There are no cockpit sounds in the cockpit, so why are there in external view?The sound dies of after switching external power ON and OFF


William S.

Share this post


Link to post
Share on other sites

I have a similar (or not) problem William :/ When I'm in a complete cold and dark state, when I switch to the outside view and then I come back to the cockpit I hear the same noise as if the engines were running...


Sam Greer

Share this post


Link to post
Share on other sites

This is a common problem with fsx its the sound-cone, alot of addons do it. I'll take a deeper look as i think i know what it is. I have noticed it myself especially when i return from external view to the vc or 2d cockpit.What happens when the soundcone is being used is that if the sounds are not met properly in the vparams and rparams they will loop at random. looking now ! Regards Steve

Share this post


Link to post
Share on other sites

Forgive the ignorance, but taking advantage of the topic, couldsomeone help me through the download link 4 hotfix? alreadysearched the whole forum and did not think anything, I thought only the''2''excuse for mistakes in English because my native language isPortuguese. Good day!Thanks!im Not Worthy.gif


GLO111.png

Bruno Bastos.

I7 3.6 /GTX 570 1.28GB 328BITS /12GB RAM/ HD SATA 1TB / win7 64bits pro /

Share this post


Link to post
Share on other sites
Forgive the ignorance, but taking advantage of the topic, couldsomeone help me through the download link 4 hotfix? alreadysearched the whole forum and did not think anything, I thought only the''2''excuse for mistakes in English because my native language isPortuguese. Good day!Thanks!im Not Worthy.gif
http://forum.avsim.net/topic/349536-25sep11-latest-hotfix-and-sp1-scheduling/Go to there and the link is on that page, I wont direct link you to the download because IDK, if PMDG wants there link all around ;)

Regards,
Jamaljé Bassue

Share this post


Link to post
Share on other sites

I know about the sound bug in FSX but i think this is something else.when switching between cockpit and external view no sounds are there in the cockpit. Only external.The external sound is the PMDG_737_packs_ext.wav file


William S.

Share this post


Link to post
Share on other sites

Some people may not know it, but many sound problems in FSX afte changing views can be cured by double tapping Q (default key for switching the sound on/off within the sim). I've made it a habit to do that everytime I get back in the cockpit.


avsimsig.jpg

Share this post


Link to post
Share on other sites

Yes i know that. But thats not the case here. Toggle sound on and off doesn't fix this.Packs sound stays in external view.It is not the FSX sound bug i think I know this is a minor issue but if it is NGX related i hope it gets fixed in SP1


William S.

Share this post


Link to post
Share on other sites

It seems that sounds in external view option in the fmc does not work for me. (set it to NO)When flying i also hear the distinct sounds of the hydraulics in external view.The only way to fix this is to turn the external volume settings to zero in options.Then I can hear only the engines in external view but hydraulics sound is then also missing from the cockpit view.Strange. Any body a clue?


William S.

Share this post


Link to post
Share on other sites

I know this is an old thread but ive had this issue since day 1 of the NGX and was wondering if anyone has found a fix/workaround for the external view audio issue.

 

Thanks


Jason Aerts

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    43%
    $10,985.00 of $25,000.00 Donate Now
×
×
  • Create New...