Jump to content
Sign in to follow this  
denver69

Brakes problem again

Recommended Posts

I dont have any problems with any other airplane but this one. Same issue as before if you dig up my old post from a few days ago. Occasionally when landing with autobrakes on and on roll turn switch off the "brakes" come on with the red message and I cant get them off! Even though the switch is off! The when I engauge park brake and release brake comes off but now I have no brakes! This is getting rediculouse! Someone else has to be getting this one eh. This was on a flight I had to do to test why fs recorder is causing a fatal error crash when I try to record in this airplane as I try to slog through a new problem and that is 10fps which I have also never had before. Everything is falling apart over hear, my whole sim is based on this airplane. SO if any of you think I may have a conflicting addon here let me know. FSXsp2fs recorderenb (is this the one!)rexgex north americaaseEzdok camera I did some test flights after each one but aparently not enough.


Marc Lynn

Share this post


Link to post
Share on other sites

This is very dissapointing. I am experiencing more bugs than a bee hive on this aircraft. Every time I go in and test my last problem I come up with a new problem. It seems like the load and save last panel state is corrupt. When I load a last saved state weird things happen like the fms just hangs on loading panel state after the countdown is over. Then when I tried to click on the fms it just turned off never to be turned on again. I hate to say it but with all the problems I am having and who knows weather it is thier programming or my pilot error but I have never had this many problems with a 70 dollar addon aircraft and am about ready to go back to the ifly 737. Not as great but at least it is reliable. I am getting the feeling as I am a slow learner and all that the dev team does not hang out on this forum. The big nut punch is the fact that their trouble ticket system hangs almost every time. Kind of feel like an Ariane sucker once again with no real tech support.


Marc Lynn

Share this post


Link to post
Share on other sites

Do you think that is the issue? Did they need to create a service pack for nuts like us that try to use to many addons?


Marc Lynn

Share this post


Link to post
Share on other sites
Do you think that is the issue? Did they need to create a service pack for nuts like us that try to use to many addons?
About the brake issue. It happened to me once when I manually set the autobrake switch to off after landing, but it never happens when I disengage it with the toe brakes. As support, the ticket system is really good in my opinion. I've sent two tickets now and have been responded to in less than 24 hours each time.

Boeing777_Banner_Pilot.jpgsig_TheBusIveBeenWaitingFor.jpg

Alfredo Terrero

Share this post


Link to post
Share on other sites

I am having the same problem. BRAKES is showing on the lower left corner. It disappears when I use the parking brake, but as soon as I apply pressure on the toe brakes the BRAKE comes back. The worst part is that my toe brakes have stopped working. No effect at all, so the airplane cannot be stopped.


Antonio H.

 

pmdg_j41_banner.jpg

Share this post


Link to post
Share on other sites

I have learned to never touch the autobrake knob when landing to off. I now only will switch it off when I am off the runway, and waiting for tower to give me taxi directions, otherwise I get a temp warning and find that my brakes are fubar.Parking break will still work, and I have to use reverse thrust to stop me at the gatemake sure your hand stays off that knob....lolAlso, not sure if this is reason, but I am flying without HotFix 4.


William Sequeira

Share this post


Link to post
Share on other sites

It is hard to give out any accurate assistance on this since the way the Autobrake responds is different according to which HotFix you are using. In earlier versions a simple firm double Tap on the brakes would release it. In Hot Fix 4 that no longer works for me, however using the Autobrakes knob does not cause any issues for me. Here is how I do it in Hotfix 4. Landing on Runway: Spoilers, Thrust Reversers Deploy and Auto Brakes Engage. Aircraft slows down and at about 60 knots I stop reverse thrust and turn the auto brakes knob to off position and then a firm double tap on the brake pedals allows me to continue coasting down the runway at around 30 knots. At the Gate: Make sure your Chocks are off before Push Back! Leave the Hydraulic Pumps Off while pushing back. Once you get done pushing back, turn Hyrdraulic Pumps on, Put the Parking Brake on, then finally Calibrate your Controllers. Yeah I know the procedures above on pushback are not real world procedures but neither is the brake problem that keeps coming up. This is just the procedures I use to avoid any brake issues. Sometimes I have found that sitting at the gate with any of the hydraulics pumps running if your calibrating your Rudder pedals and step on the toe brakes it will cause a brake failure. So that is why I do the above exactly how I do it. Will be a relief when everyone is on SP1 and then support will be so much easier cause there won't be HotFix 1 2 3 or 4 to deal with anymore. If they are stubborn and won't upgrade to SP1 then Ignorance is Bliss! sleep.png


Paul Deemer

Share this post


Link to post
Share on other sites

I somehow figured that since I recently downloaded this fro PMDG last week or two it would have all the hotfixes installed. Is that the case or should I go get them? As far as the autobrake procedure, I have no real 737 time so I just go off different developer programming sim procedures here. For example one I used to fly would automatically click the autobrakes to off when applying breaks. Another would keep the ab's and engaged unless the pilot manually moved the switch otherwise the aircraft would stop the runway. To be honest I just click the switch off at 60 knots and have not really seen if the brakes come off with the switch on when manual braking is supplemented with ab, if that makes sence. This would be the third way to render it I guess. What does it do in the real world? This only happens about half the time. Perhaps it screws up because I let the pushback guy remove the chocks for me on pushback instead of selecting them in the fms menu. This actually works and you can taxi away after pushback. But perhaps the programming thinks they are virtually in but no actually holding the airplane still untill a combination of autobraking and manual braking and clicking the switch off screwes up the logic. I'll try the gate trick. Do you shut off both the electric and engine or just the electric? Thanks


Marc Lynn

Share this post


Link to post
Share on other sites
I somehow figured that since I recently downloaded this from PMDG last week or two it would have all the hotfixes installed.
HotFix 1 2 3 are included in the Current installer and you can get HotFix 4 here: http://downloads.precisionmanuals.com/file_library/PMDG_737-8900_NGX_2987_Hotfix.ZIP
This only happens about half the time. Perhaps it screws up because I let the pushback guy remove the chocks for me on pushback instead of selecting them in the fms menu.
Big time Do Not Do on the Push back. Always use the FMC to remove the Chocks!
I'll try the gate trick. Do you shut off both the electric and engine or just the electric?
Leave the Engine Hydraulics on at all times. Just leave the Electrics off till your done pushing back.

Paul Deemer

Share this post


Link to post
Share on other sites

Thanks Paul. My rudder pedals are the twist grip on my Microsoft sidewinder from the year 1999. The brake is the trigger button!


Marc Lynn

Share this post


Link to post
Share on other sites
Thanks Paul. My rudder pedals are the twist grip on my Microsoft sidewinder from the year 1999. The brake is the trigger button!
OK, well there goes that theory.... sticking Toe Brake Brakes. ( not a calibration issue)Idea.gif Good to hear some others still use the Microsoft Sidewinder.( Pots do not wear out on them like they do on some of the other makes ... !! )

Share this post


Link to post
Share on other sites

Is this hotfix 4 importaint? I could not find anything that described what it changed or added. I have been whipped before installing these things in other circumstances and just want to make sure there have been no or few complaints. Forgive me for sounding paranoid but I usually like to read the list of changes first.


Marc Lynn

Share this post


Link to post
Share on other sites

If your not having any other issues you can wait till SP1 comes out and save some time reinstalling.


Paul Deemer

Share this post


Link to post
Share on other sites

This happened to me as well and the procedure for landing and rollout is as follows.1)Set autobrakes and land.2) At 70Kts double tap the period key (I dont have rudder pedals).3) Manually turn autobrakes off and you will find that the brakes now work correctly.This has worked for me everytime.Hope this helpsDarryl Critchley

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...