Archived

This topic is now archived and is closed to further replies.

wajahat.syed@uleth.ca

Captains side FMC - no display after SP1

Recommended Posts

hi guys,what could be wrong. after installing SP1 just the F/O FMC is working. No display on the captains side. Please help. Thankslso has anything with the POS INIT> changed. The green box keeps coming up everytime i click LSk6

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I noticed it too, I clicked to zoom the 2D popup and back out and it seemed to work for me.CheersTJ

Share this post


Link to post
Share on other sites

I noticed it too, and I solved this problem just like Tejon said above.. simple!Regards,Marcelo Monteiro

Share this post


Link to post
Share on other sites

I had the same problem and needed to likewise cycle through 2D view to get it back. It is easy to fix but a nuisance to have to do, is there a permanent fix for this anomaly.

Share this post


Link to post
Share on other sites

I also have the same issue with 6-700 as well as the 8-900, I had removed previous NGX installation,but had not rebooted inbetween reinstalling again.Will try again with a reboot in-between reinstallation as some people have reported this works

Share this post


Link to post
Share on other sites

what do you mean 600-700 not out yet, this did work thanks what an annoying bug hope it gets fixed

Share this post


Link to post
Share on other sites

Ryan mentioned this earlier and said it is now fixed and will be added to an updated SP1 installer.He also said how we can fix it ourselves by editing the panel state .sav files in notepad.I will find the link and be back shortly.Fred.********************************************************************************************************************************************* There we go !!!****************************************************************************************************************************************We found the source of the the blank captain's FMC CDU when using panel states late last night - it'll be fixed shortly in an update but the fix is quite simple if you want to do it yourself right now:Go to the FSXPMDGPMDG 737 NGXPanelSate folder - open each one of the NGX*.sav files in notepad or a similar plaintext editor - find the line under [CDU.0] that says "2DOpen=1" - set it to 0 and the problem will be fixed.The panel states were saved with the 2D popup version of the FMC open and the code wasn't accounting for it - the VC version blanks out if the 2D one is open to save performance and it thinks the 2D is open when it isn't - that's the source of the problem.Ryan Maziarz

Share this post


Link to post
Share on other sites