Jump to content

Archived

This topic is now archived and is closed to further replies.

WebMaximus

Where do I find the promised mipmaping options?

Recommended Posts

Performance Manager included with SP1 will have mipmaping options btw guys... 3 levels of texture and model detail/resolution and mipmapping on/off.
Hi Ryan,First thanks for the SP1, really an impressive list of things you fixed and/or changed!One question though, you mentioned some time ago in the quated post above that you would include the option to enable/disable mipmaping but I can't find that one or am I looking in the wrong place maybe? Was expecting to find it in the PMDG Performance Manager?

Richard Åsberg
Beta tester for FS2Crew and HiFi Simulation Technologies

Share this post


Link to post
Share on other sites

I think it's @ the liveries load manager module, as in PMDG-B737NGX-Introduction page 0.00.132 didn't try it yet I am reading the introduction now.


Alaa A. Riad
Just love to fly...............

W10 64-bit, P3D v4.5, Intel Core i7-8700 CPU @ 3.20 Ghz 6 Cores, 2 TR HD, 16.0 GB DDR4 RAM, NVIDIA GeForce GTX 1060 6 MB GDDR5
 

Share this post


Link to post
Share on other sites

Mine is: F:FSXPMDGPMDG 737 NGXPerfMan


Windows 10 (x64) - X-Plane 11 - M/B: Asus ROG Maximus IX Hero - CPU: i7 7700k (@5.0GHz) - RAM: 32Gb Corsair Vengeance LPX DDR4 @ 3200MHz - Video: GTX1080ti - Cooling: Custom water loop (EK 140 Revo D5 pump/res combo, EK EVO CPU block, EK XE360 Rad)

Share this post


Link to post
Share on other sites

I do know where to find both the Livery Manger and the Performance Manger, what I can't find is the option to turn mipmaping on/off as described in Ryan's post quoted above, maybe that feature didn't make it into SP1 as planned? As far as I understand the only thing you can change using the Performance Manager is the size of the textures?Anyway after some testing with SP1 installed and my current Nvidia Inspector settings the shimmering effect is almost gone so maybe the textures are now mipmap'ed out of the box? Or maybe it's because of my graphics settings where I now set the AF inside FSX instead of using Nvidia Inspector?


Richard Åsberg
Beta tester for FS2Crew and HiFi Simulation Technologies

Share this post


Link to post
Share on other sites
I do know where to find both the Livery Manger and the Performance Manger, what I can't find is the option to turn mipmaping on/off as described in Ryan's post quoted above, maybe that feature didn't make it into SP1 as planned? As far as I understand the only thing you can change using the Performance Manager is the size of the textures?Anyway after some testing with SP1 installed and my current Nvidia Inspector settings the shimmering effect is almost gone so maybe the textures are now mipmap'ed out of the box? Or maybe it's because of my graphics settings where I now set the AF inside FSX instead of using Nvidia Inspector?
Sorry Richard, missunderstood your question.

Windows 10 (x64) - X-Plane 11 - M/B: Asus ROG Maximus IX Hero - CPU: i7 7700k (@5.0GHz) - RAM: 32Gb Corsair Vengeance LPX DDR4 @ 3200MHz - Video: GTX1080ti - Cooling: Custom water loop (EK 140 Revo D5 pump/res combo, EK EVO CPU block, EK XE360 Rad)

Share this post


Link to post
Share on other sites

The difference is like night and day. Practically zero shimmering, Definately smoother (set to High Def. in PM) and with limitter set to 30fps,that's what i get +/- 1 at KSFO (Flightbeam).I must say PMDG have been busy and it shows. I am impressed!


Rick Hobbs

Boeing777_Banner_Pilot.jpg

 

Share this post


Link to post
Share on other sites

×
×
  • Create New...