Jump to content

Archived

This topic is now archived and is closed to further replies.

utd4life10

REX 2.0 + PMDG NGX Issue

Recommended Posts

Hey guys,Just installed REX 2.0 on my FSX system.I also have GEX Europe Installed.Well I loaded my 737 NGX at EGAA airport with UK2000 addon scenery for this airport. And as I was pushing back I noticed the aircraft to be bouncing up and down. As I taxied out this seemed to stop but any idea why it happened?The second problem I have is when I hover my mouse cursor over buttons and switches etc it flickers where before I installed REX it didn't flicker. Any idea on how this can be fixed?Kind Regards,Dan


Danny Welsh

 

 

PMDG_ngx_T7_sig.jpg

Share this post


Link to post
Share on other sites

I had a bouncing episode once, but hasn't done it since. I am DEFINITELY experiencing that flickering cursor tho--every stinkin time. Driving me nuts. I'm going to search the REX forum to see if I can find out what's up. I'm still on SP1 of NGX, and haven't installed the REX hotfixes yet, so I need to do that to see if things clear up.BTW, I also run GEX and UTX for North America, and the NGX didn't exhibit that behavior until I installed REX.


Jack Urie

Share this post


Link to post
Share on other sites
I had a bouncing episode once, but hasn't done it since. I am DEFINITELY experiencing that flickering cursor tho--every stinkin time. Driving me nuts. I'm going to search the REX forum to see if I can find out what's up. I'm still on SP1 of NGX, and haven't installed the REX hotfixes yet, so I need to do that to see if things clear up.BTW, I also run GEX and UTX for North America, and the NGX didn't exhibit that behavior until I installed REX.
I have had bouncing since installing FSX. It happens with all aircraft and any airprort add-on or not. I didn't have GEX or UTX installed, but I do have REX.Aaron at.

Share this post


Link to post
Share on other sites

I have both REX 2.0, GEX and UTX installed on my system along with all package's of the NGX. I dont experience any bouncing or flickering of the mouse cursor, You dont use AES by any chance do you?


Intel i9 10980XE | Asus 1070 8GB (Soon to be replaced by the RTX 3090) | Asus ROG Strix X299-E 2066 | Samsung 970 Evo Plus 2TB NVMe M.2 (Main Drive) | Samsung 860 QVO SSD 2TB (Storage) | Arctic Liquid Freezer II 360 | Team Group Xtreem "8 Pack Edition" DDR4 3600 32GB 

 

                                                                                                                                                        

Share this post


Link to post
Share on other sites
I have both REX 2.0, GEX and UTX installed on my system along with all package's of the NGX. I dont experience any bouncing or flickering of the mouse cursor, You dont use AES by any chance do you?
Sorry to hijack this thread, but I don't use AES or Active Sky.Aaron G.

Share this post


Link to post
Share on other sites
I have both REX 2.0, GEX and UTX installed on my system along with all package's of the NGX. I dont experience any bouncing or flickering of the mouse cursor, You dont use AES by any chance do you?
Nope sir I do not use AES the only addons I use are GEX REX and then any airport addons including Aerosoft and UK2000
I had a bouncing episode once, but hasn't done it since. I am DEFINITELY experiencing that flickering cursor tho--every stinkin time. Driving me nuts. I'm going to search the REX forum to see if I can find out what's up. I'm still on SP1 of NGX, and haven't installed the REX hotfixes yet, so I need to do that to see if things clear up.BTW, I also run GEX and UTX for North America, and the NGX didn't exhibit that behavior until I installed REX.
Yes same with me this has only started this evening after installing REX... GEX Europe hasn't provided any problems but now I have installed REX the flickering and the bouncing started.... hmmm :(

Danny Welsh

 

 

PMDG_ngx_T7_sig.jpg

Share this post


Link to post
Share on other sites

Just pushed back from the gate at Manchester airport and the bouncing happened again and this time stayed throughout the taxi. I am guessing it is something maybe to do with a Scenery clash between my Uk2000 addon scenery, GEX scenery and then REX's taxiway/runway scenery... :(


Danny Welsh

 

 

PMDG_ngx_T7_sig.jpg

Share this post


Link to post
Share on other sites

Did some Googling. This has been reported before by others. If you turn off your Weather Engine, everything is fine. I just confirmed that it works. Problem is, that's not really a good solution! Not sure how this would be resolved, since both developers would likely point fingers at each other. Personally, I can live with the flickering cursors.....RE: bouncing. I think the only time that happened to me is when I re-set the flight with REX2 active.


Jack Urie

Share this post


Link to post
Share on other sites
Did some Googling. This has been reported before by others. If you turn off your Weather Engine, everything is fine. I just confirmed that it works. Problem is, that's not really a good solution! Not sure how this would be resolved, since both developers would likely point fingers at each other. Personally, I can live with the flickering cursors.....RE: bouncing. I think the only time that happened to me is when I re-set the flight with REX2 active.
Yes I've just been doing some Googling too and also found other people have experienced this problem. Ugh! Such a pain in the ***. I can live with the flickering cursors I guess, but a fix would certainly be nice, when you pay so much money for these type of Add-ons they should at least function correctly with one another, and if not such as this issue it needs investigating and hopefully some sort of patch developing.Hmm I guess I'll try uploading fsx first and then loading up REX2 and hopefully that will stop the bouncing!

Danny Welsh

 

 

PMDG_ngx_T7_sig.jpg

Share this post


Link to post
Share on other sites

I don't have this issue? I use the following addons.Activesky 2012Ground Environment X - USA, CAN, EURUltimate Terrain X - USA, CAN, EURReal Environment X - OverdriveFS Global 2010Airport Sceneries from FSDT, Aerosoft, LatinVFR, FlyTampa etc.The reason REX is crossed out is because I use AS2012 now and it so much easier to let it make a weather based theme for me. But I have used REX for a long time and never had the bouncing issue.


Paul Deemer

Share this post


Link to post
Share on other sites

Well I am well and truly confused!Just loaded up a flight and this time instead of opening REX and then loading FSX I first opened FSX and then Loaded REX. This time the flickering happened a little as REX was loading the weather and then it stopped. But on pushback the aircraft still bounced.... hmmm


Danny Welsh

 

 

PMDG_ngx_T7_sig.jpg

Share this post


Link to post
Share on other sites
Just loaded up a flight and this time instead of opening REX and then loading FSX I first opened FSX and then Loaded REX. This time the flickering happened a little as REX was loading the weather and then it stopped. But on pushback the aircraft still bounced.... hmmm
Try testing at different airports and see if the bouncing continues.

Paul Deemer

Share this post


Link to post
Share on other sites
Try testing at different airports and see if the bouncing continues.
Okay will do that now.This is odd. I just loaded the NGX at Manchester just now and this time again no mouse flickering occurred once the textures for the weather finished loading. But still bouncing on pushback... will try now at an airport without adodn scenery

Danny Welsh

 

 

PMDG_ngx_T7_sig.jpg

Share this post


Link to post
Share on other sites
Try testing at different airports and see if the bouncing continues.
Okay so I loaded up at Humberside airport in UK which I have no addon scenery and the bouncing still occurred. So then I loaded it up At Kennedy airport no addon scenery and no GEX and the bouncing didn't happen which would suggest to me it has something to do with GEX Europe...

Danny Welsh

 

 

PMDG_ngx_T7_sig.jpg

Share this post


Link to post
Share on other sites

I have GEX Europe too and no issue here.Go into FSX Settings and under the Scenery Tab write down your settings and post them here. I am not sure why GEX would be causing this problem because GEX is textures and not scenery or mesh.


Paul Deemer

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    42%
    $10,670.00 of $25,000.00 Donate Now
×
×
  • Create New...