Jump to content

Archived

This topic is now archived and is closed to further replies.

Guest

Problem with auto-brakes!

Recommended Posts

Guest

Hi all; I have a serius problem with the auto-brakes in my 737NGX PMDG.When I set 1 or 2 or 3 about auto-brakes, function normally during the landing, but I can't disable!The plane stops on the runway and I can't vacate because the brakes don't stop to function! i can't set parking brake or advance the trottle because the aircraft don't mouve!!HELP!

Share this post


Link to post
Share on other sites

I have the same problem. I have to turn the autobrakes off then tap the toe brakes to release the locked autobrakes. So I leave the autobrakes off. Sigh.


"A good landing is one you can walk away from. An excellent landing is one you can taxi away from."

 

Bill in Colorado:

Retired

Comm: ASEL/AMEL/Instrument

CFI: ASEL/AMEL/Instrument

Share this post


Link to post
Share on other sites

Try tapping them twice. Full down, full up, and repeat. Then apply as necessary.* Orest


Orest Skrypuch

Senior Mentor, UVA

www.united-virtual.com

Share this post


Link to post
Share on other sites

Kind of weird here as well - if I tap the toe-brakes twice, the brakes disengage (and the red brakes tag at bottom of screen disapears) and the green autobrakes light goes out. But, if I then flip the autobrakes knob to off as I taxi off the active, the brakes and red indicator come back on until I again double-tap the toe brakes. It's as if the double-tap disengages the brakes, but doesn't fully deactivate the autobrakes code mechenism.


Regards,
Al Jordan | KCAE

Share this post


Link to post
Share on other sites

On my first PMDGNGX-800 filght KSANKPHX rw8 (long rwy) I did not use AutoBrakes and all went well (minus my usual couple hundred first flight mistakes) with reversers and toe brakes.I will test the AutoBraking on my second flight.


Best Regards,

Vaughan Martell - KDTW

Share this post


Link to post
Share on other sites

Don't disable the autobrakes at the switch- if you use rudder pedals, you have to apply more braking force than the autobrakes are applying to disable them. If you are using a flight stick or a button for brakes, just hold the button for about 2 seconds. I've never had the brake problem except for once, when I shut them off at the switch.


Thanks!
Nick Crate
Chief Executive Officer
FedEx Virtual Air Cargo

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    43%
    $10,910.00 of $25,000.00 Donate Now
×
×
  • Create New...