Jump to content

Sign in to follow this  
Alec

Help with adding FS Global THe Ultimate Americas to my Scenery.cfg

Recommended Posts

Hey guys!I bought this amazing Mesh package. THe problem is that I tried using Prepar3d, and then I lost the scenery.cfg with the correct directions to the FS Global Scenery Folders. I can't find any of my installed addons inside both scenery.cfg files from FSX folder and the User/App/etc folder. I feel stupid, where can I find those? And can anyone with this Mesh installed PLEASE show me your scenery.cfg so that I can use mine without the need of the over 3 hour installation with 6 DVDs that it takes.Thank you guys!

Share this post


Link to post
Share on other sites
Guest jahman

Try reinstalling FSGUA and take note of the default directory (then quit the installer). That's likely where the files ended up.Cheers,- jahman.

Share this post


Link to post
Share on other sites

I know where they are, I just don't know what;s the correct order to add them to the Scenery Library.I don't understand why before I unistalled my FSX I couldn't find them in the scenery.cfg.

Share this post


Link to post
Share on other sites

Solved the mistery.For anyone with similar issue.The real scenery.cfg FSX uses lies in C:ProgramDataMicrosoftFSXThe path to FS Global is this[Area.121]Title=FS Global Ultimate - Americas ANTLocal=C:fsguxantLayer=99Active=TRUERequired=FALSE[Area.122]Title=FS Global Ultimate - Americas NAMLocal=C:fsguxnamLayer=100Active=TRUERequired=FALSE[Area.123]Title=FS Global Ultimate - Americas CSALocal=C:fsguxcsaLayer=101Active=TRUERequired=FALSE[Area.124]Title=FS Global Ultimate - Americas LMLocal=C:fsguxLocalMeshesLayer=102Active=TRUERequired=FALSE

Share this post


Link to post
Share on other sites
Guest jahman

Well, that's what I had recommended:

Try reinstalling FSGUA and take note of the default directory (then quit the installer). That's likely where the files ended up.
[Area.121]Title=FS Global Ultimate - Americas ANTLocal=C:\fsgux\antLayer=99Active=TRUERequired=FALSE[Area.122]Title=FS Global Ultimate - Americas NAMLocal=C:\fsgux\namLayer=100Active=TRUERequired=FALSE[Area.123]Title=FS Global Ultimate - Americas CSALocal=C:\fsgux\csaLayer=101Active=TRUERequired=FALSE[Area.124]Title=FS Global Ultimate - Americas LMLocal=C:\fsgux\LocalMeshesLayer=102Active=TRUERequired=FALSE
Cheers,- jahman.

Share this post


Link to post
Share on other sites

I thought something was wrong with your setup because your local mesh part was on the bottom of the Global Ultimate layers, instead of the top.However in FSX higher Priority is lower Priority numbers.In the csx.cfg higher Priority is in higher Layer numbers.So you had it right, although it will be upsdie down in the FSX scenery library window, and the local mesh part will be on the top of Global Ultimate layers, which is correct in order to see the local mesh.

Share this post


Link to post
Share on other sites

Can someone help..

Does FS Ultimate local meshes have to be higher than Americas LM..

Because if both Local meshes and Americad LM are active, AES says I have a conflict and will disable the one with lowest prilority ????

Chris from Denmark:-)

Share this post


Link to post
Share on other sites

Chris,

 

Have a look at my Scenery.CFG, it may help.

 

[Area.096]
Title=1105 Base
Layer=96
Active=TRUE
Required=FALSE
Local=Scenery\1105
 
[Area.097]
Title=1106 Base
Layer=97
Active=TRUE
Required=FALSE
Local=Scenery\1106
 
[Area.098]
Title=1107 Base
Layer=98
Active=TRUE
Required=FALSE
Local=Scenery\1107
 
[Area.099]
Title=FSGX2010 LocalMeshes
Layer=99
Active=TRUE
Required=FALSE
Local=C:\FSGX2010\LocalMeshes
 
[Area.100]
Title=Fsgux LocalMeshes
Layer=100
Active=TRUE
Required=FALSE
Local=C:\fsgux\LocalMeshes
 
[Area.101]
Title=FS Global Ultimate - Americas ANT
Layer=101
Active=TRUE
Required=FALSE
Local=C:\fsgux\ant
 
[Area.102]
Title=FS Global Ultimate - Americas NAM
Layer=102
Active=TRUE
Required=FALSE
Local=C:\fsgux\nam
 
[Area.103]
Title=FS Global Ultimate - Americas CSA
Layer=103
Active=TRUE
Required=FALSE
Local=C:\FSGX2010\CSA
 
[Area.104]
Title=FS Global Ultimate - Europe
Layer=104
Active=TRUE
Required=FALSE
Local=C:\fsgux\eur
 
[Area.105]
Title=FS Global Ultimate - Africa
Layer=105
Active=TRUE
Required=FALSE
Local=C:\fsgux\afr
 
[Area.106]
Title=FS Global 2010 ASIA
Layer=106
Active=TRUE
Required=FALSE
Local=C:\fsgx2010\asi
 
[Area.107]
Title=FS Global 2010 OCEANIA
Layer=107
Active=TRUE
Required=FALSE
Local=C:\fsgx2010\oce
 
[Area.108]
Title=Africa
Layer=108
Active=TRUE
Required=FALSE
Local=Scenery\AFRI
 
[Area.109]
Title=Asia
Layer=109
Active=TRUE
Required=FALSE
Local=Scenery\ASIA
 
[Area.110]
Title=Australia
Layer=110
Active=TRUE
Required=FALSE
Local=Scenery\AUST
 
[Area.111]
Title=Eastern Europe
Layer=111
Active=TRUE
Required=FALSE
Local=Scenery\EURE
 
[Area.112]
Title=Western Europe
Layer=112
Active=TRUE
Required=FALSE
Local=Scenery\EURW
 
[Area.113]
Title=Central North America
Layer=113
Active=TRUE
Required=FALSE
Local=Scenery\NAMC
 
[Area.114]
Title=Eastern North America
Layer=114
Active=TRUE
Required=FALSE
Local=Scenery\NAME
 
[Area.115]
Title=Western North America
Layer=115
Active=TRUE
Required=FALSE
Local=Scenery\NAMW
 
[Area.116]
Title=Oceania
Layer=116
Active=TRUE
Required=FALSE
Local=Scenery\OCEN
 
[Area.117]
Title=South America
Layer=117
Active=TRUE
Required=FALSE
Local=Scenery\SAME
 
[Area.118]
Title=Oshkosh Aerial Photo
Layer=118
Active=TRUE
Required=FALSE
Local=Scenery\Cities\Oshkosh
 
[Area.119]
Title=St. Maarten
Layer=119
Active=TRUE
Required=FALSE
Local=Scenery\Cities\StMaarten
 
[Area.120]
Title=Rio de Janeiro
Layer=120
Active=TRUE
Required=FALSE
Local=Scenery\Cities\Rio
 
[Area.121]
Title=Global, Generic & Vehicle Libraries
Layer=121
Active=TRUE
Required=TRUE
Local=Scenery\Global
 
[Area.122]
Title=Propeller Objects
Layer=122
Active=TRUE
Required=TRUE
Local=Scenery\Props
 
[Area.123]
Title=Addon Scenery
Layer=123
Active=TRUE
Required=FALSE
Local=Addon Scenery
 
[Area.124]
Title=Reno
Layer=124
Active=TRUE
Required=FALSE
Local=Scenery\Cities\Reno
 
[Area.125]
Title=Istanbul
Layer=125
Active=TRUE
Required=FALSE
Local=Scenery\Cities\Istanbul
 
[Area.126]
Title=Longleat
Layer=126
Active=TRUE
Required=FALSE
Local=Scenery\Cities\Longleat
 
[Area.127]
Title=Berlin
Layer=127
Active=TRUE
Required=FALSE
Local=Scenery\Cities\Berlin
 
[Area.128]
Title=Edwards_AFB
Layer=128
Active=TRUE
Required=FALSE
Local=Scenery\Cities\Edwards_AFB
 

Share this post


Link to post
Share on other sites

I don't know what you mean by Americas LM.  Can you post a screenshot of the section or your Scenery.CFG with a notation beside the entry you are referring?

Share this post


Link to post
Share on other sites

Here it is.. Marked with black

 

 

[Area.099]
Title=FS Global Ultimate - Europe
Layer=99
Active=TRUE
Required=FALSE
Local=C:\fsgux\eur

 

[Area.100]
Title=FS Global Ultimate - Africa
Layer=100
Active=TRUE
Required=FALSE
Local=C:\fsgux\afr

 

[Area.101]
Title=FS Global Ultimate - Local Meshes
Layer=101
Active=FALSE
Required=FALSE
Local=C:\fsgux\LocalMeshes

 

[Area.102]
Title=FS Global Ultimate - Americas ANT
Layer=102
Active=TRUE
Required=FALSE
Local=C:\fsgux\ant

 

[Area.103]
Title=FS Global Ultimate - Americas NAM
Layer=103
Active=TRUE
Required=FALSE
Local=C:\fsgux\nam

 

[Area.104]
Title=FS Global Ultimate - Americas CSA
Layer=104
Active=TRUE
Required=FALSE
Local=C:\fsgux\csa

 

[Area.105]
Title=FS Global Ultimate - Americas LM
Layer=105
Active=TRUE
Required=FALSE
Local=C:\fsgux\LocalMeshes

 

[Area.106]
Title=AFM - Aerodrome Flattening Meshes
Layer=106
Active=TRUE
Required=FALSE
Local=C:\Program Files (x86)\Microsoft Games\Microsoft Flight Simulator X\pilots_software\AFM\scenery

 

 

AES from Aerosoft says if both 101 and 105 is enabled it will be a conflict, and I have to disable the one with lowest priority

Share this post


Link to post
Share on other sites

My meshes are above the continental regions in the scenery.cfg.  It looks like Area 101 and 105 are being called from the same location on your hard drive, that does not look right.

Share this post


Link to post
Share on other sites

Yes that would be possible.  Try emailing the devs at PILOTS:

 

steve@fly2pilots.com

Share this post


Link to post
Share on other sites

SOLVED!

 

Here is the correct way to set it up, wrote to devoleper of FS Global ultimate.

America LM is just an EMPTY diretory, So I disabled it

 

The correct way :

 

[Area.099]
Title=FS Global Ultimate - Europe
Layer=99
Active=TRUE
Required=FALSE
Local=C:\fsgux\eur
Remote=

 

[Area.100]
Title=FS Global Ultimate - Africa
Layer=100
Active=TRUE
Required=FALSE
Local=C:\fsgux\afr
Remote=

 

[Area.101]
Title=FS Global Ultimate - Americas ANT
Layer=101
Active=TRUE
Required=FALSE
Local=C:\fsgux\ant
Remote=

 

[Area.102]
Title=FS Global Ultimate - Americas NAM
Layer=102
Active=TRUE
Required=FALSE
Local=C:\fsgux\nam
Remote=

 

[Area.103]
Title=FS Global Ultimate - Americas CSA
Layer=103
Active=TRUE
Required=FALSE
Local=C:\fsgux\csa
Remote=

 

[Area.104]
Title=FS Global Ultimate - Americas LM
Layer=104
Active=FALSE
Required=FALSE
Local=C:\fsgux\LocalMeshes
Remote=

 

[Area.105]
Title=FS Global Ultimate - Local Meshes
Layer=105
Active=TRUE
Required=FALSE
Local=C:\fsgux\LocalMeshes
Remote=

 

[Area.106]
Title=AFM - Aerodrome Flattening Meshes
Layer=106
Active=TRUE
Required=FALSE
Local=C:\Program Files (x86)\Microsoft Games\Microsoft Flight Simulator X\pilots_software\AFM\scenery
Remote=

 

[Area.107]
Title=Africa
Layer=107
Active=TRUE
Required=FALSE
Local=Scenery\AFRI
Remote=

 

[Area.108]
Title=Asia
Layer=108
Active=TRUE
Required=FALSE
Local=Scenery\ASIA

 

Share this post


Link to post
Share on other sites

Chris (copilot767),

 

Thanks very much for posting your reply.  I am in the process of installing the latest version of P3D and noticed there were some entries missing in my FSX scenery.cfg that I was following.  You are indeed correct about adding the local meshes (LM) last, I think they are for any aerodrome flattening modifications one has made.

 

Going to correct my FSX install to match what you have.  I completely missed your reply, a year later but I might have things looking very good thanks to you!  Better late than never.

 

Thanks,

 

Robert

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...