Jump to content

Archived

This topic is now archived and is closed to further replies.

GentleGroove

Help with ISG and LNAV issues please

Recommended Posts

Hi everyoneFirst of all, my thanks and congratulations to all of those who have developed this wonderful aircraft. Not only is it a delight to fly, it's also a great change from the more "mainstream" FS offers around. Although new to it, it certainly has won me over ;)I do need help with an issue: I have version 1.40 correctly installed with all the upgrades as per the instructions. I also have the ISG suite installed and want to use the Smiths FMCcoupled with the SP-177 but I am having some issues. Despite many attempts, I can't seem to get the LNAV to engage. I know there have been some issues from what I have read in the forums, and I have tried all solutions given but to no avail. I am using the SP177 .with ISG and TCAS .cfg, I have activated the ISG in the TM.ini file as well as in the title line of the aircraft.cfg.However when flying I can never get the autopilot to follow the active flight plan waypoints. Sometimes when choosing the LNAV option with the FD activated and NAV selected in the RAD/NAV button, the FD bars seem to move in the correct direction, but the aircraft does not follow :sad:Has anyone had this problem? Could something in my installation / configuration be wrong? Or am I using the autopilot incorrectly? Any help would be much appreciated.ThanksAntonio

Share this post


Link to post
Share on other sites

HiYou need to fly in "Nav" mode and not "Radio" mode.There should be a switch on the panel marked NAV RAD. Select Rad mode when using VOR and ILS.Select NAV mode when using ISG and LNAV mode.I think that should solve your problem.Trevor

Share this post


Link to post
Share on other sites

You don't need to select HDG mode. ISG normally requires HDG mode to be on before activating LNAV, but not if used in the Tinmouse. The LNAV button on the MCP will connect the autopilot to the FMS. Its a beautiful thing.I'm also pretty sure that it operates regardless of whether you selected RAD or NAV. I believe that switch is only used to select the HSI display mode. This allows you to set your course for the ILS without having to disconnect the FMS.

Share this post


Link to post
Share on other sites
when i used ISG with the tinmouse you had to have HDG mode selected for it to follow L nav
That's true for the original SP-77 autopilot, but not for the SP-177. The 177 behaves as CXA546 describes above.For the OP: it sounds like maybe there is no active leg set on the FMS. If you do a direct-to (drop a waypoint into LSK 1L and press EXEC) does that work?

Share this post


Link to post
Share on other sites

×
×
  • Create New...