Jump to content

Archived

This topic is now archived and is closed to further replies.

pfpeter

Problem with Pushback

Recommended Posts

I use Fs2Crew 1.3 and I have installed Servicepack 1C for NGX

 

I have a little and annoying problem when using the Fs2Crew Pushback.

 

When I use AES pushback everything works correctly, but AES does not work in every airport in FSX, so I would like to use the Fs2Crew Pushback in those airports.

 

I use the commands:

Cockpit to ground

We're ready for pushback and engine start

Brakes released

Start sequence is 2 then 1

Start engine 2

Start engine 1

 

Every time I have to say STOP Pushback, and then it stops for a second or two.

 

Then I say:

Brakes set

You're cleared to disconnect and go to hand signals

 

But then it automatically continues the pushback until I press Shift-P.

 

Does anyone experience the same as I do?


svalogowolfavsim.jpg

Wolf's FSX Blog for danish reading people

Share this post


Link to post
Share on other sites

I have tried several different numbers for distance like 30, 90, 240 and the angle is 90 tail left. It does not matter what the distance is. It automatically continues pushing back as described in the first post.


svalogowolfavsim.jpg

Wolf's FSX Blog for danish reading people

Share this post


Link to post
Share on other sites
Guest MichaelMoe

+ 1

 

Always have to use shift -p after a stop pushback command and after the ground announce Pushback complete.

 

Michael

Share this post


Link to post
Share on other sites

I have tried several different numbers for distance like 30, 90, 240 and the angle is 90 tail left. It does not matter what the distance is. It automatically continues pushing back as described in the first post.

 

Are you using any other programs that might interfere with the FSX pushback or sent a shift p keypress?

Share this post


Link to post
Share on other sites

I had the same issue for the first time today as well. I used the start left engine at the gate and the right after pushback for the first time when it happened.


Marc Lynn

Share this post


Link to post
Share on other sites

Are you using any other programs that might interfere with the FSX pushback or sent a shift p keypress?

 

Not that I'm aware of. I use vRoute, TopCat 2.70, VoxATC 6.06, FSCommander 9.1.1, Active Sky Evolution.

 

I had the same issue for the first time today as well. I used the start left engine at the gate and the right after pushback for the first time when it happened.

 

And I always start engine number 2 (right) when told it's ok to start engine just after pushback is started, and then engine number one (left). Exactly like when using AES.


svalogowolfavsim.jpg

Wolf's FSX Blog for danish reading people

Share this post


Link to post
Share on other sites

I have the same problem when selecting an angle it never stops, and even if I say stop push-back, it will only stop for a short while and then continiue again. If I'am selecting push-back straight back everything works fine and it stops at selected distance.

 

Johnny


Johnny Holmgren

 

Banner_FS2Crew_NGX_Driver.jpg

Share this post


Link to post
Share on other sites

I confirm- when call " Stop pushback" in any reasons, the plane is braking for a moment and... continue to move independently Parking Brake set or not.Until Shift-P will be pressed.

Its strange for me .(

But I have no problems to full stop the plane in normal condition in 2-10-20 meters and tail left 90 degree turns.

I have FSInn pushback functional only. No AES and GSX ( GSX is planning)

 

There are many small issues in program .. I am still dreaming for v1.4 and ready to help in testing,Bryan! ) You have my e- mail.

Alexey Luzin.


Banner_FS2Crew_NGX_Driver.jpg

fs2crew777.jpg

Alexey Luzin

Share this post


Link to post
Share on other sites

I haven't, but as it stands there's not much I can say.

 

I can't reproduce it and it seems to be isolated to a few users out of a very large user base.

 

I need something I can consistently reproduce on my machine, or at least have large numbers of people say the exact same thing.

 

Best,

Share this post


Link to post
Share on other sites

OK guys.

 

If we're the only ones that have this problem, what do we have in common that others don't?

 

Could it be: FS Global 2010, UTX, GEX, REX?


svalogowolfavsim.jpg

Wolf's FSX Blog for danish reading people

Share this post


Link to post
Share on other sites

I've experienced this problem, too, but as a new user (in early stages of learning) I still haven't tried different variations - just left the pushback settings at their default values. I don't have either GSX or AES installed. I'll experiment with different scenarios to see what I can reproduce. For information, other addons running include UTX, REX, EZDoc, TrackIR, UK2000 airport scenery.


Stephen Banks

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    33%
    $8,485.00 of $25,000.00 Donate Now
×
×
  • Create New...