Jump to content

Archived

This topic is now archived and is closed to further replies.

Jessica Bannister-Pearce

'Water issue' for nvidia 300 series drivers in FSX?

Recommended Posts

Hi guys,

 

Thought I'd share this observation. Since the arrival of the new 300 series drivers, I've noticed big fps drops when near or over large bodies of water in FSX. My standard slider setting is low x 2 and using REX 2 textures for my water. I noticed the issue when I was testing a triple screen system with the new 680 Gtx and I figured it was just a driver issue with that card. However, i'm also seeing the same problem with my own rig running with a standard 560gtx (non ti).

 

Now setting the water to high x 1 or lower solves the problem and things return to normal. So is anyone else seeing this or is it just me? Oh the driver I'm using is the 301.24 beta

Best wishes,

Jessica Bannister-Pearce

Share this post


Link to post
Share on other sites

I've noticed the same thing. Nvidia is hard at work fixing the 300.X series drivers as they are bug ridden with other games too.

Share this post


Link to post
Share on other sites

Hmmm... Good for us AMD/ATI guys!

 

BTW BenCap, why quote the OP when you´re the first to answer the question?

 

Waste of space, not?

 

Member correcting staff, hihi! Do I get kicked now?

Share this post


Link to post
Share on other sites

Hmmm... Good for us AMD/ATI guys!

 

At least NV will eventually fix their drivers while AMD just sticks their heads in the sand.

 

:Big Grin:

Share this post


Link to post
Share on other sites

BTW BenCap, why quote the OP when you´re the first to answer the question?

 

Waste of space, not?

 

Member correcting staff, hihi! Do I get kicked now?

 

Fixed.

 

Correcting staff is strictly enforced and will result in severe punishment. JK ROFL

 

:LMAO: :LMAO: :LMAO:

Share this post


Link to post
Share on other sites

 

At least NV will eventually fix their drivers while AMD just sticks their heads in the sand.

 

:Big Grin:

Ouch that hurts!!!!!!!:-)

 

 

David DD

Share this post


Link to post
Share on other sites

At least NV will eventually fix their drivers while AMD just sticks their heads in the sand.

 

:Big Grin:

 

:LMAO: :LMAO: :LMAO: :LMAO:

Share this post


Link to post
Share on other sites

I haven't noticed this with 301.24 and FSXMark 11 which is around KBOS, right off the Atlantic Ocean. i would think the issue would be observable there. I think the issue either lies with multi-monitor or REX (plus this driver, of course).

Share this post


Link to post
Share on other sites

×
×
  • Create New...