Jump to content

Archived

This topic is now archived and is closed to further replies.

EdubFlyer

VNAV decsent

Recommended Posts

I know this has been touched on before, however there are so many topics of varying subject matter I will ask again. I'm cruising in LNAV/VNAV. nearing my t/d point I reset the altitude in MCP. At top of descent the throttles RETARD then show arm. As per tutorial 2 I hit F1to ensure throttles are at idle. N1 setlles at about 45%. N1 will reduce slightly as we get to 25000 ft, at this point we may be too high or too fast. Below 24000 or so I can hit F1 again and the N1 will go down into the thirties. Sometimes at around 15000 I can hit N1 once more and N1 will reduce again, perhaps to the low 30's, and I catch up to my descent path and target speed. I have the ol' MS sidewinder force feedback that is NOT calibrated in FSUIPC. Not sure if this is normal or if I have a setup issue. Any ideas?

 

Eric Walace

Share this post


Link to post
Share on other sites

Most times on descent i have to deploy the speed brake to keep the airplane on vnav path. But if you think that your throttle axis isn't calibrated just check it against airplane throttle and see how it performs.

Share this post


Link to post
Share on other sites

Why are you pushing F1? If autothrottle is on, it will automatically manage the proper thrust setting for your descent.

I use VNAV every time I fly on my descents and I don't have to push F1 to stay on the descent path my FMC shows me.

Share this post


Link to post
Share on other sites

If you enter the correct values into the FMC it'll pedict you a path you can follow without the need of doing anything on the throttles manually.

 

You should check if you have the autothrottle override in the sim on. This way your joystick may override the idle setting the the autothrottle while you're in arm mode. There an option for this in the PMDG setup in your FMC.

Share this post


Link to post
Share on other sites

If autothrottle is on, it will automatically manage the proper thrust setting for your descent.

 

Yeah well... thats cool and all... but it does not... if it did, F1 would not do a thing...

Share this post


Link to post
Share on other sites

I think OP refers to the situation when AT stays in ARM mode for a longer period of time (after initial RETARD), and thus the throttle is under the direct control of the pilot.

 

I too find this behavior, and I have to press F1 every now and then to lower N1 to its current minimum. I'm using Logitech Force3D pro joystick, but I don't know whether this is hardware issue or it has something to do with the NGX or FSX itself.

Share this post


Link to post
Share on other sites

Yes I do have the autothrottles set to overide. I look at the throttles in the VC and they do not go all the way to their idle stops. I hit F1 and they do, for a second then back up to where they were. Once I get below FL240 or so I hit F1 again and the throttles go all the way down. I remember reading about why they had to do it this way in fsx.

Share this post


Link to post
Share on other sites

Hmmm. There is an idle N1 that decreases as you descend. At the top it's around 40% and as you descend it goes below 30%.

 

It sounds like the throttles are not following the decreasing idle.

Share this post


Link to post
Share on other sites

Hmmm. There is an idle N1 that decreases as you descend. At the top it's around 40% and as you descend it goes below 30%.

It sounds like the throttles are not following the decreasing idle.

 

The faster you go (look on ground speed) the higher idle N1 you get.

Share this post


Link to post
Share on other sites

 

 

The faster you go (look on ground speed) the higher idle N1 you get.

 

Ground speed probably wouldn't be the best choice checking for the windmilling effect. I'd say the ram effect is relatively minor compared to the N2->N1. N1 follows the N2, which is the actual idler.

Share this post


Link to post
Share on other sites

It sounds like the throttles are not following the decreasing idle.

 

That does not sound right. Shouldnt idle always be at throttles closed, whatever idle is used (anti ice, approach, flight, altitude/speed changes...)

Share this post


Link to post
Share on other sites

That does not sound right. Shouldnt idle always be at throttles closed, whatever idle is used (anti ice, approach, flight, altitude/speed changes...)

I agree. It doesn't sound right. It sounds like the idle at the TOD is as low as the N1 (N2) goes without hitting F1. It sounds like the ARM function doesn't compensate for the decreasing idle.

Share this post


Link to post
Share on other sites

That's exactly my point. I understand at high altitude and mach # the windmill effect. descending from tod the n1 does go down gradually, just never gets below 41% or so all the way down until I hit F1 around 24K. then it makes a noticable dip into the thirties which allows me to intercept VNAV path again in may cases without spoilers. One peculiar thing is the fuel flow # doesn't change at all, even when you hit F1 and the engine speed decreases and you descend faster/slower. I suspect this is part of the workaround PMDG uses to compensate for fsx jet modeling, which is why I think there is something setup related that I may be missing. Another trick I have found is to hit the flight level change button then vnav again and that will also correct the idle position sometimes.

 

Eric Walace

Share this post


Link to post
Share on other sites

Did anyone ever find a solution to this problem? I've experienced exactly the same symptoms. When I let VNAV manage my descent speed, it reduces N1 to the appropriate flight idle percent according to my TOD altitude. That's about 40% at FL390. During my descent I would expect the flight idle to slowly decrease until reaching somewhere around 30% at 2000ft.This doesn't happen though. If I deactivate then reactivate autothrottle I end up with the correct N1 according to altitude. This should happen automatically, but it doesn't. Hence, as I descent, I'll start to build up speed and get way too fast. VNAV descent speed targets at 260kts are easily overshot by 30kts.

 

My work around is, as mentioned, to disengage then reengage autothrottle.

 

I'm using a logitech extreme 3D joystick

 

I have Joystick override autothrust disabled

 

Everything seems to be callibrated correctly.

 

Cheers

Lasse

Share this post


Link to post
Share on other sites

I never received an answer, but I did find a setting in the aircraft options that allows me to manipulate the throttles when in arm mode, much like can be done in real life. It's under A/T override, and you set it to something like override in hold or arm. What this does is allows me to blip the throttles up and down to idle briefly at about FL250, then i see the throttles in the V/C are back at their rests and I'm good to go all the way down.

 

Eric Walace

Share this post


Link to post
Share on other sites

If A/T is not working properly with the FMC options set so that throttle movement has no effect while A/T engaged then something else is wrong. The A/T will manage the appropriate thrust levels to stay on path. If the path can't be followed then VNAV will disengage and you will get an FMC warning displayed (like: decent path not achievable). Throttle position, movement, calibration, etc will have absolutely no effect. The NGX was specifically programmed this way and with these options to deal with the inifinite issues that can arise due to the multitude of controller hardware combinations and the subsequent configurations.

 

So the first test is to see if things work with the throttle axis turned off during automated flight modes. If that works then you know you have a calibration problem and there are lots of threads on how to deal with that. IMHO this sounds like the problem, but... :biggrin:

 

If things aren't working with the throttle axis disabled during autoflight, then there is something else going on and we need more information on specific FMC programming to try to solve. Screen shots of the setup and flight plan FMC pages would be extremely helpful.

Share this post


Link to post
Share on other sites

I'll do some more tests and get screenies later. The basic problem is, lets say you're cruising at FL390 with LNAV/VNAV. You dial in your new altitude before TD, at top of decent the throttles RETARD to idle. If you watch them in the virtual cockpit they go all the way to the stops then inch back up slightly. I use the good old microsoft FF2 joystick not calibrated with FSUIPC. This behavior happens even if I unplug the joystick. Then the primary display says ARM. N1 is about 45%. If I hit F1 (with or without joystick connected) you can see the throttle levers in the V/C go to their idle stops then inch back up slightly again. If nothing else is done they will remain in that position all the way down, with N1 decreasing slightly as we lose altitude but never going below 40%.

Now once you are below say FL260 or so you can hit F1 and you will see the throttles inch back to their idle stops and stay there. Or you can switch to Level Change mode and back to VNAV , or you can disarm the autothrottles and re-arm. All of these behaviors happen even with the joystick unplugged.

I don't think the issue has much to do with the FMC as it does the behavior of the throttles at high altitudes. I think the FMC thinks it already put the throttles all the way down so all it can do after that is give DRAG REQUIRED warnings. My workaround as stated above is to check the throttles from time to time all the way down the decent and correct (hey real pilots do it too, if you've ever got to sit in the jump seat, those guys are always grabbing and checking the throttle levers) as necessary.

Hope this narrows it down a bit

 

Eric Walace

Share this post


Link to post
Share on other sites

As I mentioned, if you have the axis disabled in the FMC options then any changes in N1 are being controled by the autoflight systems. Altitude has nothing to do with N1. Unplugging the joystick is not necessarly going to solve hardware related issues. You must make sure the FMC options are set. Another big variable is WX. If you are using an external WX program or FSX WX then this will influence and/or cause everything your describing. If you have the axis disabled then the A/T doesn't think it puts the throttles at idle, it does.

 

Th best way to troubleshoot this is to ensure the FMC options are set correctly and then fly the route again.

Share this post


Link to post
Share on other sites

What cost index are you using in the FMC during set up. Also when at cruise are you near the limit for speed?

Share this post


Link to post
Share on other sites

Two observations:

N1 (N2) idle does vary with altitude.

CI has nothing to do with this.

Share this post


Link to post
Share on other sites

You know- this is something that I've been having to deal with for a while. I've done everything I can think of and nothing seems to work. I'm sorry, but I can only think that this is a NGX issue. I'll add my general experience:

 

Let's say I'm cruising nicely along at FL370 and I reach my top of descent. I've dialed my altitude down as desired and as I hit the T/D point, RETARD is annunciated and the throttles come back to idle, then ARM is annunciated. If I hit F1, the engines will temporarily reduce thrust slightly and then return to the proper flight idle limit that is determined by the EEC's at the time.

 

Now here is where I think the bug is. (Mind you, throttle override is disabled for me) During this whole descent, the EEC's should be gradually lowering the flight idle limit- which they do properly... But the actual current thrust does not follow this limit as it decreases. I must continue to hit F1 about two more times during the descent. This is where I think the bug lies- the current thrust is not following the idle limit, but staying at its initial limit (when it was back at FL370) until it's taken down by our intervention.

 

Phew- that was a lot for typing on a phone. That's my theory at least. I'd be interested to know if this is also describing what others are seeing.

Share this post


Link to post
Share on other sites

Folks, not sure how relevant this is but I've found I get better\smoother decents (less instances of Drag Required) if I select Descend Now about 5nm before TOD. I think this is mentioned in Tutorial #2. I have never used F1 when decending and have AT overides off.

Share this post


Link to post
Share on other sites

Let's say I'm cruising nicely along at FL370 and I reach my top of descent. I've dialed my altitude down as desired and as I hit the T/D point, RETARD is annunciated and the throttles come back to idle, then ARM is annunciated. If I hit F1, the engines will temporarily reduce thrust slightly and then return to the proper flight idle limit that is determined by the EEC's at the time.

 

I've noticed that I can do this too, and I also have the Override disabled.

 

not sure how relevant this is but I've found I get better\smoother decents (less instances of Drag Required) if I select Descend Now about 5nm before TOD.

 

I do this as well, much easier to capture/maintain the descent path. However, I do periodically need to add spoilers. Most likely my fault for not entering accurate descent forecast winds.

Share this post


Link to post
Share on other sites

I've noticed that I can do this too, and I also have the Override disabled.

Yes, but I'm pretty sure this is the proper behavior- the paragraph after that is what I think is the problem here.

Share this post


Link to post
Share on other sites

Nick explained it better than I, that is exactly what I have been talking about. So I set up a flight from the fsx intro screen, using fsx internal real weather, PAJN to PANC. got to top of decent , throttles RETARD, then ARM, throttles in V/C are 1/4" from their stops. I hit F1, they dip to their rests, then return to 1/4" up. Now at 30,000 feet or so they go back to their stops! Perfect that's how I think it is supposed to work.

 

I set up the same flight with AS2012 as my weather. Now, the same behavior described above occurs, TOD throttles RETARD, then ARM, throttles go all the way down to 1/4" from their stops, I hit F1, watch them dip then return to 1/4" above their rests, now it stays there all the way down the decent path causing overspeeding and DRAG REQUIRED warnings. At some point around FL280 I could hit F1 and the throttles go all the way down and the plane does a better job maintaining the planned decent.

 

Could the external weather have anything to do with this issue?

 

Eric Walace

Share this post


Link to post
Share on other sites

×
×
  • Create New...