Archived

This topic is now archived and is closed to further replies.

northridge

Cant give Otto the comms

Recommended Posts

Following the demise of my laptop RC, ASE and FScommander now run from the main pc.

This has had disastrous results in performance and I guess I will have to tone down some sliders, but right now the real problem is with RC.

 

Regardless of the key combination (and clearing any conflicts with FS9 or aircraft) I cannot hand over the Comms. I have tried the default settings and a number of others including a single letter to make it simple (I had previously had it tagged to the + key on the numberpad) but get no response.

The other thing is that now RC is REALLY LOUD compared to all my other levels: is there any way to alter this?

 

Thanks

Nicholas

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello

I find the it depends on what you are flying, High end addons with custom coding may not respond to being handed over to Otto.

Share this post


Link to post
Share on other sites

<p>Thanks, but I have used Otto on all aircraft previously. The only thing different now is the install location of RC.

I have a pilot and co-pilot voice selected, and both "play pilot wavs" and "pilot autoreply" are checked.

Share this post


Link to post
Share on other sites

I would not use the '+' or any other key on the num pad for rc key assignments. FS messes with num-lock status so just use the ctrl and/or shift key and any alpha-numeric keys in the qwerty area for the keyboard assignments.

 

Can you work the comms manually OK with the manual pilot replies? Auto-tune on?

 

How did you move RC?

 

Some of the defaults in the manual are not the defaults in the RC keyboard assignment table so check those through.

Share this post


Link to post
Share on other sites

numeric key pad keys are out of the question. you have to use a regular key on the keyboard

 

as far as the volume, lower the master volume, so that rc is a comfortable volume, and then raise the volume of the other addons to match the levels you want them to be

 

jd

Share this post


Link to post
Share on other sites

- RC is a fresh install on the now standalone machine.

- I can use the other RC commands - manually replying, etc, until I line-up when I would normally hand over. Auto-tune is "on".

- I have tried the default Ctrl-Shift-K with no success. No other combination - or single-letter (without Ctrl-Shift) has worked so far.

- Numberpad keys may be "out of the question" but since networking the laptop in March 2008 I had Otto connected using the large + key on the numberpad without a problem. How I did it I dont recall.

- One curious thing: when I press the "old" assigned key I see the text window pop on and off in a millisecond - just as it always did - even though it is not assigned. The "new" assigned key does not have any effect.

 

- I figured out the volume thing, as you suggested.

 

- There is a hefty dose or irony here. Like others I have wailed and moaned about how "old" RC4 is and how annoying the "funny" comments are, and could throw a fit at the controller impatience - "I only have one pair of hands here!" - and have complained here about the non-appearance of RC5 - but boy, do I wish the "old" and "annoying" RC4 would work now!

Share this post


Link to post
Share on other sites

Have you tested RC with just FS and a default aircraft and no other apps? Looking for conflicts.

 

In your current setup is there an FS host and RC is on the client?

 

It is especially the dual function keys on the numeric keypad that are not reliable. Not sure about the -,+, Enter, *, and / .

Share this post


Link to post
Share on other sites

Otto speaks!

This is both embarrassing and unfathomable.

Yesterday I made attempts with various aircraft, locations, key combinations, looked for conflicts with aircraft commands etc, to no avail. (Just to clarify - RC was previously networked but I now run a single machine and hate it - with lags, screen-jumps, tremendous delays switching cockpit views, etc). All RC commands worked except the Comms handover.

 

After I woke this morning I posted the above and then, after a lot of coffee, was ready to operate heavy machinery. I re-entered the original RC default of Ctrl-Shift-K and it worked straight away - with the same FPlan, plane, location, everything as yesterday.

 

I accept it might have been me (it so often is) but I cant see what. It could also have been "just one of those things". It could also have been jd appearing here on my thread, but thats perhaps stretching the idea of genius too far.

 

I am now @ FL350, EGCC-LDSP in the old but still venerable 767, and Otto is doing all the work while I have my feet up on the dashboard completing my wishlist for RC5.

 

So thank you gentlemen for your time and interest, and thank you "old" and "annoying" RC4 for performing as required.

Share this post


Link to post
Share on other sites

Don't forget Otto will hand back the aircraft to you for those aircarft that Otto can control (must use standard FS autopilot interfaces) when you are about to merge with final in the late approach stages. Otto does not do final.

Share this post


Link to post
Share on other sites