Jump to content

Archived

This topic is now archived and is closed to further replies.

GACSavannah

I have lost my dust and smoke

Recommended Posts

After installing the free Orbix West Wind 7WA3 scenery, I have now lost the smoke, dust ( kicked up behind the tires, etc) and coastal wave action textures. Each is now a series of dark floating spinning squares. After installing 7WA3 I reinstalled the latest Orbix NA patch and Library files.

 

Any ideas on how to fix this???


Kerry W. Gipe
Savannah Georgia, USA
US FAA A&P / Commercial Pilot Multi Engine Land IFR

Your talent is a gift from God. How you use your talent is your gift back to God.

Share this post


Link to post
Share on other sites

I think your FSX effects folder might have taken a hit. Well, sounds like. Do you have some backup of it? Other than that, perhaps post a screenshot on the issue. Maybe even in the Orbx forums, so the devs can tell what might have caused the trouble.

Share this post


Link to post
Share on other sites

Try using the FSX Gauge Recovery Tool v1.2

 

http://www.surclaro....ail-18464.htmlI

 

It does effects as well. Hope this helps!

I experienced same problem a couple of days ago as my FSX was missing smoke textures, though I don't know the reason that caused it. Tool Clem Wu linked did the job and fix'd the problem.

Share this post


Link to post
Share on other sites

tool worked great. Thank you!


Kerry W. Gipe
Savannah Georgia, USA
US FAA A&P / Commercial Pilot Multi Engine Land IFR

Your talent is a gift from God. How you use your talent is your gift back to God.

Share this post


Link to post
Share on other sites

No worries :) Glad to help.


Happy Flying,

Clem Wu

 

899Untitled_1.jpg

 

Beta Tester for OZx, Iris Simulations and Shade.

Share this post


Link to post
Share on other sites

×
×
  • Create New...