Jump to content
Sign in to follow this  
DMullert

What's wrong with the forums today?

Recommended Posts

Howdy Folks!

 

Why are topic heading no longer appearing in the forums as of today? Very annoying issue!

 

Dennis


Sincerely,

Dennis D. Müllert

System Specs: Motherboard:  Gygabyte Aorus Z390 Master.  CPU: Intel 9th Gen Core i9 9900kf Eight-Core 3.6Mhz overclocked to 5Mhz.  Memory:  64GB Corsair DDR4 SDRAM 3200MHZ RGB.  GPU: 11GB GeForce RTX 2080Ti FTW3 Hybrid.  Monitor: Viotek 34" curved GNV34DBE.  Power Supply: 1000 Watt Power supply. HD 1: 1TB Samsung 9780 EVO Plus NVMe SSD.  HD 2: 2TB Samsung 860 EVO SATA SSD

Flight Sim Hardware:  Joystick: Thrustmaster T16000M.  Rudder Pedals: Thrustmaster TPR Pendular Pedals.  Yoke: Honeycomb Alpha.  Throttles: Honeycomb Bravo.

Share this post


Link to post
Share on other sites

Do you get "started by" instead of it, and are you using IE8? Then you'll have to move on to another browser, as Avsim no longer supports IE8, which can be read here.

 

Regards,

Flo

Share this post


Link to post
Share on other sites

This is an automatic message.

 

This topic has been moved from "MS FSX Forum" to "Help Using the AVSIM Forums". This move has been done for a number of possible reasons.

  • The most likely reason is that the post was off topic.
  • The topic could also have contained images or a video that were not appropriate to the original forum it was posted in.
  • The images might not have been "illustrative" or "explanatory" in nature.
  • The topic could have been moved because we deemed it to be more appropriately placed elsewhere.

Please ensure that your posts are "on topic" and contain illustrative images or videos as appropriate. Do not post videos or images just for entertainment purposes anywhere but in the screen shot or video forums.

 

Members who continue to post off topic posts can be denied entry to specific forums in order to reduce and remove the practice. Your cooperation is appreciated.


Jim Young | AVSIM Online! - Simming's Premier Resource!

Member, AVSIM Board of Directors - Serving AVSIM since 2001

Submit News to AVSIM
Important other links: Basic FSX Configuration Guide | AVSIM CTD Guide | AVSIM Prepar3D Guide | Help with AVSIM Site | Signature Rules | Screen Shot Rule | AVSIM Terms of Service (ToS)

I7 8086K  5.0GHz | GTX 1080 TI OC Edition | Dell 34" and 24" Monitors | ASUS Maximus X Hero MB Z370 | Samsung M.2 NVMe 500GB and 1TB | Samsung SSD 500GB x2 | Toshiba HDD 1TB | WDC HDD 1TB | Corsair H115i Pro | 16GB DDR4 3600C17 | Windows 10 

 

Share this post


Link to post
Share on other sites

Win XP users can't use IE9. IE8 is the latest version Win XP users can install.

Avsim apparently doesn't care that much about Win XP users.

Share this post


Link to post
Share on other sites

Avsim apparently doesn't care that much about Win XP users.

 

Not sure how you can say that when you can download a better browser such as Chrome or Firefox for XP.

Share this post


Link to post
Share on other sites

Not sure how you can say that when you can download a better browser such as Chrome or Firefox for XP.

 

I have to install a "better browser" only to read the Avsim Forum Header Lines?

You're kidding, right?

In case you're not kidding - no, I won't mess up my system.

Share this post


Link to post
Share on other sites

Never understood how some people can use technology that's so aged and expect it to keep up with evolving websites. But hey, suit yourself... just know you DO have alternatives and for us to support aged software would be very counterproductive.

Share this post


Link to post
Share on other sites

You asked for help

 

Chase and Flo, offered options.

 

No need to be angry if you don't like the solution.


Stephen

Asus Z170 Deluxe, 32 GB DDR4 Dominator Platinum, i7 6700k mild overclock, GTX Titan ( Pascal ) Win10

Share this post


Link to post
Share on other sites

I have to install a "better browser" only to read the Avsim Forum Header Lines?

You're kidding, right?

In case you're not kidding - no, I won't mess up my system.

 

I don't blame you for being upset. Many of us have been stuck with older technology at one time or another. Imagine having to deal with Flash on dialup, for example. Not by choice, either.

 

You might find that FireFox will replace or compliment your IE very nicely. I currently run both, depending on various factors. One thing to keep in mind is that with FireFox running the addons AdBlockPlus and NoScript makes Avsim load very quickly indeed.

 

It won't mess up your system. You can specify IE as your default browser, and just use FireFox for Avsim.

 

Hook


Larry Hookins

 

Oh! I have slipped the surly bonds of Earth
And danced the skies on laughter-silvered wings;

Share this post


Link to post
Share on other sites

You asked for help

 

Chase and Flo, offered options.

 

No need to be angry if you don't like the solution.

 

I'm not angry. And I did not ask for help. DMullert did.

 

I don't blame you for being upset. Many of us have been stuck with older technology at one time or another. Imagine having to deal with Flash on dialup, for example. Not by choice, either.

 

You might find that FireFox will replace or compliment your IE very nicely. I currently run both, depending on various factors. One thing to keep in mind is that with FireFox running the addons AdBlockPlus and NoScript makes Avsim load very quickly indeed.

 

It won't mess up your system. You can specify IE as your default browser, and just use FireFox for Avsim.

 

Hook

 

Again, I'm neither upset nor am I angry.

I just try to point out that eliminating users which can't or won't use another browser than IE8 might limit the number of participants of the Avsim forums.

There is no reason to get excited because I try to say that.

Share this post


Link to post
Share on other sites

Sorry, but this is a very unecessary move. I own a web forum that uses vBulletin software and I can guarantee everyone that vBulletin can still support Windows XP as well as IE8. This is very much a staff/owner decision to adopt this new support policy. It also seems staff members are spring loaded to throw out the accusation of members being "angry" or "emotional." That is equally unfortunate. I have to agree entirely with the member who in my view was unfairly treated by the staff here.

 

Avsim has made their choice, but I guess the members now have to make their's. I personally don't see the point to forcing members to adopt new technology just to meet an arbitrary choice made by one website. And for the record, telling people what will or will not "mess up their system" is a bit of a leap of faith. One never knows what one person's computer will do when installing new software. That's why most software companies have staffs of support people to deal with the unanticipated outcome. And I have personally worked with people for far too many years having seen unanticipated issues than to come out with the "it won't harm your system" argument.

 

I will conduct a leap of faith of my own right now. I strongly suspect there are options available to the Avsim staff to continue to support members who choose to retain Windows XP and hence the default browser for XP (IE 8) because for my own web forum I have chosen those options. I won't try to tell Avsim staff how to run their own website if they promise not to try to tell members what software to run on their computers! To me, that seems like a fair and mutually respectful position to take.

 

Cheers,

 

Ken Stallings

Share this post


Link to post
Share on other sites

Sorry, but this is a very unecessary move. I own a web forum that uses vBulletin software and I can guarantee everyone that vBulletin can still support Windows XP as well as IE8. This is very much a staff/owner decision to adopt this new support policy. It also seems staff members are spring loaded to throw out the accusation of members being "angry" or "emotional." .....................

...........

With all due respect, we are not running vBulletin and please read the past threads on this issue

 

Like this one:

http://forum.avsim.n...25#entry2498726

 

before jumping up and accusing us of things.

 

The choice has been forced here due to Google AJAX, which is in use through out the net and us included. Older browsers just can't handle it properly. We're sorry but this is out of our control, we really haven't done anything on the forums to cause this - changes come from Google. Its either drop our current set-up or suggest another browser to supplement IE8 to our members.

 

As for AVSIM not supporting Windows XP - well that's just not true. I'm running XP, heck I still run Win 2000 on my older systems (and sometimes access AVSIM on those too) :blush:..... Seeing what's happening with Windows 8 has given me the creeps to be honest - if MS keeps going down that path, Windows 7 will probably be the end of the line for me and on-ward with Linux! :lol:

 

Anyway problems with IE have been widespread (including latest IE9), I've experienced a ton of these myself... you really are better off having at least one additional browser on your system and no - installing Firefox, GoogleChrome, Opera, etc... won't destroy your system. Its petty painless and easy to do and they don't take up much space. I've got 7 browsers installed on the same system to test the AVSIM Forums, site and library thoroughly and make sure it works in all of them.

 

So the simple solution is to install another browser and keep whatever version of IE you have as the default browser but just use the other one (Chrome, Firefox, Opera, etc... and there are many other choices out there too). Trust me, you would be better off under that set-up.

 

The library still works perfectly fine and with no issues under IE8 and you can still use it to access the forums too if you really don't want to use an additional browser, here's a recommendation from our readership to avoid the heading issue:

http://forum.avsim.n...25#entry2499285

Share this post


Link to post
Share on other sites

Let get the "Technical" fact correct:

 

The missing Topic Headlines has NOTHING to do with any issues with Google Ajax Libraries. (Google Ajax libraries are fully IE8 compliant)

 

The Avsim Forum software "should" be fully compatible with IE8. It was until recently, when some additional HTML Syntax errors were introduced.

 

With the current state of the Forum HTML at the moment with its multitude of Syntax errors, it is actually a MIRACLE that any browser can correctly render it, or in a similar way.

 

=========

Ironically, its the same situation as FSX and addons.

 

Install badly written addons into FSX, and things start to go wrong.

Install badly written addons to Forum Software, and things start to go wrong.

 

Unfortunately, once things have started to go wrong, adding more addons just confuses the situation, and makes finding the original cause of the undesirable behavior, that more difficult.

 

 

 

==========================================

 

http://fs-mp.com/avsim/original.html << Original page capture, with multiple Syntax errors.

(issues with Forum Headings very obvious. IE8 does not render the line with the syntax error)

 

http://fs-mp.com/avsim/corrected.html << Similar page, with some of the "offending" syntax errors corrected. Renders now correctly in IE8.

 

The "Corrected" page runs 100% correctly in IE8

 

======

What appears to have happened, is that IE8 was quite strict with requiring the HTML syntax to be Correct.

Later browsers have become less strict, and have allowed web developers to get sloppy, and get away with certain syntax errors.

Share this post


Link to post
Share on other sites

As far as I'm aware the forum IE8 issue comes from AJAX, and I can't access your corrected link.

Keep in mind you don't have the access to see all the forum code.

 

I find it difficult to believe the AVSIM forum IPS licenced system would be so full of HTML errors. But I've asked all the staff with forum root access to check into this, just in case.

 

 

EDIT:

Thanks for fixing the link I can access it now. The layout on the corrected one seems a bit strange on the sides at the top

 

I know there's been Issues with IE8 and AJAX for a while. Some due to the fact that IE8 cashes AJAX requests and this causes 'weird' behaviour. Generally older version browsers have problems with it. But if we can make the AVSIM forums fully compatible with IE8 again I'm all for it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...