Jump to content

Sign in to follow this  
Boogace

Flashing cursor only on the PMDG 737

Recommended Posts

I have a problem which is driving me mad I have tried removing REX and using basic, Active sky still the same, I have tried different aircraft, but it seems to happen especially either when I switch to another view or I open for example, FMS to program or the GPS window. I have back tracked on Nvidia drivers, that didn't make a difference. tried in window mode and full screen mode, still the same.. and when it happens it just sucks the life out of my frame rates. I have checked to see if there is anything running in the background, there is nothing. I have disabled my second monitor and still the same. Please Please can anyone help.. driving me insane, as I want to finish my round the world trip.. and all this is just on the PMDG 737 I have tried the Ifly and the default they both work fine..

 

see video here

http://www.youtube.com/watch?feature=player_embedded&v=TobtCfS59dY

Share this post


Link to post
Share on other sites

Let me guess you have a Nvidea GTX 480? Which card do you have. I have the same probem sometimes.

You could try the driver sweeper which will totally clear out any driver software. And start again. Also try beta drivers, if it is a new design of card.

My systems running ok but the GTX is still a bit buggy. I would be interested in any soultions you find.

Share this post


Link to post
Share on other sites

Hi,

I found a flashing cursor on Systems who have FSUIPC Autosave enabled, but not added the "AlsoManage- lines" in the Autosave section.

 

AlsoManage1=PMDG\PMDG 737 NGX\PanelState\*.FLT.fmc

AlsoManage2=PMDG\PMDG 737 NGX\PanelState\*.FLT.sav

AlsoManage3=PMDG\PMDG 737 NGX\PanelState\*.FLT.0.rte

AlsoManage4=PMDG\747400\PanelState\*.FLT.0.rte

AlsoManage5=PMDG\747400\PanelState\*.FLT.sav

 

If these are missing, your NGX (or 747) is saving tons of Panelstate files in there folder.

 

Have a look into PMDG\PMDG 737 NGX\PanelState\, a friend catches over 6000 files and had these flashing cursor, when using the NGX.

If it is so, delete all files beginning with autosave...

Share this post


Link to post
Share on other sites

Hi thanks for the Replies, the GFX card I have is a GTX275 which normally runs fine,the autosave is disabled on fsuipc and i checked with the window open, when the cursor starts flashing there is no autosave files there or when the cursor starts flashing it does not write any file to that folder.. I have also found out it mainly does the flashy cursor when i swap views around to the 2d panel and back to the virtual... aaahhh I have just found in the top left hand corner a tiny box I have managed to move it into the screen furher and expand it but its just a grey little box that i cannot close or shut it down if you look closely just under the menu bar a tiny spec, can you tell me if you guys have this ?

Share this post


Link to post
Share on other sites

This appears to be a multiple monitor problem. I had it usinng 3 screens

The flashing cursor is when its trying to load 2d panel I believe , it destoys your frame rates. I have the PMDG 737NGX raised a ticket with their suport staff and they emailed me replacement panels. Now work perfectly , I fly in virtual cockpit but if you press the a key it cycles to the 2d and I was getting this problem. i am sure they will help you

 

I also have quality wings 146, they hadnt heard of the problem but when I raised it they worked on it straight away and again sent me a fix, its something to do with resizing the panel.cfg file for the aircraft. if there is a Tripke head2 go (i think its called) fix it seems to also work with Nvidia Surround.

 

Only company that havent supplied a fix is A2a on the b377, but I just make sure not to press my a key more than 3 times, without then pressing shift a.

 

There is also a set of panels for the default aircraft in the file library

 

This may be the same problem if you are using 2 screens

Regards

Share this post


Link to post
Share on other sites

This appears to be a multiple monitor problem. I had it usinng 3 screens

 

No it's not. I've never had more than one monitor and I still got that. Luckily it's gone after some reinstall.

Share this post


Link to post
Share on other sites

The multiple monitor problem defiantly seems to do this "lowlevel" and adapted panel.cfg files

has solved this for me so far. It may be you had a different problem but same symptons

but who knows with pc's ! Boogace it's worth trying this though as it solved all my problems. Raise a ticket with PMDG or private message your email address to me and I am happy to send you the file they sent me for the NGX to try (back up your panel.cf gfirst)

 

I know of two others who this has solved it for as well we all use 680gtx on a surround set up

 

Regards

Share this post


Link to post
Share on other sites

Hey Bozdog thanks for the files, they didnt work, but thanks anyway, its still happens now and then, but very strange now when sometimes I open a instrument and undock it and move it across to another screen, and nope still only using 2 screens on 1 gfx card.., very strange I have posted a ticket to pmdg, and now await a reply.. thanks again guys for you help but if you can shed some light, ill be here..

Share this post


Link to post
Share on other sites

I'm getting this problem as well when I switch to 2D panels and back. When I exit out of FSX, it crashes. I'm running 3 x (1920 x 1080) monitors. Looks like I'll have to post a ticket to PMDG.

Share this post


Link to post
Share on other sites

Hallo Steve ich habe auch das Problem ich möchte ihr neue von pmdg Support probieren bitte können sie mir senden

Share this post


Link to post
Share on other sites

Ok update for you guys, Do you have any addons like Airtrack for IPAD or any external addons, It seems this maybe a cause, I have just found this out, I have tried to uninstall the addons but its seems embedded in there,  the other day I had to reinstall windows and I carried this out as a methodical process, and didnt install these addons, and it seemed to work fine, but when I installed these addons it started to happen, but it only seems to happen to the PMDG 737 and not the PMDG 777.. hopefully this may help a little but who knows ?..

 

Wazza

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...