Jump to content

Archived

This topic is now archived and is closed to further replies.

lowrunner

f9 key wont work

Recommended Posts

for some reason my f9 key stopped working. (AES,FSuicp,Linda,UT2,GEX, Wideview & Widetraffic, Pmdg 738 NGX), ch throttles and pedals and yoke.   i thought it was from AES but without it it still did it. i tried a stock airport and still, i tried stock airplane and still. i can get it from my dropdown menue but once i click on f 1o i cant click back to VC any ideas? i dont know what i did or what made this happen. the only thing i have added is a bunch of sceneries for AES.  i was going to do a fsx repair since ive had success with that in the past. but if i have to end up doing that i have a few probably wore out questions

 

 

1)  will i loose all my progs.  like AES and credits ect.

 

2) will i loose any of my addon scenery's and textures

 

what will i loose?  its been so long since i did it i dont remember

 

       thanks so much  for your time

Share this post


Link to post
Share on other sites

First check in the fsx control menu unders views and make sure F9 is asigned to VC.

 

Make sure AES's pop up window isnt on screen as this will cancel F9 at that time.( If AES window is up, 'F' keys will only control AES - no sim control - regardless if there is no F9 option in aes.)

 

Alterativly 'A' and 'S' keys cycle veiws. You can also get there with right click.

 

I dont recommend a ''repair''...is only broke more for me.


Regards

Luke M

Share this post


Link to post
Share on other sites

thanks.  i found the problem, it was in my fscuip i accidently had it for just "cockpit forward" when it should have been  "virtual Cockpit forward"

Share this post


Link to post
Share on other sites

ahh ok glad you sorted it .


Regards

Luke M

Share this post


Link to post
Share on other sites

OK IM ALL BUT DONE WITH THIS B.S. thought i got it working but wrong !!!!!!!!!!!!!!!!!!!!!! none of my F keys work they freeze up when configuring my pmdg 738. once done and looking out windshield thats it the only way i can get virtual or spotview is by right cliking, and even at that i cant even zoom in in spotview  i even tried running without any scenery loaded, wideview and wide traffic disabled. also at kgeg in spokane,wa. ( a non ASE airport) only "Linda and fsuipc running. a pretty highend system. the only other thing i did was overclocked my cpu from 3.0 to 4.0  which brought my FPS from 14  to 28.   3 mos. and only 1 flight.  if its not one thing its another. anyone know whats going on???? if not ,  what all will i loose doing a repair  im soooo damn mad right now i could spit nails. 50 years old and this isnt doing my blood pressure any good   thanks to all that reply

 

 

oh yea i thought id leave info on my system:

 

 

Motherboard:    ASUS P6X58D Premium
       
         CPU: LGA1366 Socket for Intel Core i7 Processor Extreme Edition/Core i7 Processors

     Chipset: Intel X58 Exress Chipset/ICHIOR

  System Bus: Up to 6.4 GT/s Intel QuickPath Interconnect

      Memory: 6 x DIMM,max. 24GB,DDR3 2000(O.C.)/1600/1333/1066  MHz. non-ECC. un-buffered memory

Graphic slot: 3 x pci express 2.0 x16 slots (2 x Blue 1 x Grey) (at x16/x8/x8 or x16/x16/x1 mode)
              1x PCI Express xl slot
              2x PCI slots

     storage: 6x SATA 3.0Gb/s ports (Blue, RAID O,1.5 and 10)
              2x SATA 6.0Gb/s Ports (Gray)
              1x eSATA 3Gb/s port (by bracket)

       Audio: Realtek ALC889 8channel High Definition Audio CODEC

         LAN: 2x Marvell 88E8056 PCIe Gigabit LAN controller featuring AI NET2

         USB: 2x USB 3.0/2.0 ports (Blue, at back pannel
              8x USB 2.0/1.1 ports (4 ports at midboard; 4 ports at back pannel

   IEEE 1394: VIA VT6308P controller supports 2x IEEE 1394a ports (one at mid-board; one at pack pannel)
============================================================================================================================================================================

PROCESSOR:    Intel Core i7-950 1366 3.07 GHz


============================================================================================================================================================================

GRAPHICS:     EVGA 01G-P3-1371-AR GeForce GTX 460 (Fermi) FPB EE 1GB 256-bit GDDR5 PCI Express 2.0 x16 HDCP Ready SLI Support Video Card

              Model

Brand
    EVGA

Model
    01G-P3-1371-AR

Interface

Interface
    PCI Express 2.0 x16

Chipset

Chipset Manufacturer
    NVIDIA

GPU
    GeForce GTX 460 (Fermi)

Core Clock
    720MHz

Shader Clock
    1440MHz

Stream Processors
    336 Processor Cores

Memory

Effective Memory Clock
    3600MHz

Memory Size
    1GB

Memory Interface
    256-bit

Memory Type
    GDDR5

3D API

DirectX
    DirectX 11

OpenGL
    OpenGL 4.0

Ports

HDMI
    1 x mini HDMI 1.4

DVI
    2 x DVI

General

RAMDAC
    400 MHz

Max Resolution
    2560 x 1600

3D VISION Game Ready
    Yes

SLI Support
    SLI Ready

Cooler
    With Fan

Dual-Link DVI Supported
    Yes

HDCP Ready
    Yes

Card Dimensions
    4.376" (H) x 8.25" (L)

Features

Features
    NVIDIA PhysX Technology

    NVIDIA PureVideo HD Technology

    NVIDIA 2-way SLI Ready

    NVIDIA 3D Vision Surround Ready

    NVIDIA CUDA Technology with CUDA C/C++, DirectCompute 5.0 and OpenCL Support

    Microsoft Windows XP/Vista/7 Support

Packaging

Package Contents
    01G-P3-1371-AR
    EVGA Driver/Software Disc with EVGA Precision Tuning Utility
    (1) Mini-HDMI to HDMI Adapter
    (1) DVI to VGA Adapter
    (2) 6 pin PCI-E Power Adapter
    User Guide

============================================================================================================================================================================

  MEMORY:     CORSAIR DOMINATOR 6GB (3 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Triple Channel Kit Desktop Memory Model TR3X6G1600C8D
              
              Model

Brand
    CORSAIR

Series
    DOMINATOR

Model
    TR3X6G1600C8D

Type
    240-Pin DDR3 SDRAM

Tech Spec

Capacity
    6GB (3 x 2GB)

Speed
    DDR3 1600 (PC3 12800)

Cas Latency
    8

Timing
    8-8-8-24

Voltage
    1.65V

Multi-channel Kit
    Triple Channel Kit

Heat Spreader
    Yes

Features
    Compatible with Intel Core i7 series CPU for Intel X58 Motherboard

Recommend Use
    High Performance or Gaming Memory

Manufacturer Warranty

Parts
    Lifetime limited

Labor
    Lifetime limited



============================================================================================================================================================================

    HDD:      "Western Digital Caviar Black 1 TB Bulk/OEM Hard Drive 3.5 Inch, 32 MB Cache, 7200 RPM SATA II WD1001FALS"

============================================================================================================================================================================

Power Unit:  CORSAIR CMPSU-750TX 750W ATX12V v2.2 SLI Certified CrossFire Ready 80 PLUS Certified Active PFC Compatible with Core i7 Power Supply

             Model

Brand
    CORSAIR

Model
    CMPSU-750TX

Spec

Type
    ATX12V v2.2

Maximum Power
    750W

Fans
    1 x 140mm double ball-bearing fan

PFC
    Active

Main Connector
    20+4Pin

+12V Rails
    Single

PCI-Express Connector
    4 x 6+2-Pin

SATA Power Connector
    8

SLI
    Certified

CrossFire
    Ready

Modular
    No

Efficiency
    > 80%

Energy-Efficient
    80 PLUS Certified

Input Voltage
    100 - 240 V

Input Frequency Range
    50/60 Hz

Input Current
    10A

Output
    +3.3V@30A, +5V@28A, +12V@60A, -12V@0.8A, +5VSB@3.0A

MTBF
    >100,000 Hours

Approvals
    UL, CE, CB, TUV, FCC, CCC

Dimensions
    5.9"(W) x 3.4"(H) X 6.3"(L)

Features

Connectors
    1 x Main connector (20+4Pin)
    1 x 12V(4/8Pin)
    8 x peripheral
    8 x SATA
    2 x Floppy
    4 x PCI-E

Features
    Supports ATX12V v2.2 standard and older ATX12V 2.01 spec

    Ultra-quiet 140mm double ball-bearing fan delivers excellent airflow

    80%+ energy efficiency at 20%, 50% and 100% load condition for less heat generation and lower energy bill

    99% Active Power Factor Correction provides clean and reliable power to your system

    Universal AC input 90~264V automatically scans and detects the correct voltage

    Dedicated single +12V rail offers maximum compatibility with latest components

    Over Current/Voltage/Power Protection, Under Voltage Protection, and Short Circuit Protection provide maximum safety to your critical system components.

    High quality Japanese capacitors provide uncompromised performance and reliability.

    Extra long cables support full tower size chassis.

=============================================================================================================================================================================

COOLING:     Corsair Cooling Hydro Series H50 High Performance CPU Cooler

=============================================================================================================================================================================

  TOWER:     Thermaltake Spedo VI90001W2Z Full-Tower Case - Clear side with 230mm Fan, Top 230mm Fan, Front USB x2, eSATA and Audio Ports, Black

 

 

the only other thing is im running 2 of those video cards bridged together or whatever you call it
 

Share this post


Link to post
Share on other sites

Oh man! I had to laugh. :lol:  Only because I/we've all been there/done that. For my part the answer to most of FSX's and PC's in general problems are discovered in the quiet time just before the birds get up. Seriously, the cause of your grief is something you've changed during the course of 'fiddling' (don't deny it :smile: ) and forgotten about.

 

I know this doesn't specifically help but I was worried about your BP.

 

Remember, breathe in through the nose, out through the mouth.


What is the answer to life the universe and everything? An 'app'.

My Paints On MediaFire

Share this post


Link to post
Share on other sites

 i cant get enough oxygen thru my nose needed at this point to calm me down !!! the ol lady is hateing this sim like you wouldnt believe, mabe a little bit of me too. HEE- HEE.  i know im probably jumping the gun a little but, i reversed my CPU overclock back to stock tried only 1 airport so far and i had all my F-key's. i hope that was my problem we;ll see. ill come back and tell you guys what happens after i try a couple airports and hopefully flights

Share this post


Link to post
Share on other sites

 i cant get enough oxygen thru my nose needed at this point to calm me down !!!

 

:lol:

 

Turning the overclock down and getting your F keys back is strange :blink:

 

This is a longshot by any means, but do you use a wireless keyboard?

 

Its happend to me..........moving my K.board out the way to put my yoke there, i have the K.board further away from the PC...and if the batterys are low the signal isnt strong enough to register the keystrokes so they dont work.

 

Could be  a case that after leaving it for the night, the batts gets some charge back ( i sound daft there but i think you'll know what i mean) and working till they loose it again...so, are your batteries ok?........like i said longshot :rolleyes:


Regards

Luke M

Share this post


Link to post
Share on other sites

ok i just got a flight in. i found the problem !!!!!!! :lol:  i dont know if this happens to anyone else or not if not i still have some other problem. when i have the fmc up in my ngx and i have that green bar showing where you type your info into   my look and view keys "wont work"  as soon as i click that green bar thing and make it go away, whaala, i have all my keys functioning again.  will some of you guys please try that on your machine and see if its the same way ?  and let me know   if its not then i would still like to know whats causing it   thanks

Share this post


Link to post
Share on other sites

that would do it..i havnt tested but when the green bar is in the FMC all keyboard inputs go there. Makes perfect sence....now you've found it!

 

The keyboard shortcut to turn the green bar on and off is -  TAB key.


Regards

Luke M

Share this post


Link to post
Share on other sites

Congradulations. I had a laptop once and could never get F7 to work. It was some software I installed that trapped that key. Never did find out a solution. So I had to remap every application and reasign the F7 key. In FS9 that meant changing the flaps key, etc. 

 

It was definitely software, not hardware, just like  your issue...

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    18%
    $4,530.00 of $25,000.00 Donate Now
×
×
  • Create New...