Jump to content

Archived

This topic is now archived and is closed to further replies.

flyingnoob

default airport in wrong location

Recommended Posts

when I load up @ EGPN (Dundee) my airport is nowhere near where it should be!

 

 

 

google map pic

 

 

 

 

loaded up and slewed upwards, - notice no shoreline(should be on the right of the picture)

 

 

 

 

FSX map

 

Recent changes - installed fsx SDK, installed fsuipc, installed sbuilderx (also IS and IOS but everything was ok after that)

 

Thanks

 

 

 

 

 

 

 

 

Share this post


Link to post
Share on other sites

Airports are commonly misplaced a bit in FSX.

 

Your problem looks like someone filled in the Firth of Tay.

 

While my Dundee is not right on the water, as shown in GE, I do have the Firth of Tay not far from the airport.

 

What addons are you running for the area?

 

regards,

Joe

Share this post


Link to post
Share on other sites

Hi Joe, thanks.

 

I have had to reinstall everything again.

 

I had a problem before when the firth of forth was mostly filled in with land class and we(well actually it was simforums lol) came to the conclusion that my terrain. Cfg was corrupted - the reason I came to that conclusion this time, was the fact that the F.O.F was completely filled in with LC again.

 

When I zoomed into the airport, I had traffic going around the north side of the airport, just as if the road was there, (the A85 or Perth road - whichever it is) but there was no road, which also led me to the conclusion that the airport had been "moved" completely, hell I couldn't even see egph

 

What I don't get is why this has happened.

 

I know I have been playing around quite a bit trying to figure out adex, sbuilderx fsx's sdk n stuff, but I cannot see how that would completely move a complete airport to a completely unknown destination, no matter where I slewed to I could not recognise anywhere. so all afternoon I have been putting everything back in, and just doing AS just now, then going to edit my cfg.

 

I find it hard to believe that adex, the sdk, IS/IOS, fsuipc, could be responsible due to the fact I had this issue before.

 

This time round, if it has been me then I have no idea what I am going to do with regards to learning editing scenery, as I say I don't think I did anything to warrant this massive error.

 

Maybe I should learn how to make a back up of my fsx folder :rolleyes:.

 

All I use is utx and gex, - no airports etc. etc., - maybe I should have spent my money on a couple of airports and should just forget doing my own sceneries - or at least just stick with throwing any old angers here or there with IS/IOS, as TBH, I am pretty bored of asking for help, and I'm sure everyone is pretty  :mad:  of reading  my posts asking for help about everything.

 

the "other" half (I would say better half but she has been nipping my head because I have spent loads of cash and gotten nowhere fast!! - although she has just handed me another £25 to do as I please - so its either alcohol(even though I don't drink) for the next week or egph extreme!! - just as long as I stop moaning about nothing working!! (story of my life ;) )

 

Thanks

 

Paul

Share this post


Link to post
Share on other sites

It might help if you oriented your top-down view North,

 

This is the default EGPN:

 

egpndefault.jpg

 

 

and in Generation-X:

 

egpngenx.jpg

 

 

The main difference is the coastline.

 

George

 

 

 

Share this post


Link to post
Share on other sites

 

 

 

Hi George,

 

I appreciate that, but I don't think the orientation makes a difference here ;),

 

No matter where I slewed, I could not find the firth of forth or the firth of tay, although I did think I recognised leuchars AFB

 

Where I "should have" found the firth of forth - the forth was full of landclass - I guess I could have just used the forth bridges as eye candy :lol:

 

 

Share this post


Link to post
Share on other sites

flyingnoob, on 04 May 2013 - 10:22 AM, said:

I find it hard to believe that adex, the sdk, IS/IOS, fsuipc, could be responsible ...

They are not responsible for this.

 

I have all of them except IOS and my FSUIPC is the free version and I do not see what you see.

 

None of those programs should touch the terrain.cfg.

 

flyingnoob, on 04 May 2013 - 10:22 AM, said:

All I use is utx

This is probably the culprit.

 

When installing these kinds of addons you should always install them one at a time and test in between.

 

I bet you won't see the Firth of Tay filled with land until you install UTX.

 

If you do see this after installing UTX you should rerun the UTX setup tool and see if it fixes it.

 

regards,

Joe

Share this post


Link to post
Share on other sites

Hi Joe, - i had thought it was utx the last time, but was kinda assured it wasn't by simforums, they just confirmed a terrain cfg corrupt file, and as i say, i only had IS installed at that time(thinking about it now).

 

Everything is reinstalled now and all addons are always run after each install, checked after a reboot and then next install/update which ever and all seems to be ok, and will do as you say if/when it happens again.

 

Thanks for your help.

 

Now just to get this darn poly thing sorted :rolleyes:

 

 

Paul

Share this post


Link to post
Share on other sites

Hey joe, - I just installed simbuilderx again, and my terrain cfg has messed up giving me scenery like the above picture - there is no doubt this is what has caused it - I don't understand why it has done it to me, fortunately it creates a backup. - now if I can only find it!

 

thanks

 

EDIT: yup, I just deleted the cfg file, and renamed the original back to how it should be and all is good, - question is - sbuilderx is still installed, what now? can I carry on using it, or is it a no-go

Share this post


Link to post
Share on other sites

Both UTX and SBuilderX simply replace the Terrain.cfg rather than adding their propriety bits.

 

SBuilderX does not depend on Terrain.cfg so you should be able to use it.

 

 

Share this post


Link to post
Share on other sites

I had the option not to replace it so I didn't! lol, don't know what harm could come of it, but so far none has. so sim,builder is in and running and alls well - so far :)

Share this post


Link to post
Share on other sites

Both UTX and SBuilderX simply replace the Terrain.cfg rather than adding their propriety bits.

 

SBuilderX does not depend on Terrain.cfg so you should be able to use it.

 

It's been forever since doing an SBX install, but IIRC when you install it gives you the option to install the "modified" terrain.cfg file.  One of the big things the mod file does is make it possible to use some of the fs9 textures in FSX scenery.  It also fixes a couple issues in FSX scenery (though again IIRC a big one was sloped water showing "rocks" as though it was a rapids section and I think ACES changed that in one of the sp's).

 

If you do want to use the mod terrain.cfg it's best to install SBX first, so any scenery you add that edits terrain.cfg (such as UTX, FTX, Holger Sandmann's scenery, probably others) is editing the mod file.  I know UTX can be fixed by applying the setup tool at anytime, not sure about the others.

 

scott s.

.

Share this post


Link to post
Share on other sites

Hey scott thanks,

 

Out of curiosity, what changes does the terrain.cfg mod do?

Share this post


Link to post
Share on other sites

×
×
  • Create New...