Archived

This topic is now archived and is closed to further replies.

Rockliffe

Can't hear engines spooling up

Recommended Posts

For some reason I have never been able to hear the engines spooling up with the NGX. I can hear the engines, albeit not as loud as I would like, from an external view, but once in the VC I can't hear anything. I have all the recommended settings set in the CDU and have tried different settings in the FSX sound settings menu, but to date I have had little success. I have onboard sound and am running stereo. Does anyone else expereince this? Any help would be appreciated fellas cheers.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hey Howard, try cycling the sound on and off using "Q" when you transition from an outside view to the VC. I find I have to do this from time to time. You'll notice a change in the sound immediately.

Share this post


Link to post
Share on other sites

Hi Kyle, hmm, I seem to remember me trying this without any success. But maybe I'll do some more tests. It's very frustrating though...

Share this post


Link to post
Share on other sites

On a 5.1 channel sound setup, the engine sounds get routed to the rear speakers when sitting in the VC facing forward. It's possible that NGX and/or Windows think that you've got a full surround set installed when in fact you only have your left and right main speakers, thereby sending the engine sounds (and other audio emanating from the rear of the aircraft) to a pair of non-existent surround speakers. Check both your NGX and Windows audio settings to see if you've got a 2.0 speaker configuration selected, and not 5.1.

Share this post


Link to post
Share on other sites

Same problem here, I hear them but not as loud as I used to when I first installed the NGX. I need to check my 5.1 setup for my corsair headphones and maybe move sounds to the front speakers .

 

All other aircraft have very loud engine sounds.

Share this post


Link to post
Share on other sites

Mmm, OK Petja, that sounds promising. I'll check it out first thing tomorrow. Cheers...

Share this post


Link to post
Share on other sites

OK, tried your suggestion Petja , but without success. Tried set at 5.1, tried set at stereo, tried different settings within FSX and the NGX CDU sound option. I guess it's only effective with the actual 5 speakers present within the hardware setup.

Share this post


Link to post
Share on other sites

I'm with you on this one Howard.  I've spent some time adjusting my volumes; CDU, FSX and Windows so I get the audio levels right for RC and FS2Crew and am reasonbly happy, but like you I don't get much varying engine level in the VC.

Share this post


Link to post
Share on other sites