Archived

This topic is now archived and is closed to further replies.

MichaelMoe

Help setting up spoilers Armed with NGX

Recommended Posts

Hi,

 

I have just got the throttletek B737 throttle and this time i would like to actually be able to assign this in the NGX proberly.

 

Before , i had a Saitek button assign and yet still the green display "Spoilers armed" in the NGX would never light up on approach .

 

What do you guys do ? FSUIPC and FSX assigned how to guide please :-)

 

PS! The lever just moves up and then down again when i assign the default setup (or even via the PMDG FMC menu)

 

Thanks

 

Michael Moe

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

AFAIK about the PMDG 'hardware signal interception' you'll have to assign the axis through the FSX controller settings, not through FSUIPC.

 

Same is true (hopefully ...) for calibrating.

 

I use a hardware axis myself assigned to the FSX default spoiler axis (unregistered version of FSUIPC), which works flawlessly.

Share this post


Link to post
Share on other sites

The problem is that the trottletek has a button switch and not a axis for the spoilers. However the speedbrake is a axis so i might just stick with that

 

 

 

Michael Moe

Share this post


Link to post
Share on other sites

Should work the same, IMO: Assign the button to the 'Shift+#' default command in FSX in order to toggle between 'armed'/'not armed'.

Share this post


Link to post
Share on other sites

well this it exactly my point. It does not "spoilers armed" in the NGX. Hitting a button does not work .only when you move a axis. try setting it up for a button on your system on approach

 

Michael Moe

Share this post


Link to post
Share on other sites

Sorry, tested with my CH yoke and the button assignment works for me.

 

Setup:

- FSUIPC unregistered

- assignments: NOT through FSUIPC, but through FSX only

- hardware spoiler axis assigned

- hardware 'spoilers arm' button assigned

- key command 'Shift+#' still active

 

All controls work, even when enabled at the same time, e.g.: 'arm' through hardware button, 'disarm' through keyboard command, or the other way round ...

 

Make sure a possible spoiler axis is calibrated properly. If not, spoilers may be considered 'extended' so they can't be armed until fully 'retracted' again.

 

Other than that: Scratch head time ...

Share this post


Link to post
Share on other sites

There was a real good post here a while back explaining it in detail how to assign the spoilers through FSUIPC. I have it saved to -my Fav -in my lab top if you don't get it fixed I'll get the page and post it here cause it sure fixed me up cause most of the time they just say 'set it up through FSUIPC' which basically tells me nothing but this was explained real good on how to do it .

Share this post


Link to post
Share on other sites

Hi Louis,

 

I'd like the info on setting up the speedbrakes.

 

Many Thanks

 

Rob

Share this post


Link to post
Share on other sites

All i want is to have a button control the "Spoilers armed " green indication with the spoilers arm moved to that position during approach.

 

It does not work for me with the NGX with any combination. Button or keyboard shortcuts

 

Michael Moe

Share this post


Link to post
Share on other sites