Archived

This topic is now archived and is closed to further replies.

Tatave

Water is too bright and cannot be changed

Recommended Posts

Hi, 

 

I'm having an extremely frustrating experience with night flying- the water is WAY too bright. I have REX 2.0, FS Water Configurator and Bojote's Shader mod. Despite everything I have tried, the water does not budge and remains that unrealistic bright colour. Is there any way to get around this, perhaps a setting somewhere in REX?

 

Any suggestions would be greatly appreciated. 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Using a different set of water textures may fix things.

 

Edit: Are you seeing the moon reflection or is all the night water too bright?

Share this post


Link to post
Share on other sites

 

 


Are you seeing the moon reflection or is all the night water too bright?

 

Good point! There's a bright moon night sky right now and on June 23 the moon made its closest approach to Earth during its elliptical orbit, (making it appear much larger in the sky than usual and prompting being called supermoon). I don't know if FSX captures the 'supermoon' but it certainly appears to plot the phases and local position correctly.

Share this post


Link to post
Share on other sites

Thanks for the quick replies. I'm afraid this has nothing to do with the moon since it also happens during new moons. The water looks as if it glows.

 

A picture is worth 1000 words, so here's a screenshot:

 

e8k4.jpg

Share this post


Link to post
Share on other sites

Do you have DX10 enabled? You should try the water-fix inside the bonusfolder of Steve's DX10 shaderfix. It helped me get rid of water like that.

I think it only works on DX10 though, so if you are on DX9, this probably won't help you.

Share this post


Link to post
Share on other sites

I fixed this with Water Configurator, but I believe that doesn't work in DX10.

Share this post


Link to post
Share on other sites

It does work in DX10 - You just need the FSWC lite version with the modified DX10 shader.

Share this post


Link to post
Share on other sites

when flying at night try setting your water slider in fsx to 1x low  maybe that will help

Share this post


Link to post
Share on other sites

when flying at night try setting your water slider in fsx to 1x low  maybe that will help

 

Apologies for the late reply (I wasn't able to test FSWC and such recently). FS Water Configurator still isn't working, and I tried your suggestion. Turning off water effects solved it! 

 

Thanks to all who helped. 

Share this post


Link to post
Share on other sites