Archived

This topic is now archived and is closed to further replies.

swadeep

PMDG Autobrake zero

Recommended Posts

Hi there. I would like to ask if anyone is having the same problem as me and maybe if can help me. Basically everything is working fine but after landing when i vacated runway i set AUTOBRAKE to zero and the aircraft suddenly  apply max brake until it comes to a complete stop. I even tried RTO and when i tapped brakes the autobrake disarm which is normal but when i set it to zero it applies max brake again. could someone help me please thanks...i do all my assignments via FSUIPC by the way...none in FS

 

thanks

swadeep

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Same problem here.. Cycle off the autobrake and the plane grinds to a halt.

Share this post


Link to post
Share on other sites

First, the procedure isn't to change the autobrake to 0 to get it to turn off. The common ways to get it to hand over control to you is to stow the speedbrake, or apply more braking force than the autobrake itself. Only then do you reset the selector to zero.

[EDIT: Misread your post - I'll leave this here just in case others aren't doing it, but your procedure seems to be correct.]

 

One of the solutions I've seen is to hold down the brakes twice in close succession (either hardware or the period button).

 

If that doesn't work, try the solutions mentioned here (there are a few in this thread):

http://forum.avsim.net/topic/344052-stopping-brakes-failing-sticking/

Share this post


Link to post
Share on other sites

This isn't disengaging the autobrake and replacing with manual braking. That works fine.

The scenario is:

 

Land normally with Autobrake.

Taxi off the runway and cleanup.

 

If the plane is moving and I switch the autobrake off by clicking it from 2 to off, the plane grinds to a halt. The brakes get applied by moving from 2 to off. The plane can't be moving when I move from 2 to off or it will send everyone's head slamming off the seats.

Share this post


Link to post
Share on other sites

 

 


The plane can't be moving when I move from 2 to off or it will send everyone's head slamming off the seats.

 

Crazy.  I've definitely seen this pop up from time to time in the forums, but I've never had the issue.

 

I land, let the autobrake kick in (I normally use 2 as well - at IAD it gets me to the last high speed at about 30 knots), kick the brakes off by stowing the speed brakes, note the disarm light, clean up the aircraft, and continue to the gate.  I normally let the plane roll while cleaning up, and when I change the selector to off, I have never had the brakes lock.

 

Do you both have hardware brakes?  That seems to be the common factor in the posts here.

Share this post


Link to post
Share on other sites

What I do is either brake manually if I need to make an exit quite soon, or if I have reduced enough from the autobrake I lower the spoilers. This automatically cancels the autobrake and allows me to roll out and then brake manually when I'm closer to my exit.

Share this post


Link to post
Share on other sites

Yes. I have Saitek pedals mapped through FSX axis commands and calibrated with FSUIPC ....

When I get home, I'll simply pull the USB on the pedals and see if it's still happening. If I isolate it to the pedals being plugged in, it shouldn't take long to figure out. It's been one of those annoyances that I've tolerated because it's at the very end of my flight.

 

 

What I do is either brake manually if I need to make an exit quite soon, or if I have reduced enough from the autobrake I lower the spoilers. This automatically cancels the autobrake and allows me to roll out and then brake manually when I'm closer to my exit.

 

Johan - the issue is after the runway exit when I put the autobrake switch back to 0. It slams on the brakes when I mouse click from 2 to 0 (off).

Other than that, autobrakes engage/disengage normal when I touch the runway then begin normal manual breaking. it's only when I reset the dial back to off when taxing to the gate.

Share this post


Link to post
Share on other sites

i will try what you suggest about tapping brakes twice and report back. thanks. but this issue should be solved anyway hopefully.

 

thanks

swadeep

Share this post


Link to post
Share on other sites

i have done as suggested but the problem still exist. i tapped braked twice and all and retract spoilers but when selecting knob to zero from autobrakes 2 or from RTO to 0 the airfract apply max braking and sometimes moves to the side also. would appreciate any help

 

thanks

swadeep

Share this post


Link to post
Share on other sites

 

 


but when selecting knob to zero from autobrakes 2 or from RTO to 0 the airfract apply max braking and sometimes moves to the side also. would appreciate any help

 

...again, are you using hardware brakes?

Share this post


Link to post
Share on other sites

PMDG informed me that it was my CH Products pedals, and to purchace saitek's.

Share this post


Link to post
Share on other sites

I'd be interested to see if this is hardware brakes or not. My runway exit procedure is usually: stow spoilers > flaps zero > autobrake 0 > landing/strobe lights off > APU start (I'm not using FS2Crew at the moment). This is probably not 'by the book' but I've never had the autobrakes suddenly re-apply braking.

Share this post


Link to post
Share on other sites

I am sorry. My bad. I am using saitek combat rudder pedals.

 

Sent from my GT-I9500 using Tapatalk 4 Beta

 

 

Share this post


Link to post
Share on other sites

 

 


I am using saitek combat rudder pedals.

 

Unplug them and try it without them.  If the issue goes away, it's a problem with the rudder pedals.

Share this post


Link to post
Share on other sites

Will try and report back. But surely there must be some fix rather than the pedals as many are experiencing the problem. Before this I was using logitech g490 pedals also and the same thing happened so it can't be the pedals I hope. Anyway will try and report back. Thank You so much.

 

Cheers

Swadeep

 

Sent from my GT-I9500 using Tapatalk 4 Beta

 

 

Share this post


Link to post
Share on other sites

 

 


But surely there must be some fix rather than the pedals as many are experiencing the problem. Before this I was using logitech g490 pedals also and the same thing happened so it can't be the pedals I hope.

 

I think it's a certain sensitivity/issue with hardware pedals in general.  Most people who have had issues find that the issue is resolved by removing the pedals, removing the FSUIPC calibration of the pedals, or using the double tap trick (from what I've seen here anyway.)

 

If taking the pedals out fixes the issue, then it confirms that there's a problem with the NGX's interaction with them.  I'm not saying PMDG couldn't help by doing something on their end, but it's definitely not something affecting people across the board.

Share this post


Link to post
Share on other sites

Just did a test.

1. Unplugged my Saitek pedals and still had the same result.     Send autobrake from 2 to 0 and full brakes get applied (and stay on).

2. Checked my keyboard mapping for brakes and interesting ... I found my num+ and num- key assigned to my left and right brakes respectively.

Unmapped the keyboard commands - and problem goes away.

Re-map the keyboard commands - problem comes back.

 

I forgot to check, but those two keys aren't linked to the autobrake anywhere are they?

 

For those with the problem, please check your keyboard mappings for left/right brakes and delete them... see if the result is positive...

Share this post


Link to post
Share on other sites

Thanks Bob, the first thing I do is delete all control assignments in FSX. I will look for that when I reinstall, (2new SSD hard drives)

Share this post


Link to post
Share on other sites

I will check too and get back to you. Thank you.

 

Swadeep

 

Sent from my GT-I9500 using Tapatalk 4 Beta

 

Share this post


Link to post
Share on other sites

hi. i am sorry to report back late as i was away on a trip. i tried disconnecting the pedal and the same thing still happens. It's like once set to ZERO full brakes are applied and cant be removed until you hit the brakes fully again. any more solutions please?

 

thanks

swadeep

Share this post


Link to post
Share on other sites

Anyone please? ?

 

Thanks

Swadeep

 

Sent from my GT-N7100 using Tapatalk 4 Beta

 

 

Share this post


Link to post
Share on other sites

Hi,

 

At what speed are you trying to disarm the Autobrakes?  Do you let the Autobrakes bring you to taxi speed or do you use manual braking during landing at say around 60 knots?  I use manual braking in conjunction with the Autobrakes at 60 knots and never had a problem.  WQhen I come to a stop after runway turnoff, I turn the Autobrakes off as part of after landing checks, so I am at a full stop when doing that.  Try stopping first and then turning off the Autobrakes, see if that works.   If you can't fix the problem here, try submitting a ticket to PMDG with the problem.

 

Rob

Share this post


Link to post
Share on other sites

Thanks for reply. I do what I normally do as always and never had problems for any add ons.

1. Autobrakes set for landing

2. After landing autobrakes does the work. I tapped the brakes usually between 60-80 knots then disarm lights come on which means autobrakes are disengaged and I am now brakin manually. Once clear of runway and taxiing I set autobrakes to zero and that's when aircraft comes to a full stop completely. If I advance throttle now the aircraft won't taxi until I tapped brakes fully again. It's like brakes and held at max until I press the brakes fully again to release it.

 

I assign everything via fsuipc and none through fs axis settings assignment.

 

Thanks

Swadeep

 

Sent from my GT-N7100 using Tapatalk 4 Beta

 

 

Share this post


Link to post
Share on other sites

The tutorial and introduction manual mention this.

 

Due to FSX limitations, you may need to tap brakes manually few times to get the auto-brakes to disengage. That seems to be the exact thing you're observing.

Share this post


Link to post
Share on other sites

Try stopping first, hold the aircraft with the manual brakes and then turn the Autobrakes off.

 

Rob


Do you have the manual brakes set through FSUIPC.  Make sure that all the brake assignments are deleted in the FSX Settings - Controls - ?Name Rudder Pedals, including keystroke assignments

 

Rob

Share this post


Link to post
Share on other sites