Jump to content

Archived

This topic is now archived and is closed to further replies.

JoTayhen

AVSIM forums download update

Recommended Posts

Good morning all.  Just wanted to pass on my most recent experiences with downloading AVSIM.  As of this morning (7/9/13) AVSIM is taking approx 4 minutes to download a total of 248 forum elements.  This represents a considerable increase in download time on my system.  Previously, my AVSIM forum download times were consistently in the very few seconds.  I am very aware of the difficulties AVSIM has been experiencing and I hope and pray the conditions I am presently experiencing with AVSIM are both temporary and not indicative of continuing and ongoing difficulties that can't be resolved.

 

I have a robust system, use Windows 7, 54 bit and presently use Opera as my browser.

 

 

Share this post


Link to post
Share on other sites

What part of the world are you visiting from? Perhaps things were still getting "started up" on our server when you were trying to visit us. We reset some things yesterday night.

Share this post


Link to post
Share on other sites

Till yesterday AVSIM average page loads are about 2 minutes! Browsing from Eastern Europe over a 50 mbit fibre optic. No problems with other sites hosted in the US. Currenttly trying to download the hardware guide (1.6 MB pdf) which takes ~10 minutes.

Share this post


Link to post
Share on other sites

I am in South Carolina on a high speed internet connection (direct cable).  In addition to the initial download from the web address I am experiencing significant (30 - 90 sec) delays when I click on individual posts, "new content", etc.  It feels as though something is slowing the site down but I do not sufficient technical expertise to describe my experiences with the AVSIM site more accurately than that.  Sorry.

Share this post


Link to post
Share on other sites

Slower than a snail race from New Zealand (3 minutes to get to main page) ..... all other US sites load within seconds. Something still seriously amiss and hope it comes right soon for you guys.

Share this post


Link to post
Share on other sites

Very slow here 2min 1 page

 

from the Netherlands High speed connection

Share this post


Link to post
Share on other sites

As of 5:35AM, EDT here in South Carolina:  speed is back to normal!  Wonderful and may it continue.

Share this post


Link to post
Share on other sites

Thanks for the continued feedback. Our IT Director is on the case and exploring new avenues.

Share this post


Link to post
Share on other sites

×
×
  • Create New...