Archived

This topic is now archived and is closed to further replies.

Dicko

Website declined to show web page

Recommended Posts

Out of nowhere I have started receiving the message the website declined to show the web page. This is happening on my home computer. Has anyone any ideas?

Andrew Dixon

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Which website?

Avsim forum. For some reason I can log on as per normal to any site apart from the Avsim forums. This occurs on my computer at home. Obviously I am on my work computer which uses 3G thus can send this message. Why would yhis happen out of nowhere?

Share this post


Link to post
Share on other sites

I know nothing of Bresnan .net. What is it, I am with iprimus.

I am in Australia, has primus telecommunications been blocked? All I want to do is access the forums as I have done for years from my home computer.

Can someone assist please and explain. I can supply my IP address if required.

Thanks

Share this post


Link to post
Share on other sites

I have no idea Andrew, I just caught that thread the other day so I posted it as a possible explanation. It looks like bresnan may be a US company serving the Colorado area. Have you tried other browsers?

 

Hope you get it sorted.

Jim

Share this post


Link to post
Share on other sites

I have no idea Andrew, I just caught that thread the other day so I posted it as a possible explanation. It looks like bresnan may be a US company serving the Colorado area. Have you tried other browsers?

 

Hope you get it sorted.

Jim

Thanks Jim

Share this post


Link to post
Share on other sites

What's the actual message displayed and in what context?

"the website declined to show this web page" when trying to access avsim forum homepage.

Thanks

Share this post


Link to post
Share on other sites

But what did the whole screen show?

It seems that Avsim is blocking iprimus from accessing the site for who knows what reason! Strange thing is that I have been with iprimus for 12 years and 5 years on the Avsim forums and never had this issue untill a few days ago.

Very annoying!

Share this post


Link to post
Share on other sites

If you are having problems accessing AVSIM, just send an e-mail to forum@avsim.com.

Share this post


Link to post
Share on other sites

Jim,

 

I am not able to access the forums from my bresnan connection, and I am not able to read the thread. Can you give me a synopsis of what is going on with forum access via a bresnan connection?

 

The thread disappeared I guess but apparently the forums were getting hit by hundreds of "pings" or something from bresnan and Tom apparently contacted them about it but they didn't seem to think there was a problem or didn't care so Avsim blocked the ISP. Don't know if it was ever resolved or not, I'd follow Chase's advice above and send the email.

 

Jim

Share this post


Link to post
Share on other sites

The thread disappeared I guess but apparently the forums were getting hit by hundreds of "pings" or something from bresnan and Tom apparently contacted them about it but they didn't seem to think there was a problem or didn't care so Avsim blocked the ISP. Don't know if it was ever resolved or not, I'd follow Chase's advice above and send the email.

 

Jim

I was blocked and my ISP was iprimus, no warning just bang. I contacted Tom and he  indicated my ISP was blocked because Avsim were getting multiple hits from iprimus and some other ISPs. I contacted my ISP  forwarding an email from Tom indicating that if this was not addressed iprimus would lose a customer. Tom allowed the reconnection and all is good. I understand the frustration but to be cut off with no warning was in my opinion a little heavy handed. I am the innocent party in this and had no idea of the issues faced by Avsim.  I have respectfully requested if this situation arises again that I be contacted before being cut off.

Share this post


Link to post
Share on other sites