Archived

This topic is now archived and is closed to further replies.

newtie

NGX drifts off course

Recommended Posts

Hi-

 

I've purchased a new computer and have moved everything over. Having issues with the NGX following a flight plan. Here are the details...

 

Flight plan = KLAX RZS PEGRS ZONAL BSR KSFO

 

Everything works fine until I'm 20 miles out of BSR, get a Master Caution warning and the NGX continues straight. LNAV is still on (see pic)

 

FSUIPC weather settings off and wind smoothing on.

 

Didn't have this problem on my old machine so I know I must be missing something somewhere.

 

Any ideas?

 

Thanks,

Mark

 

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Autopilot is on.

 

EDIT: Currently flying the reverse FP and same behavior, NGX slowly drifts off course with LNV and AP on. Weird.

Share this post


Link to post
Share on other sites

Then I can only think of it as a bug or a problem with your NAVs. They may not be receiving proper information....try and update your NAV data...it might just work.

 

Otherwise, disengage the LNAV try to manually head towards the correct course and reactivate the LNAV when your close. I know it's not a solution but avoiding BSR might help...  

Share this post


Link to post
Share on other sites

Are you experiencing this issue only on this route or also on other routes? 

 

Btw: The waypoint FAITH and an egt of 666° aren't good either  :P  - joke

Share this post


Link to post
Share on other sites

Making some progress...did not initialize ActiveSky and al'ls well. Go figure.

Share this post


Link to post
Share on other sites

Did your auto-trim is freezing?

Because I have the same problem as you, and I saw these phenomenons:

1. All the MCP is on (L/V Nav, A/T, A/P), but in some randomize point in the flight, the plane tilt, and run away form the MCP rout.

2. While the first situation is happening, if I'll try to make a control takeover (moving the yoke to disable A/P), the plane will make a roll (!!!) and I'll get back the control just if I'll disengage the A/P bar.

3. The throttles will go back to idle, and the trim will freeze.

 

*while this problem, as I'd started to search for inner FSX problems, I saw that even the default C172 have an AP problem: while I'll engage the AP with V/S, the trim will roll fully down, no matter what.

 

Sounds bad, sound complicated, but I can describe it as I want to :\

 

By the way, I've even tried to reinstall the FSX, format the FSX HDD and reinstall all... but still it keeps to do this.

Share this post


Link to post
Share on other sites

Did your auto-trim is freezing?

Because I have the same problem as you, and I saw these phenomenons:

1. All the MCP is on (L/V Nav, A/T, A/P), but in some randomize point in the flight, the plane tilt, and run away form the MCP rout.

2. While the first situation is happening, if I'll try to make a control takeover (moving the yoke to disable A/P), the plane will make a roll (!!!) and I'll get back the control just if I'll disengage the A/P bar.

3. The throttles will go back to idle, and the trim will freeze.

 

*while this problem, as I'd started to search for inner FSX problems, I saw that even the default C172 have an AP problem: while I'll engage the AP with V/S, the trim will roll fully down, no matter what.

 

Sounds bad, sound complicated, but I can describe it as I want to :\

 

By the way, I've even tried to reinstall the FSX, format the FSX HDD and reinstall all... but still it keeps to do this.

 

Hello,

 

What is your name?

 

What version of FSX is it and what is the path to where you installed it?

Share this post


Link to post
Share on other sites

Hi-

 

I've purchased a new computer and have moved everything over. Having issues with the NGX following a flight plan. Here are the details...

 

Flight plan = KLAX RZS PEGRS ZONAL BSR KSFO

 

Everything works fine until I'm 20 miles out of BSR, get a Master Caution warning and the NGX continues straight. LNAV is still on (see pic)

 

FSUIPC weather settings off and wind smoothing on.

 

Didn't have this problem on my old machine so I know I must be missing something somewhere.

 

Any ideas?

 

Thanks,

Mark

attachicon.gifpic one.PNG

attachicon.gifpic 2.PNG

 

 

Mark,

 

I (and other pilots) have also seen Drifting off course when I fly Coolsky's Super80 and a specific route (testing) with xml type plan.

Re: Coolsky Super80, March 2013, Coolsky's Super 80 forum "ONS problems":

May be associated with flight plan, procedures, their format (xml or standard non-xml). Not sure yet.

The problem is still being looked at there.

 

http://s80.flight1.net/forums/ons-problems_topic6181.html

Share this post


Link to post
Share on other sites

Hello,

 

What is your name?

 

What version of FSX is it and what is the path to where you installed it?

 

Ohh... sorry :)

 

I'm Shlomy

Have the FSX SP2, with the latest FSUIPC.

Installed on separate HDD.

Share this post


Link to post
Share on other sites

Suppose you want to see a Voter id and proof of residency also? :wink:

 

How did I know that I'd get a comment on that...?

 

 

 

...and I'm pretty sure you're joking, but just in case:

 

No, because voter ID, and proof of residency would be PII.  A name without context is not PII.  If you search Kyle Rodgers, you'll find that there are a bunch of people with that name.  It's completely harmless information.  If I didn't have KJYO under my avatar, most people would have no clue if I lived in VA, NJ, NY, FL, TX, or any of the other places where a Kyle Rodgers lives.  Since I've stated KJYO, you can start to narrow the scope down to me, specifically, but even then, not to get anything particularly useful or harmful.

 

First and last name on a forum isn't the hacker's dream that everyone makes it out to be...

(Just in case people want credentials, here ya go: CompTIA Security+ COMP001020184935)

Share this post


Link to post
Share on other sites