Sign in to follow this  
MaxAltitudeFilms

Mayday Mayday Mayday! *REX Problem*

Recommended Posts

This is getting beyond a joke now. 

 

I recently got my computer back from a repair and have since been having problems installing rex textures into fsx. Thing is, fsx is still displaying default textures and I can't change it for the life of me!

I'm running my textures at 4096 in my fsx.cfg file.

I'm using overdrive textures too.

 

Seriously though, I've reinstalled REX + OD numerous times and reinstalled fsx.

 

BEFORE you all ask I've already searched around the REX official forums.

 

You'd be a hero if you could sort this.

 

THanks a mill! 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Maybe you're not running the REX software as an administrator? Right-click on the software icon -> run as administrator. Then proceed as you always do.. Good luck!

Share this post


Link to post
Share on other sites

Have you asked for help over at the REX forums??

Did you register for support with them and explain what is wrong.

seems to me if you have a support issue with REX,what better place for advice than with the people who made it.

 

    steve

Share this post


Link to post
Share on other sites

Have you asked for help over at the REX forums??

Did you register for support with them and explain what is wrong.

seems to me if you have a support issue with REX,what better place for advice than with the people who made it.

 

    steve

Steve,

 

Cheers! I'm gonna reinstall the app a couple of times and take things from there. 

Share this post


Link to post
Share on other sites

There is a bug in REX OD associated with wave animation. Install your wave animation set before installing OD. All other textures can be installed following the OD installation.

Share this post


Link to post
Share on other sites

There is a bug in REX OD associated with wave animation. Install your wave animation set before installing OD. All other textures can be installed following the OD installation.

What are you referring to?

Share this post


Link to post
Share on other sites

This is getting beyond a joke now. 

 

I recently got my computer back from a repair and have since been having problems installing rex textures into fsx. Thing is, fsx is still displaying default textures and I can't change it for the life of me!

I'm running my textures at 4096 in my fsx.cfg file.

I'm using overdrive textures too.

 

Seriously though, I've reinstalled REX + OD numerous times and reinstalled fsx.

 

BEFORE you all ask I've already searched around the REX official forums.

 

You'd be a hero if you could sort this.

 

THanks a mill! 

 

You did tell REX where FSX is right?

Share this post


Link to post
Share on other sites

Hi, Tim!

 

What are you referring to?

 

I thought you already knew about this.
 
When installing textures in REX Overdrive, if "Wave Animation (Shader 2x Only)" is checked, an error log is generated and none of the REX textures are installed into FSX*. The wave animation installation works properly in REX 2, so the following procedure works:
 
1. Install REX 2.
2. Install the REX wave animation textures into FSX.
3. Update REX to prepare for the Overdrive installation.
4. Install Overdrive.
5. Install all other REX textures into FSX, making sure that "Wave Animation (Shader 2x Only)" is unchecked.
 
*Note: "Sparkling" is the only wave animation I ever use, so I haven't checked to see whether this applies to the other wave animation textures as well.

Share this post


Link to post
Share on other sites

Hi, Tim!

 

 

I thought you already knew about this.

 

When installing textures in REX Overdrive, if "Wave Animation (Shader 2x Only)" is checked, an error log is generated and none of the REX textures are installed into FSX*. The wave animation installation works properly in REX 2, so the following procedure works:

 

1. Install REX 2.

2. Install the REX wave animation textures into FSX.

3. Update REX to prepare for the Overdrive installation.

4. Install Overdrive.

5. Install all other REX textures into FSX, making sure that "Wave Animation (Shader 2x Only)" is unchecked.

 

*Note: "Sparkling" is the only wave animation I ever use, so I haven't checked to see whether this applies to the other wave animation textures as well.

Nope, this has been fixed versions ago!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this