Sign in to follow this  
Japo32

How to limit N1 to enter turburlence?

Recommended Posts

Hello,

 

I would like to know how to do that. So when I see in the CRZ page of the CDU the N1 redux calculation, I want to apply it into the aircraft.

I figure that I must set the limit into both engines to change to MAN mode and apply a lower N1 (for example 86% (a quick number).. The bug is set, but the thrust is not reduded.

I am flying normally Vnav mode, so changing to N1, instead of chaching the limited N1 value.. it raise thrust! So I don't know what I have to do to make the autothrottle set the limited thrust in cruise altitude (or climbing or descending. Seems that on take off with To-Ga mode is working nice.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

 

 


The bug is set, but the thrust is not reduded.

 

It's going to change your thrust to match the N1 limit.  If your current thrust setting is is lower than the TURB N1 value, it will increase thrust.  If it is above the TURB N1 value.  It's not a reduce-only thing.

 

The main point in using the TURB N1 value is to put you farther away from the limits - both high and low.  The value allows you a buffer between overspeeding (which can cause structural damage), and underspeeding (which could cause a stall).

 

So, if you're setting the TURB N1 manually, is it setting the thrust to that value?  That's all that's important.  Whether it increases or decreases thrust to meet this setting is irrelevant.

Share this post


Link to post
Share on other sites

thanks for replying!

 

No, it is not setting to the new N1 limit. This is the situation

1. I am flying with a limit of (for example) 98% N1 (the bug is set in CRZ mode to 98%), but the N1 thrust applied is 95%. In Lnav and Vnav mode.

2. The plane enter turbulences, so I go to the FMC and see the Turb N1 value of 87%.

3. Go to the Bug limit N1 and set to both to enter MAN mode and set htat 87% N1 value.

 

Nothing happens. The plane maintain the 95% thrust like nothing changed. 

 

4. I press N1 mode in the MCP to see if that changes anything (has to depress first the VNav mode to let me choose the N1 mode). And the thrust increases to for example 99% 

 

What I am doing wrong? isn't it supposed to go to the max n1 limit of the new value (87%)?

Share this post


Link to post
Share on other sites

A/T - DISCONNECT

N1 - SET (via thrust levers)

 

Check severe turbulence penetration in the AFM.

 

The N1 on the CRZ page is advisory and is not used in conjunction with the A/T. It's simply a thrust setting to get you to .76/280.

Share this post


Link to post
Share on other sites

Another idea: What about manual setting by IAS intervention knob the maximum speed for turbulence (i.e. 280 kts or 5 knots less) then if turbulence is light to moderate no need to disconnect a/t if high or severe disconnect a/T and manual setting N1%...as Kyle has outlined in that case your problem is not N1% max setting (if you were at a speed lower than your selected turbulence speed and set max N1 at a so lower value you'll never accelerate to your speed) but not overpassing max turbulence speed (buffet margins)

 

Ciao

 

Andrea

Share this post


Link to post
Share on other sites

 

 


Another idea: What about manual setting by IAS intervention knob the maximum speed for turbulence (i.e. 280 kts or 5 knots less) then if turbulence is light to moderate no need to disconnect a/t if high or severe disconnect a/T and manual setting N1%

 

The idea behind turbulence penetration speed is that the speed will jump up and down. By design, A/T would try to "catch up" with these changes, which is not what you want.

The whole point is to set the throttles in a stable position and leave them there, while the plane will be thrown around a bit. If the correct amount of thrust is delivered, the plane will oscillate around the correct speed.

  • Upvote 1

Share this post


Link to post
Share on other sites

Really thanks!

 

I think it is needed a weather radar fast!! I know this has been talked several times with same result.. but now ASN is in town, and the weather radar is a posibility. It is not fun to catch severe turbulences  (well it is really, but if we try to simulate correctly, no) because you didn't know they were there.

 

Thanks again!

Share this post


Link to post
Share on other sites

You familiar with the abbreviation CAT?

 

Sent from my Nexus 4 using Tapatalk

 

 

Share this post


Link to post
Share on other sites

Another idea: What about manual setting by IAS intervention knob the maximum speed for turbulence (i.e. 280 kts or 5 knots less) then if turbulence is light to moderate no need to disconnect a/t if high or severe disconnect a/T and manual setting N1%...as Kyle has outlined in that case your problem is not N1% max setting (if you were at a speed lower than your selected turbulence speed and set max N1 at a so lower value you'll never accelerate to your speed) but not overpassing max turbulence speed (buffet margins)

 

Ciao

 

Andrea

.76/280 isn't really a max, it's a target. You don't want to aim low, really.

 

Back to the original post - you can set MCT for Mountain Wave activity on the N1 page. The higher N1 limit allows the plane to get back on speed during underspeeds.

Share this post


Link to post
Share on other sites

 

 


.76/280 isn't really a max, it's a target. You don't want to aim low, really.

 

True. You want to stay away from stall as well as you want to stay away from overspeed.

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this