Archived

This topic is now archived and is closed to further replies.

Teddy

Shader DX10

Recommended Posts

There is one thing I haven't done during or after installing the DX10Fixer and that is installing the shaders as recommended by Paul in the "How To" doc.

 

I am referring to ...

 

The latest DX10 Shader Patch 3.2.2 is here: http://library.avsim...ader&CatID=root.

 

Do I have to do this or does the DX10Fixer do this by itself?  If yes, how do I go about installing this?

 

Wondering how I missed this one.

 

Any help will be appreciated.

 

Ted

Merry Xmas

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

You do not need to install the patches if you have the commercial fixer

Share this post


Link to post
Share on other sites

Hi Steve

If I have installed your DX10 shader patches d/l from Avsim is their any special steps I should take before installing the Fixer or is that all described in the manual?

 

Thanks

Brent

Share this post


Link to post
Share on other sites

Not really Brent. DX10SF needs the default shaders to work on, but the patches made copies of the originals which the installer can find and use. If you have installed a replacement shader separately to the patches - e.g one of the rain shaders or a water shader then the shader you have installed will take priority and DX10SF will leave it alone.

Share this post


Link to post
Share on other sites

... and if you do need the default ShadersHLSL folder, Brent - you can get it here....

 

All the Best,

 

pj

Share this post


Link to post
Share on other sites

Steve,

 

I installed the fixer and found that a few shaders were inactive on the control screen. So, I deleted the existing shader file and loaded the original. Everything went as planned except the reinstall of the fixer. I had to go back to the Flight Sim Store to install. I performed the fixer uninstall with windows like you recommended. When I attempted to reinstall with my saved version of the .exe file, it did not have the wrapper and would not install. My question is, if I ever have to reinstall will I need to do it through the Flight Sim store?

 

By the way, everything is working beautifully and I am very happy with the product. I have all shader boxes activated, progressive taxi, and no white AI traffic.

 

Thanks,

 

Bill.

Share this post


Link to post
Share on other sites