Archived

This topic is now archived and is closed to further replies.

cubs

auto throttles interfere with ch throttles

Recommended Posts

I can arm the auto throttles on the 737NG, push them up and engage TOGA, no problems.

I can not do this on the 777. Auto throttles must stay off until I am on the run way, Then

I have to push TOGA from idle, no fun. Any ideas on how to fix this?

Thanks in advance!

 

 

Doug

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Normal procedure for 777 is that autothrottle switches are on all the time even at gate or shutdown. Are you implying that with autothrottles ON, you have no manual control of the throttles?

Share this post


Link to post
Share on other sites

I'm having the same problem with the 777 throttles.  I am using the G737 from Throttletec.

If I arm the autothrottles and try to taxi, my throttles will jump up and down uncontrollably. I have to disarm the autothrottles, then when I am on the runway, I arm the autothrottles, but I have to start TOGA from idle because if I push up the throttles to 50%, like it is supposed to be done, my throttles will jump all over the place and drop back to idle.

If anyone understands how to get smooth throttle action with the autothrottles set, please help me.  It would be so nice to get a smooth takeoff with the throttles set correctly.

I do use FSUIPC4 to set my axis.  Might that be part of a problem?

 

Thank you,

Bob

Share this post


Link to post
Share on other sites

Have you guys tried the setting "A/T" Manual override" set to NO in the FMC/PMDG SETUP/Simulation options page? if you have any kind of noise in your throttle with this set to yes you will get A/T dropouts or other unpredictable behavior. 

 

Edit: basically if it detects any throttle movement the A/T will drop out, so a spiky throttle can cause problems described above

Share this post


Link to post
Share on other sites

PMDG recommends you don't use FSUIPC for throttle control, if you look in the 777 user manual it has some info on this. Try deleting your FSUIPC.ini and try again as per there recommendations.

Share this post


Link to post
Share on other sites

The only thing I do in FSUIPC is set the idle detente "button " to initiate reverse thrust. As far as the axis itself I do nothing. With the A/T override that was default set to ON my throttles were cutting out on takeoff roll about half way down the runway after setting 50% and using TOGA, even if I didn't touch them. With that option set  you can taxi normally etc.

 

It just eliminated the TOGA problem I was having.

Share this post


Link to post
Share on other sites

PMDG says that after pressing TOGA, you need to advance the levers fully forward. On the real aircraft, a servo motor moves the physical levers but the captain will always follow them with his hand, good practise in the sim too. Try deleting FSUIPC.ini and manually moving the levers to follow the AT. As for reverse, I cant speak for your throttles but the Saitek ones have an actual "button" that clicks when moving the levers below 0%, this can be mapped to F2 for reverse. unfortunately you get all or nothing however.

Share this post


Link to post
Share on other sites

Thanks for the help.  I will try all of this advice.  The G737 has reverser levers that are mapped to F2 also (all or nothing too).

Share this post


Link to post
Share on other sites

One possible way to avoid the all or nothing situation with reverse is to reduce the map to F2 "strike rate" not sure what Microsoft called it, but I drag the slider to the middle position which seems to reduce the rate of "backwards" movement in F2 mode, this means reverse takes a fraction longer to spool up, which means by 80kt I can nicely cancel reverse, and I haven't stopped way short of where a 777 would normally exit the runway.

Share this post


Link to post
Share on other sites